This is a clean install with no extensions.  The archive extension is
causing the issue. If I uninstall 0.9.1 the error goes away using
0.8.2. I have other sites that are using 0.9.1

Thanks for the idea.

On Apr 23, 7:42 am, Shanison <lxsh...@gmail.com> wrote:
> Try uninstall gallery extension. I am not sure if gallery extension is
> still compatible with the latest Radiant.
>
> On Apr 23, 4:06 pm, Gilroy Rick <rick.hoib...@gmail.com> wrote:
>
>
>
> > created a clean radiant application no extensions running sqllite:
>
> > I am getting this on all my applications. Something is wrong with the
> > environment. I started out the day trying to install the gallery
> > extension and this is where I am at.  I also tried updating to the
> > latest ruby-enterprise in the existing /opt/ruby-
> > enterprise-1.8.7-2010.01/ directory.
>
> > Any ideas would be appreciated!
>
> > /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:417:in `load_missing_constant': Object is not missing
> > constant StandardTags! (ArgumentError)
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:80:in `const_missing'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:92:in `const_missing'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:98:in `send'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:98:in `const_missing'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/app/models/page.rb:32
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/site_ruby/1.8/
> > rubygems/custom_require.rb:31:in `gem_original_require'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/site_ruby/1.8/
> > rubygems/custom_require.rb:31:in `require'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:158:in `require'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:265:in `require_or_load'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:425:in `load_missing_constant'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:80:in `const_missing'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:92:in `const_missing'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/extensions/archive/app/models/archive_page.rb:1
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/site_ruby/1.8/
> > rubygems/custom_require.rb:31:in `gem_original_require'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/site_ruby/1.8/
> > rubygems/custom_require.rb:31:in `require'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:158:in `require'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:265:in `require_or_load'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:425:in `load_missing_constant'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:80:in `const_missing'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:92:in `const_missing'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:437:in `load_missing_constant'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:96:in `const_missing'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/extensions/archive/archive_extension.rb:10:in
> > `activate'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/lib/radiant/extension.rb:86:in `activate'
> >         from 
> > /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/1.8/ostruct.rb:83:in
> > `to_proc'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/lib/radiant/extension_loader.rb:106:in `each'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/lib/radiant/extension_loader.rb:106:in
> > `activate_extensions'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/lib/radiant/initializer.rb:201:in `after_initialize'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/railties/lib/initializer.rb:179:in
> > `process'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/railties/lib/initializer.rb:113:in `send'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/railties/lib/initializer.rb:113:in `run'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/lib/radiant/initializer.rb:157:in `run'
> >         from /Library/WebServer/clean/config/environment.rb:12
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/site_ruby/1.8/
> > rubygems/custom_require.rb:31:in `gem_original_require'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/site_ruby/1.8/
> > rubygems/custom_require.rb:31:in `require'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:156:in `require'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:521:in `new_constants_in'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/activesupport/lib/active_support/
> > dependencies.rb:156:in `require'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/gems/1.8/gems/
> > radiant-0.9.1/vendor/rails/railties/lib/commands/server.rb:84
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/site_ruby/1.8/
> > rubygems/custom_require.rb:31:in `gem_original_require'
> >         from /opt/ruby-enterprise-1.8.7-2010.01/lib/ruby/site_ruby/1.8/
> > rubygems/custom_require.rb:31:in `require'

Reply via email to