I am installing Radiant on Windows XP,   the database is the default 
sqlite3, and Ruby/Rails files are installed onto WAMP.
The new site from the documentation 'example_application' is installed in 
c/wamp/www/ and the folder seems to be populated with all the necessary 

I'm assuming Rails is correctly installed because when I access 
http://localhost:3000/, I at least get the Welcome to Rails message.  
However, that means it's not loading the site page (should be the blank 
template?) when accessing localhost:3000.   

I am going by these directions:
script/server -e production  - I ran this as the last step in the install

I go to:
http://localhost:3000 - getting the Welcome to Rails Page
http://localhost:3000/admin - getting the below Error message
Routing Error 

No route matches [GET] "/admin"

 Try running rake routes for more information on available routes. 

-- I also tried binding Webrick to -- didn't work (maybe this is 
a possible fix?)

Also, I know that Rails is not meant for a Windows environment so please 
bear with me.  I apologize if there is already a logical fix 
somewhere/thread available in this group.  I was previously looking for 
solutions at StackOverflow and found a few threads but no fix.  

Thanks if anyone can advise.  

Reply via email to