Hi Dean,
This looks like an RVM issue.   I know this probably isn't especially 
helpful, but have you considered using another ruby version manager like 
rbenv or chruby?
I'm available on the RadiantCMS IRC channel as 'avonderluft' if you want to 
discuss -- I'm a reformed RVMer, and may be able to help.
Andrew

On Monday, November 10, 2014 5:20:27 AM UTC-8, Dean Canlas wrote:
>
>  Hi. 
>
> I'm trying to install the Radiant gem using `gem radiant install` with 
> Ruby 1.9.3-p547 but I'm getting this error. 
> https://gist.github.com/x44x45x41x4E/df10af47202b1b9906f2 I have XCode 
> commandline tools already and gcc installed via brew but I still don't know 
> the problem. Tried searching it in google but no luck.
>
> Btw, I'm on a OS X 10.10. Thanks.
>

-- 

--- 
You received this message because you are subscribed to the Google Groups 
"Radiant CMS" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to radiantcms+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to