Several Radiator questions for the folks here from a radiator newbie....

The following questions all pertain to radiator 2.13.1 on FreeBSD 3.1 (O/S
was installed with DES, NOT MD5, but the perl MD5 lib is present and
working)...

1) The documentation states all dictionary files must have at least 4
attributes, which are user-name, user-password, encrypted-password, and
acct-delay-time. However, some of these are missing from the stock supplied
dictionary.whatever files. User-Password and Encrypted-Password for example
aren't in the supplied dictionary.livingston. Is this an oversight or
misunderstanding on my part?

2) radiusd starts fine and radpwtst gives correct results when run. However,
when I look at the detail and logfile files, the user is assigned a strange
IP address (206.63something as I recall) when my user file specified
255.255.255.254 should be passed back to the NAS (radpwtst).

3) Even though radpwtst works ok (except for the above), when I move into
production and point my NAS at radiator, all user authentication fails with
"bad password" (even user/passwords that worked with radpwtst)?!

If it helps, my NAS is a cisco 3620. When users dial in they ask the cisco
for authentication, which in turn passes the request off to my radiator
machine. I was using a livingston 2.x radius setup with the same equipment
and all worked fine. Passwords are just cleartext in the users file.

Any suggestions from the crowd?

Thanks in advance!

Jay West


===
To unsubscribe, email '[EMAIL PROTECTED]' with
'unsubscribe radiator' in the body of the message.

Reply via email to