Hi everyone:

We are using Radiator and so far is a great product, congrats Mike.

I have 3 questions, hope someone can help.

1- When I installed Radiator, I had the logfile (trace 0, Default)
working ok, I changed it to Trace 4 and now I cannot go back to Trace 0
(or 1, 2 or 3), nothing gets written to the logfile. However, if I go
back to Trace 4, I have a log again, any Idea?
I even tried with the -trace # option at Radiator launch but had the
same result.

2- I need MaxSessions in order to block simultaneous user access, I'm
using strong protection (NasType Cisco) and it works great 98% of the
time but it looks like somehow Radiator gets stuck with some randomly
picked user (no pattern to pick the user) and always denies access to
that user even its not logged in, the problem goes away when I restart
Radiator, but it picks another user after a while.
I'm using the patch:

http://www.open.com.au/radiator/downloads/patches-2.13.1/SessINTERNAL.pm

Can someone help?


3- I have a problem with Simultaneous-Use, we used to have MaxSessions 1
defined in the Realm, but needed to migrate to Simultaneous-Use. Even it
appears as an Attribute in the logfile (trace 4) It does not work at
all. Here's  part of the log:

   Attributes:
        Service-Type = Login-User
        Simultaneous-Use = 1

MaxSessions worked, we are using strong protection with NasType Cisco
but need the ability per user.

Anybody seen this?

Thanks a lot in advance

Cesar Nava


===
To unsubscribe, email '[EMAIL PROTECTED]' with
'unsubscribe radiator' in the body of the message.

Reply via email to