Hi Oliver,

Looks to me like you have a patched radiusd running, but the patched Realm.pm
is not installed in the right place. You should check that you really have the
patched Realm.pm in the Radius directory of your distribution. If you have done
a "make install" already, you may need to do it again too.

Hope that helps.

Cheers.

On Jun 17,  2:21am, O Stockhammer wrote:
> Subject: (RADIATOR) Install mishap on FreeBSD 2.2.8
>
> Hello,
>       We were just installing to our production machine and recieve this
> error in the make test:
>
> # make test
> PERL_DL_NONLAZY=1 /usr/local/bin/perl -Iblib/arch -Iblib/lib
> -I/usr/local/lib/perl5/5.00502/i386-freebsd -I/usr/local/lib/perl5/5.00502
> test.pl
> Starting tests...
> Starting servers. Please wait...
> Undefined subroutine &Radius::Realm::reinitialize called at radiusd line
> 166.
> Undefined subroutine &Radius::Realm::reinitialize called at radiusd line
> 166.
>
> This is the most recent Radiator and the patch tarball is that of 14.6.99.
> Please advise as how to fix.
>
> Thank You,
> Oliver Stockhammer
> Systems
> The Internet Channel
>
>
> ===
> Archive at http://www.thesite.com.au/~radiator/
> To unsubscribe, email '[EMAIL PROTECTED]' with
> 'unsubscribe radiator' in the body of the message.
>-- End of excerpt from O Stockhammer



-- 
Mike McCauley                               [EMAIL PROTECTED]
Open System Consultants Pty. Ltd            Unix, Perl, Motif, C++, WWW
24 Bateman St Hampton, VIC 3188 Australia   http://www.open.com.au
Phone +61 3 9598-0985                       Fax   +61 3 9598-0955

Radiator: the most portable, flexible and configurable RADIUS server 
anywhere. SQL, proxy, DBM, files, LDAP, NIS+, password, NT, Emerald, 
Platypus, Freeside, TACACS+, PAM, external, etc etc on Unix, Win95/8, 
NT, Rhapsody
===
Archive at http://www.thesite.com.au/~radiator/
To unsubscribe, email '[EMAIL PROTECTED]' with
'unsubscribe radiator' in the body of the message.

Reply via email to