Hi,

We have a USR Total Control RADIUS client which we can't seem to configure
properly for accounting. The device configures properly for authentication
but when we try to do accounting, we get the following in our logs:

Sun Jul 18 23:18:10 1999: DEBUG: Packet dump:
*** Received from 206.101.69.252 port 1645 ....
Code:       Accounting-Request
Identifier: 14
Authentic:  <0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0>
Attributes:
        Acct-Session-Id = "01010002"
        User-Name = "**REMOVED**"
        NAS-IP-Address = 206.101.69.252
        NAS-Port = 6
        Acct-Status-Type = Start
        Acct-Authentic = RADIUS
        USR-Connect-Speed = 31200_BPS
        USR-Modulation-Type = v32Terbo
        USR-Simplified-MNP-Levels = mnpLevel4
        USR-Simplified-V42bis-Usage = NONE
        USR-Chassis-Call-Slot = 0
        USR-Chassis-Call-Span = 0
        USR-Chassis-Call-Channel = 1
        USR-Unauthenticated-Time = 18
        NAS-Identifier = "206.101.69.252"
        NAS-Port-Type = Async
        Service-Type = Framed-User
        Framed-Protocol = PPP
        Framed-IP-Address = 206.101.69.121
        Acct-Delay-Time = 881656

Sun Jul 18 23:18:10 1999: WARNING: Bad authenticator in request from 206.101.69.252 
(206.101.69.252)

I'm not sure what the CLI command is to configure RADIUS Accounting on it
is, but when I use the Netserver software that comes with it, I'm sure I
configured the Accounting server and secret properly.

Help.


L   L Richi Plana 8^)         ,-,-.     ,-,-.     ,-,-.     ,-,-.     ,-
LL LL Systems Administrator  / / \ \   / / \ \   / / \ \   / / \ \   / /
LLLLL Mosaic Communications, Inc. \ \ / /   \ \ / /   \ \ / /   \ \ / / 
LLLLL mailto:[EMAIL PROTECTED]     `-'-'     `-'-'     `-'-'     `-'-' 


===
Archive at http://www.thesite.com.au/~radiator/
To unsubscribe, email '[EMAIL PROTECTED]' with
'unsubscribe radiator' in the body of the message.

Reply via email to