Hi again,

I'm not able to do a hrancid... I'm sorry for that but I'm a french student
and I'm new at rancid configuration, it's the first time I use it. I may
apologize too for my english which is not perfect at all.
 Well, this is what I had when I tried hrancid ; "-bash: hrancid: command
not found" (I suppose that I have to install packages or something like
this ?)
For the configuration, this is what I have :



There are 2 of them, which are stacked (I don't know if it's the right word
but it's like you have 2 switches in one with only one IP address)
My version of RANCID is : rancid-3.4.1

Thank you very much for your feedback ! You help me a lot in my project !

Best regards,

2018-03-02 1:02 GMT+01:00 heasley <h...@shrubbery.net>:

> Thu, Mar 01, 2018 at 01:09:44PM -0500, doug.hug...@keystonenap.com:
> > try hrancid -d -t hp <device>
> >
> > Then we'd be able to tell a little more about what's going on.
>
> and what version of rancid.  what model switch.  etc.
>
> > -----Original Message-----
> > From: "DELOISON, Clement" <cdeloi...@cora.fr>
> > To: rancid-discuss@shrubbery.net
> > Sent: Thu, 01 Mar 2018 13:04
> > Subject: [rancid] How to configure rancid for stacked switches ?
> >
> > Hi,
> >
> > Can you help me with my problem ? I can't make RANCID works with my
> stacked
> > HP switches. When I check logs, I have this :
> >
> > Trying to get all of the configs.
> > couldn't compile regular expression pattern: parentheses () not balanced
> >     while executing
> > "expect {
> >         -re $reprompt   {}
> >         -re "\[\n\r]+"  { exp_continue }
> >     }"
> >     (procedure "run_commands" line 12)
> >     invoked from within
> > "run_commands $prompt $command"
> >     ("foreach" body line 160)
> >     invoked from within
> > "foreach router [lrange $argv $i end] {
> >     set router [string tolower $router]
> >     send_user "$router\n"
> >
> >     # device timeout
> >     set timeout [find t..."
> >     (file "/usr/local/rancid/bin/hlogin" line 654)
> > xx.xxx.xxx.xxx: missed cmd(s): all commands
> > xx.xxx.xxx.xxx: End of run not found
> > ;
> >
> > I don't really understand what is the problem and what I can do to fix
> that.
> >
> > Best regards,
> > --
> > Clément Deloison
> > Apprenti Réseau
> > cdeloi...@cora.fr
> > --
> > Cora Informatique
> > 12 rue Joseph Cugnot - BP35049
> > 57072 Metz CEDEX 3
> > Tel : 03.87.39.52.00
> > Fax : 03.87.39.52.99
>
> > _______________________________________________
> > Rancid-discuss mailing list
> > Rancid-discuss@shrubbery.net
> > http://www.shrubbery.net/mailman/listinfo/rancid-discuss
>
>


-- 
Clément Deloison
Apprenti Réseau
cdeloi...@cora.fr
--
Cora Informatique
12 rue Joseph Cugnot - BP35049
57072 Metz CEDEX 3
Tel : 03.87.39.52.00
Fax : 03.87.39.52.99
_______________________________________________
Rancid-discuss mailing list
Rancid-discuss@shrubbery.net
http://www.shrubbery.net/mailman/listinfo/rancid-discuss

Reply via email to