Did you all note Jean-Marc’s comment that replacing a DBNavigator object by an 
Enhanced DBNavigator object cured the problem in one of his forms?

Claudine

From: rbase-l@googlegroups.com [mailto:rbase-l@googlegroups.com] On Behalf Of MD
Sent: Sunday, April 15, 2018 12:53 AM
To: rbase-l@googlegroups.com
Subject: Re: [RBASE-L] - form timing

Yes
I had to recreate the form in order to lose the annoying message. Not fun.
On April 12, 2018 11:08:06 AM PDT, jan johansen <j...@jjcalibrations.com> wrote:
Group,

I'm trying to track down some general annoyances.

I am well aware of componentid's and when to call a component.
However, I have users that occasionally will open a form and get the message 
'component xxxx not found in current form'.
When I check the forms, the componentid exists.

This doesn't happen all the time and I'm leaning towards network timing, 
anti-virus, etc.

Has anybody else experienced this and if so, what did you do?


Jan

--
Sent from my phone. Please excuse my brevity.
--
For group guidelines, visit 
http://www.rbase.com/support/usersgroup_guidelines.php
---
You received this message because you are subscribed to the Google Groups 
"RBASE-L" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to 
rbase-l+unsubscr...@googlegroups.com<mailto:rbase-l+unsubscr...@googlegroups.com>.
For more options, visit https://groups.google.com/d/optout.

-- 
For group guidelines, visit 
http://www.rbase.com/support/usersgroup_guidelines.php
--- 
You received this message because you are subscribed to the Google Groups 
"RBASE-L" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to rbase-l+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to