My clicks like that have all been pedal bearing related... but you want to 
rule out shoelaces and pannier cords first!

On Monday, October 17, 2016 at 6:57:30 AM UTC-5, Eric Karnes wrote:
> I could use the collective wisdom of the group...
> I have clicking sound that is driving me to distraction. It occurs on my 
> SimpleOne when I pedal. Sounds like one click per pedal rotation and it's 
> especially bad when I'm cranking down when I'm powering up a 
> hill. I'm pretty sure it's coming from the crank area. Two issues add to 
> the mystery:
> 1. Everything is new. Brand new Shimano UN55 bottom bracket and new Sugino 
> XD2 crankset/chainrings. While it was my first bottom bracket install, I 
> think everything went smoothly. Drive side threaded in almost all the way 
> by hand without a problem. Non-drive side was a bit tougher, and I needed a 
> wrench, but I attributed it to the anti-seize tape that they cover the 
> threads with on that side. Cranked everything down by hand with a big o' 
> wrench ala the Riv video and torqued the crank bolts to the proper specs. 
> 2. This has happened twice before. My previous commuter, an old Trek 
> converted to single speed had the same problem. Brand new Shimano UN55 
> installed by my LBS. Started clicking after 10 miles or so and never 
> stopped. And the previous BB/crank on the SimpleOne had the same noise, 
> albeit louder.
> Any suggestions? Has anyone run into a similar problem before? I'm fairly 
> new to fixed/ss. Am I missing something?
> Thanks!
> Eric

You received this message because you are subscribed to the Google Groups "RBW 
Owners Bunch" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To post to this group, send email to
Visit this group at
For more options, visit

Reply via email to