Thanks Riccardo.

While I can see Rdkit 2017.09.2.0 is available on conda (
https://anaconda.org/search?q=rdkit), rdkit-postgres seems to be stuck
at 2016.03.4

Can I update the rdkit installation and use it to update the Postgres
extension? Or must I wait for a rdkit-postgres conda with the right version
of Rdkit?

On Thu, Nov 30, 2017 at 6:03 PM, Riccardo Vianello <
riccardo.viane...@gmail.com> wrote:

> Hi Rajarshi,
>
> On Thu, Nov 30, 2017 at 10:31 PM, Rajarshi Guha <rajarshi.g...@gmail.com>
> wrote:
>
>> Hi, I'm working on an application that is trying to do arbitrary
>> substructure queries across ChEMBL 23. I pretty much followed the
>> instructions at http://www.rdkit.org/docs/Cartridge.html on a Postgres
>> 9.2 instance with RDKit 2016.03.1 all running on a Linux box with 88GB of
>> RAM.
>>
>
> some 2016 releases were affected by a bug in the cartridge Makefile that
> disabled any compiler optimization. If possible, I would suggest trying a
> more recent version (>= 2016.09.1).
>
> Best,
> Riccardo
>
>


-- 
Rajarshi Guha | http://blog.rguha.net
NIH Center for Advancing Translational Science
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Rdkit-discuss mailing list
Rdkit-discuss@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/rdkit-discuss

Reply via email to