Hi Jorge, I would like to request some time to discuss a possible EPP extension to allow registrars to enable/disable automated DNSSEC maintenance (see RFC 7344, RFC 8078, RFC 9615,RFC 9975, and draft-ietf-dnsop-ds-automation) for specific domains under their sponsorship.
There is no draft at the moment but I will submit one before the deadline, for the WG to review. Thanks, > On 1 Jun 2026, at 4:33 pm, Jorge Cano <[email protected]> wrote: > > Hi all, > > It’s time to schedule our session for IETF 126 in Vienna. > > We have requested a 90-minute time slot. If you would like to add an item to > the agenda, please respond to this message before June 14. > > Best regards, > Your co-chairs. Antoin, Jim, and Jorge. > > > > _______________________________________________ > regext mailing list -- [email protected] > To unsubscribe send an email to [email protected] -- Gavin Brown Principal Engineer, Global Domains & Strategy Internet Corporation for Assigned Names and Numbers (ICANN) https://www.icann.org _______________________________________________ regext mailing list -- [email protected] To unsubscribe send an email to [email protected]
