On 26 August 2016 at 18:25,  <aritra...@csiriicb.in> wrote:
> Hi Edward,
> Thank you for your suggestions. Extremely sorry for my late reply. I already
> tried what Troel had told me. As I didn't install the SciPy package (not
> required for ModelFree analysis), I am unable to perform the full test
> suite. As per your suggestion, I went through the wxPython demo, and found a
> missing link of a library package which I have successfully rebuild. Now
> wxPython is setup correctly. But still I get the same error like previous:
> terminate called after throwing an instance of 'std::bad_alloc'
>   what():  std::bad_alloc
> Abort (core dumped)
> This time I didn't get errors with the libraries. I have also attached the
> output of "$relax -i". Kindly suggest something to resolve this problem.

Hi Aritra,

Did you work out how to correctly install wxPython in the end?  I have
never seen this std::bad_alloc when using different wxPython versions
for almost a decade, so I cannot really help you debug your private
wxPython software installation.



relax (http://www.nmr-relax.com)

This is the relax-users mailing list

To unsubscribe from this list, get a password
reminder, or change your subscription options,
visit the list information page at

Reply via email to