On Mon, Sep 19, 2016 at 09:32:14PM -0400, Mike Gerwitz wrote:
> I'm actually concerned about this from a GNU perspective, so I'll
> contact them on behalf of GNU.  The FSF sysadmins had to take care
> of an expired cert, so I'm not sure how much the Savannah hackers will
> be able to take care of themselves; I'll figure it out.

Any insight yet on what's going on with this? Would expect this issue to
be resolved expeditiously or at least transparently now.

Reply via email to