On Sun, Oct 11, 2015 at 11:11:58PM +0100, Sandro Tosi wrote:
> On Sun, Oct 11, 2015 at 11:02 PM, Dominic Hargreaves <d...@earth.li> wrote:
> > Package: reportbug
> > Version: 6.6.3
> > Severity: normal
> >
> > When filing # I had to manually save a draft and send the message via
> what is the package that generates this behavior for you? what version
> do you haev installed of that pkg?

#801545 (sorry, I drafted this bug before the bug number for the previous
bug came back and forgot to edit).

I currently have 1:5.0.2-1~bpo8+1 installed.

> > mutt to fix the incorrect submission address of
> > debian-backpo...@lists.debian.org.
> >
> > The bug appears both in the version of libreoffice in stable and
> > in backports.
> >
> > I manually corrected the Version: to reflect that the bug was
> changing the version in the bug report body wont change a thing, as
> the recipient is already determined at that point.
> > present in stable, but it appears that reportbug either picked this
> > address based on the version of the installed package, or is picking
> > up the bpo versions from the 'installed packages' section. Either way,
> > it's unhelpful behaviour.
> well, if it's a package from bpo it *is* the right behavior:
> http://backports.debian.org/FAQ/

No, as I said I'm trying to file a bug against the version of the
package in stable. I have the bpo version installed on my system in
order to gather additional information about whether the bug still
applies. It's completely wrong to force the submission address in this

Note that the libreoffice bug text even suggests doing exactly this.
/usr/share/bug/libreoffice/presubj (but I would have done so anyway).


Reportbug-maint mailing list

Reply via email to