Package: reportbug
Version: 6.6.5
Severity: normal

This is somewhat strange:

The snappy package comes from the source package snappy-player, whereas
there also is a snappy source package that builds some development

reportbug snappy fails, it will report the bug against Source: snappy
instead of Package: snappy.

-- Output

$ reportbug snappy
Detected character set: UTF-8
Please change your locale if this is incorrect.

Using 'Julian Andres Klode <>' as your from address.
Getting status for snappy...
Which of the following packages is the bug in?

1 libsnappy-dev  fast compression/decompression library (development files)

2 libsnappy1     fast compression/decompression library

3 libsnappy1v5   fast compression/decompression library

4 snappy         Powerful media player with a minimalistic interface

Select one of these packages: 4
Please enter the version of the package this report applies to (blank OK)
Will send report to Debian (per lsb_release).
Querying Debian BTS for reports on snappy (source)...
1 bug report found:

Bugs with severity wishlist
  1) #748627  libsnappy-dev: Static archive unsuitable for linking into dynamic 
(1-1/1) Is the bug you found listed above [y|N|b|m|r|q|s|f|e|?]? n

-- Package-specific info:
** Environment settings:
EMAIL="Julian Andres Klode <>"

** /home/jak/.reportbugrc:
reportbug_version "3.99.0"
mode expert
header "X-Debbugs-CC:"

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (900, 'unstable'), (500, 'testing'), (100, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.4.0-rc5-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_IE.UTF-8, LC_CTYPE=en_IE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages reportbug depends on:
ii  apt               1.1.6~jak1
ii  python            2.7.11-1
ii  python-reportbug  6.6.5
pn  python:any        <none>

reportbug recommends no packages.

Versions of packages reportbug suggests:
pn  claws-mail                               <none>
ii  debconf-utils                            1.5.58
pn  debsums                                  <none>
pn  dlocate                                  <none>
pn  emacs23-bin-common | emacs24-bin-common  <none>
ii  esmtp-run [mail-transport-agent]         1.2-12
ii  file                                     1:5.25-2
ii  gnupg                                    1.4.20-1
ii  python-gtk2                              2.24.0-4
pn  python-gtkspell                          <none>
pn  python-urwid                             <none>
pn  python-vte                               <none>
ii  xdg-utils                                1.1.1-1

Versions of packages python-reportbug depends on:
ii  apt               1.1.6~jak1
ii  python-debian     0.1.27
ii  python-debianbts  2.6.0
pn  python:any        <none>

python-reportbug suggests no packages.

-- no debconf information

Julian Andres Klode  - Debian Developer, Ubuntu Member

See and

When replying, only quote what is necessary, and write each reply
directly below the part(s) it pertains to (`inline'). Thank you.

Reportbug-maint mailing list

Reply via email to