Package: reportbug
Version: 6.6.6
Severity: important

Dear Maintainer,

I just lost a reportbug report on another issue, due to bad wording in a
reportbug prompt.

Due to a bad configuration, my report failed to send (reportbug couldn't find
my MTA) and
it gave me a prompt which said (paraphrasing)

Do you want to A) Retry or B) Do Something Else

and its button choices were

[yes] and [no]

This makes no sense, as it isn't clear what either buttom *means*

What's worse, when I clicked 'No' it just exited without comment and I seem to
have lost my
entire bug report.



-- Package-specific info:
** Environment settings:
EDITOR="emc -c -n"
INTERFACE="gtk2"

** /home/sti/.reportbugrc:
reportbug_version "6.6.6"
mode standard
ui gtk2
email "swest...@gmail.com"
no-cc
header "X-Debbugs-CC: swest...@gmail.com"
smtphost reportbug.debian.org

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (600, 'unstable'), (550, 'experimental'), (500, 
'oldoldstable-updates'), (500, 'testing'), (400, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.3.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_CA.utf8, LC_CTYPE=en_CA.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash
Init: systemd (via /run/systemd/system)

Versions of packages reportbug depends on:
ii  apt               1.2
ii  python-reportbug  6.6.6
pn  python:any        <none>

reportbug recommends no packages.

Versions of packages reportbug suggests:
pn  claws-mail                                 <none>
ii  debconf-utils                              1.5.58
pn  debsums                                    <none>
ii  dlocate                                    1.02+nmu3
ii  emacs23-bin-common                         23.4+1-4.1+b1
ii  emacs24-bin-common                         24.5+1-6
ii  exim4-daemon-light [mail-transport-agent]  4.86-7+b1
ii  file                                       1:5.25-2
ii  gnupg                                      1.4.20-1
ii  python-gtk2                                2.24.0-4
pn  python-gtkspellcheck                       <none>
ii  python-urwid                               1.3.1-2
ii  python-vte                                 1:0.28.2-5+b1
ii  xdg-utils                                  1.1.1-1

Versions of packages python-reportbug depends on:
ii  apt               1.2
ii  file              1:5.25-2
ii  python-debian     0.1.27
ii  python-debianbts  2.6.0
pn  python:any        <none>

python-reportbug suggests no packages.

-- no debconf information

_______________________________________________
Reportbug-maint mailing list
Reportbug-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/reportbug-maint

Reply via email to