Package: reportbug
Version: 6.6.6
Severity: normal


i notice that many packages used with reportbug show dependencies listed as
<none> but they are installed

i.e. all 3 below report not installed

Package: debsums
State: installed
Automatically installed: no
Version: 2.1.2

Package: python-gtk2
State: installed
Automatically installed: no
Version: 2.24.0-4

but

$ aptitude show dlocate
No current or candidate version found for dlocate
Package: dlocate
State: not a real package

not consistent ...

?



-- Package-specific info:
** Environment settings:
INTERFACE="gtk2"

** /home/fulano/.reportbugrc:
reportbug_version "6.6.6"
mode standard
ui gtk2
offline
realname "Fulano Diego Perez"
email "fulanope...@cryptolab.net"
smtphost "mail.autistici.org"
smtpuser "fulanope...@cryptolab.net"
smtptls
http_proxy "http://127.0.0.1:8118";

-- System Information:
Debian Release: stretch/sid
  APT prefers testing-updates
  APT policy: (500, 'testing-updates'), (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.3.0-1-amd64
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages reportbug depends on:
ii  apt               1.2.3
ii  python-reportbug  6.6.6
pn  python:any        <none>

reportbug recommends no packages.

Versions of packages reportbug suggests:
pn  claws-mail                                 <none>
pn  debconf-utils                              <none>
pn  debsums                                    <none>
pn  dlocate                                    <none>
pn  emacs23-bin-common | emacs24-bin-common    <none>
ii  exim4                                      4.86-7
ii  exim4-daemon-light [mail-transport-agent]  4.86-7+b2
ii  file                                       1:5.25-2
ii  gnupg                                      1.4.20-4
pn  python-gtk2                                <none>
pn  python-gtkspellcheck                       <none>
ii  python-urwid                               1.3.1-2
ii  python-vte                                 1:0.28.2-5+b1
pn  xdg-utils                                  <none>

Versions of packages python-reportbug depends on:
ii  apt               1.2.3
ii  file              1:5.25-2
ii  python-debian     0.1.27
ii  python-debianbts  2.6.0
pn  python:any        <none>

python-reportbug suggests no packages.

-- no debconf information

_______________________________________________
Reportbug-maint mailing list
Reportbug-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/reportbug-maint

Reply via email to