Package: reportbug
Version: 6.6.3
Severity: normal

Dear Maintainer,

trying to submit a wnpp report fails with a http 500 error.

Steps to reproduce:

$ reportbug wnpp
Choose the request type: 5
Please enter the proposed package name: libtime-moment-perl
Please briefly describe this package; this should be an appropriate short 
description for the eventual package: fast and memory-efficient datetime module

Following output is:

Querying Debian BTS for reports on wnpp (source)...
Traceback (most recent call last):
  File "/usr/lib/python2.7/dist-packages/SOAPpy/", line 318, in call
    raise HTTPError(code, msg)
SOAPpy.Errors.HTTPError: <HTTPError 500 Internal Server Error>

This looks much to me like the closed already report
Probably again a problem with python-debianbts?

-- Package-specific info:
** Environment settings:
DEBFULLNAME="Slaven Rezic"

** /home/eserte/.reportbugrc:
reportbug_version "6.6.3"
mode standard
ui text

-- System Information:
Debian Release: 8.0
  APT prefers stable
  APT policy: (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages reportbug depends on:
ii  apt     
ii  python            2.7.9-1
ii  python-reportbug  6.6.3
pn  python:any        <none>

reportbug recommends no packages.

Versions of packages reportbug suggests:
pn  claws-mail                                 <none>
ii  debconf-utils                              1.5.56
pn  debsums                                    <none>
pn  dlocate                                    <none>
pn  emacs23-bin-common | emacs24-bin-common    <none>
ii  exim4                                      4.84-8
ii  exim4-daemon-light [mail-transport-agent]  4.84-8
ii  file                                       1:5.22+15-2
ii  gnupg                                      1.4.18-7
ii  python-gtk2                                2.24.0-4
pn  python-gtkspell                            <none>
pn  python-urwid                               <none>
pn  python-vte                                 <none>
ii  xdg-utils                                  1.1.0~rc1+git20111210-7.4

Versions of packages python-reportbug depends on:
ii  apt     
ii  python-debian     0.1.27
ii  python-debianbts  1.12
pn  python:any        <none>

python-reportbug suggests no packages.

-- no debconf information

Reportbug-maint mailing list

Reply via email to