Package: reportbug
Version: 6.6.6
Severity: normal

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?

I attempted to report a bug against xrdp:

 reportbug xrdp
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/ GtkWarning: could 
not open display
  warnings.warn(str(e), _gtk.Warning)
*** Welcome to reportbug.  Use ? for help at prompts. ***
Note: bug reports are publicly archived (including the email address of the 
Detected character set: UTF-8
Please change your locale if this is incorrect.

Using 'Arthur Marsh <>' as your from address.
Getting status for xrdp...
Traceback (most recent call last):
  File "/usr/bin/reportbug", line 2247, in <module>
  File "/usr/bin/reportbug", line 1115, in main
    return iface.user_interface()
  File "/usr/bin/reportbug", line 1419, in user_interface
    status = utils.get_package_status(package)
  File "/usr/lib/python2.7/dist-packages/reportbug/", line 387, in 
    conffiles = conffiles + [re.findall(r' (.+) ([0-9a-f]+).*$', line)[0]]
IndexError: list index out of range

   * What exactly did you do (or not do) that was effective (or
   * What was the outcome of this action?
   * What outcome did you expect instead?

*** End of the template - remove these template lines ***

-- Package-specific info:
** Environment settings:

** /home/amarsh04/.reportbugrc:
reportbug_version "3.5"
mode standard
ui text
realname "Arthur Marsh"
email ""

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (500, 
'oldstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 4.7.0-rc1+ (SMP w/1 CPU core; PREEMPT)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash
Init: sysvinit (via /sbin/init)

Versions of packages reportbug depends on:
ii  apt               1.2.12
ii  python-reportbug  6.6.6
pn  python:any        <none>

reportbug recommends no packages.

Versions of packages reportbug suggests:
pn  claws-mail                                 <none>
ii  debconf-utils                              1.5.59
ii  debsums                                    2.1.2
pn  dlocate                                    <none>
pn  emacs23-bin-common | emacs24-bin-common    <none>
ii  exim4                                      4.87-3
ii  exim4-daemon-light [mail-transport-agent]  4.87-3
ii  file                                       1:5.25-2
ii  gnupg                                      1.4.20-6
ii  python-gtk2                                2.24.0-4
pn  python-gtkspellcheck                       <none>
pn  python-urwid                               <none>
pn  python-vte                                 <none>
ii  xdg-utils                                  1.1.1-1

Versions of packages python-reportbug depends on:
ii  apt               1.2.12
ii  file              1:5.25-2
ii  python-debian     0.1.27
ii  python-debianbts  2.6.0
pn  python:any        <none>

python-reportbug suggests no packages.

-- no debconf information

Reportbug-maint mailing list

Reply via email to