On Tuesday January 6, 2009 18:51:29 Gustavo Narea wrote:
> This is the only backwards incompatible change I have in mind, but it won't
> affect projects using the quickstart plugin because it will continue
> configuring both repoze.who and repoze.what (that's its goal).

Hmmm, well, another consequence is that groups and permissions won't be stored 
in the identity dict anymore. But for forward compatibility, in the upcoming 
repoze.what-1.0rc3 I'll make groups and permissions available in 
environ['repoze.what.identity'] too.
Gustavo Narea <http://gustavonarea.net/>.

Get rid of unethical constraints! Get freedomware:
Repoze-dev mailing list

Reply via email to