On Thursday January 15, 2009 15:52:26 Gustavo Narea wrote:
>     base_config.sa_auth.form_plugin = [('http_auth', http_auth)]

BTW, it should be:
    base_config.sa_auth.form_plugin = http_auth

Cheers.
-- 
Gustavo Narea <http://gustavonarea.net/>.

Get rid of unethical constraints! Get freedomware:
http://www.getgnulinux.org/
_______________________________________________
Repoze-dev mailing list
Repoze-dev@lists.repoze.org
http://lists.repoze.org/listinfo/repoze-dev

Reply via email to