the requirement is:

repoze.what.plugins.sql >= 1.0rc1

and should read:

repoze.what.plugins.sql > 1.0rc0

in order that we can use the svn trunk version in develop mode because
trunk is in 1.0rc1 right now and once developped its labelled as
1.0rc1dev which is normal and permits to differentiate from the future
released version.

BTW could I have access to the repoze.what.* svn repositories? I (with
much help from ChrisM and much improvement from Gustavo) am the
original author of some of this code and I'd like to help maintain it
somewhat :)

Florent.
_______________________________________________
Repoze-dev mailing list
Repoze-dev@lists.repoze.org
http://lists.repoze.org/listinfo/repoze-dev

Reply via email to