Bonjour, Florent !

On Tuesday February 10, 2009 11:07:37 Florent Aide wrote:
> the requirement is:
> repoze.what.plugins.sql >= 1.0rc1
> and should read:
> repoze.what.plugins.sql > 1.0rc0
> in order that we can use the svn trunk version in develop mode because
> trunk is in 1.0rc1 right now and once developped its labelled as
> 1.0rc1dev which is normal and permits to differentiate from the future
> released version.

Version 1.0rc1 was released almost two weeks ago and it's been available in 
PYPI and the TG2 index:

I just forgot to bump the version number in trunk ;-)

> BTW could I have access to the repoze.what.* svn repositories? I (with
> much help from ChrisM and much improvement from Gustavo) am the
> original author of some of this code and I'd like to help maintain it
> somewhat :)

That'd be cool!

In the documentation there's a section which is an introduction on how 
repoze.what works under the hood, so you may find it useful since it's changed 
a lot since tg.ext.repoze.who (it will also help you understand its plugins). 
And if you don't get answer to the question you have, please don't hesitate to 
contact me.

Salut !
Gustavo Narea <>.

Get rid of unethical constraints! Get freedomware:
Repoze-dev mailing list

Reply via email to