Hello, everybody.

To avoid writing four emails, I'm using this one to announce new release of 
Repoze auth packages:

repoze.what 1.0.5 (2009-03-02)

* To ease testing, now :func:`repoze.what.middleware.setup_auth` uses
  :func:`repoze.who.plugins.testutil.make_middleware` instead of calling
  :class:`repoze.who.middleware.PluggableAuthenticationMiddleware` directly.
* Now non-ASCII messages can be logged without problems in Python < 2.6.
  Thanks to Christoph Zwerschke (`TG Issue #2250 
* Minor updates in the documentation.

Chris, can you please update the online docs for r.what when you have time?

repoze.what-quickstart v1.0 Final

repoze.what-quickstart-1.0rc4 == repoze.what-quickstart-1.0 because no bugs 
have been found in a long time.

repoze.who-testutil and repoze.who-friendlyform

The problem to install repoze.who while installing one of these packages is 
solved. And the bug was not on them! It's yet another bug in setuptools; this 
time the work around was to specify the required version of repoze.who.

Gustavo Narea <http://gustavonarea.net/>.

Get rid of unethical constraints! Get freedomware:
Repoze-dev mailing list

Reply via email to