On 6/2/09 8:08 AM, Reed O'Brien wrote:
> Finished a once over the API docs.
> Possible nit:
> I don't like locate as the name for the function as I expect it to
> find me something rather than make something location aware.
> I would expect it o be something like emplace, set, put or something.
> I don't really like those either.
OK, if anyone comes up with a better name I don't mind changing that.
Repoze-dev mailing list