On Mar 10 2015, Holger Levsen <holger-Yq+U+nADzX/cal+tvhy...@public.gmane.org> 
>> > did you try to reproduce the problem with pbuilder locally? I think it's
>> > more likely a problem with pbuilder than with the reproducible stuff on
>> > jenkins. (But I'm offline atm so I cannot test myself.)
>> I tried, but for me it works just fine with pbuilder.
> let me try with regular pbuilder on the machine...
> tests/t1_backends.py::test_read_write[local/aes] PASSED
> tests/t1_backends.py::test_read_write[mock-s3c/aes] FAILED

Odd. I've never seen this problem before.

> So, same result. Which probably means I can reproduce it locally on my
> laptop as well. Me tries... and gets the same result. So I suppose an
> (at least) important bug is in order...
> Nikolaus, which version of pbuilder are you using? I'm using the wheezy one
> on wheezy... (on both jenkins.d.n as well as my laptop.)

I'm using jessie, so maybe that's it. Though I still fail to understand
why this would make a difference. Anyway, I'll try to install the wheezy
pbuilder and reproduce.


GPG encrypted emails preferred. Key id: 0xD113FCAC3C4E599F
Fingerprint: ED31 791B 2C5C 1613 AF38 8B8A D113 FCAC 3C4E 599F

             »Time flies like an arrow, fruit flies like a Banana.«

Attachment: signature.asc
Description: PGP signature

Reproducible-builds mailing list

Reply via email to