Package: debbindiff
Version: 19

I'm using jessie, but installed debbindiff from unstable. If I do this:

debbindiff a/package.deb b/package.deb

it works, but if I do this instead:

debbindiff a/package.deb b/package.deb | less

then I get this error message:

CRITICAL Console is unable to print Unicode characters. Set LC_CTYPE=C.UTF-8

and I don't see any useful output, which is strange because I use
LANG=es_ES.UTF-8 and my terminal is of course able to print Unicode


Reproducible-builds mailing list

Reply via email to