Source: libgrip
Version: 0.3.8-1
Severity: serious
Tags: sid stretch
Justification: fails to build from source
Usertags: ftbfs

Dear Maintainer,

The package fails to build:
gesture.c: In function ‘create_window’:
gesture.c:219:3: error: ‘gtk_widget_override_background_color’ is deprecated 
(declared at /usr/include/gtk-3.0/gtk/gtkwidget.h:1157) 
   gtk_widget_override_background_color (app->da, GTK_STATE_NORMAL, &white);
cc1: all warnings being treated as errors

An alternative build log:

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.19.0-21-generic (SMP w/8 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Reproducible-builds mailing list

Reply via email to