Package: nikola
Version: 7.1.0-1
Severity: serious
Tags: sid stretch
Justification: fails to build from source (but built successfully in the past)
User: reproducible-builds@lists.alioth.debian.org
Usertags: ftbfs


Dear Maintainer,

The package fails to build:

make[1]: Entering directory '/tmp/buildd/nikola-7.1.0'
../debian/nikola.sh init -q debian/dpackaging_site
[2015-07-02T13:48:22Z] WARNING: Nikola: In order to USE_BUNDLES, you must 
install the "webassets" Python package.
[2015-07-02T13:48:22Z] WARNING: Nikola: Setting USE_BUNDLES to False.
ERROR: You are using doit version 0.28.0, it is too new! This application 
requires version <= 0.27.
debian/rules:25: recipe for target 'override_dh_bash-completion' failed
make[1]: *** [override_dh_bash-completion] Error 3

Full log:
https://reproducible.debian.net/rb-pkg/unstable/amd64/nikola.html

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.19.0-21-generic (SMP w/8 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

_______________________________________________
Reproducible-builds mailing list
Reproducible-builds@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/reproducible-builds

Reply via email to