Source: cpqarrayd
Version: 2.3-3
Severity: serious
Tags: sid
Justification: fails to build from source
User: reproducible-builds@lists.alioth.debian.org
Usertags: ftbfs

Dear Maintainer,

The package fails to build in sid, as linux-source installs linux-source 4.0,
and hence debian/rules fails to find it:

.... $(wildcard /usr/src/linux-source-3.*.tar.xz) ..

-- https://sources.debian.net/src/cpqarrayd/2.3-3/debian/rules/#L19

Full build log:
https://reproducible.debian.net/rb-pkg/unstable/amd64/cpqarrayd.html

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.19.0-22-generic (SMP w/8 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

_______________________________________________
Reproducible-builds mailing list
Reproducible-builds@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/reproducible-builds

Reply via email to