Package: flask-sqlalchemy
Version: 1.0-2
Severity: serious
Tags: sid
Usertags: ftbfs

Dear Maintainer,

The package cannot be installed in sid:

# apt-get install python-flask-sqlalchemy
The following packages have unmet dependencies:
 python-flask-sqlalchemy : Depends: python-sqlalchemy (< 0.10) but 1.0.6+ds1-1 
is to be installed
E: Unable to correct problems, you have held broken packages.

This is causing e.g. flask-migrate to FTBFS.

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.19.0-22-generic (SMP w/8 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Reproducible-builds mailing list

Reply via email to