Package: python-sqlsoup
Version: 0.9.0+dfsg-2
Severity: serious
Tags: sid
User: reproducible-builds@lists.alioth.debian.org
Usertags: ftbfs

Dear Maintainer,

The package can't be installed due to broken dependencies.
python-sqlalchemy 1.0.6 was uploaded to unstable 2015-06-25.


# apt-get install python-sqlsoup
....
The following packages have unmet dependencies:
 python-sqlsoup : Depends: python-sqlalchemy (< 0.10) but 1.0.8+ds1-1 is to be 
installed
E: Unable to correct problems, you have held broken packages.

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.19.0-22-generic (SMP w/8 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

_______________________________________________
Reproducible-builds mailing list
Reproducible-builds@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/reproducible-builds

Reply via email to