Source: ruby-mercenary
Version: 0.3.4-1
Severity: serious
Tags: sid stretch
Justification: fails to build from source
Usertags: ftbfs

Dear Maintainer,

The package fails to build:


  1) Mercenary::Option compares itself with other options well
     Failure/Error: expect(option.eql?(new_option)).to be_true
       expected true to respond to `true?` or perhaps you meant `be true` or 
     # ./spec/option_spec.rb:31:in `block (2 levels) in <top (required)>'

Full build log:

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.19.0-23-generic (SMP w/8 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Reproducible-builds mailing list

Reply via email to