Source: python-memprof
Version: 0.3.3-3
Severity: serious
Justification: fails to build from source
User: reproducible-builds@lists.alioth.debian.org
Usertags: ftbfs
X-Debbugs-Cc: reproducible-builds@lists.alioth.debian.org

Dear Maintainer,

python-memprof fails to build from source in unstable/amd64:

  [..]

     dh_auto_test -O--buildsystem=pybuild
  I: pybuild base:170: cd
  /tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_2.7/build;
  python2.7 -m nose --with-doctest 
  E
  ======================================================================
  ERROR: Failure: DistributionNotFound (The 'memprof' distribution was
  not found and is required by the application)
  ----------------------------------------------------------------------
  Traceback (most recent call last):
    File "/usr/lib/python2.7/dist-packages/nose/loader.py", line 420, in
    loadTestsFromName
      addr.filename, addr.module)
    File "/usr/lib/python2.7/dist-packages/nose/importer.py", line 47,
    in importFromPath
      return self.importFromDir(dir_path, fqname)
    File "/usr/lib/python2.7/dist-packages/nose/importer.py", line 94,
    in importFromDir
      mod = load_module(part_fqname, fh, filename, desc)
    File
    
"/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_2.7/build/memprof/__init__.py",
    line 20, in <module>
      __version__ = pkg_resources.get_distribution("memprof").version
    File "/usr/lib/python2.7/dist-packages/pkg_resources/__init__.py",
    line 551, in get_distribution
      dist = get_provider(dist)
    File "/usr/lib/python2.7/dist-packages/pkg_resources/__init__.py",
    line 431, in get_provider
      return working_set.find(moduleOrReq) or
      require(str(moduleOrReq))[0]
    File "/usr/lib/python2.7/dist-packages/pkg_resources/__init__.py",
    line 952, in require
      needed = self.resolve(parse_requirements(requirements))
    File "/usr/lib/python2.7/dist-packages/pkg_resources/__init__.py",
    line 839, in resolve
      raise DistributionNotFound(req, requirers)
  DistributionNotFound: The 'memprof' distribution was not found and is
  required by the application
  
  ----------------------------------------------------------------------
  Ran 1 test in 0.819s
  
  FAILED (errors=1)
  E: pybuild pybuild:262: test: plugin distutils failed with: exit
  code=1: cd
  /tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_2.7/build;
  python2.7 -m nose --with-doctest 
  dh_auto_test: pybuild --test --test-nose -i python{version} -p 2.7
  --dir . returned exit code 13
  debian/rules:10: recipe for target 'build' failed
  make: *** [build] Error 25
  dpkg-buildpackage: error: debian/rules build gave error exit status 2

  [..]

The full build log is attached or can be viewed here:

    
https://reproducible.debian.net/logs/unstable/amd64/python-memprof_0.3.3-3.build1.log.gz


Regards,

-- 
      ,''`.
     : :'  :     Chris Lamb
     `. `'`      la...@debian.org / chris-lamb.co.uk
       `-
I: using fakeroot in build.
I: pbuilder: network access will be disabled during build
I: Current time: Fri Aug 21 06:48:40 GMT+12 2015
I: pbuilder-time-stamp: 1440182920
I: Building the build Environment
I: extracting base tarball [/var/cache/pbuilder/unstable-reproducible-base.tgz]
I: creating local configuration
I: copying local configuration
I: mounting /proc filesystem
I: mounting /run/shm filesystem
I: mounting /dev/pts filesystem
I: Mounting /dev/shm
I: Mounting /sys
I: policy-rc.d already exists
I: Installing the build-deps
 -> Attempting to satisfy build-dependencies
 -> Creating pbuilder-satisfydepends-dummy package
Package: pbuilder-satisfydepends-dummy
Version: 0.invalid.0
Architecture: amd64
Maintainer: Debian Pbuilder Team <pbuilder-ma...@lists.alioth.debian.org>
Description: Dummy package to satisfy dependencies with aptitude - created by 
pbuilder
 This package was created automatically by pbuilder to satisfy the
 build-dependencies of the package being currently built.
Depends: debhelper (>= 9), dh-python, python-dev (>= 2.6.6-3~), 
python3-all-dev, python-setuptools, python3-setuptools, cython, cython3, 
python-matplotlib, python3-matplotlib, python-nose, python-tornado
dpkg-deb: building package 'pbuilder-satisfydepends-dummy' in 
'/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb'.
Selecting previously unselected package pbuilder-satisfydepends-dummy.
(Reading database ... 20247 files and directories currently installed.)
Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...
Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...
dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring 
anyway as you requested:
 pbuilder-satisfydepends-dummy depends on dh-python; however:
  Package dh-python is not installed.
 pbuilder-satisfydepends-dummy depends on python-dev (>= 2.6.6-3~); however:
  Package python-dev is not installed.
 pbuilder-satisfydepends-dummy depends on python3-all-dev; however:
  Package python3-all-dev is not installed.
 pbuilder-satisfydepends-dummy depends on python-setuptools; however:
  Package python-setuptools is not installed.
 pbuilder-satisfydepends-dummy depends on python3-setuptools; however:
  Package python3-setuptools is not installed.
 pbuilder-satisfydepends-dummy depends on cython; however:
  Package cython is not installed.
 pbuilder-satisfydepends-dummy depends on cython3; however:
  Package cython3 is not installed.
 pbuilder-satisfydepends-dummy depends on python-matplotlib; however:
  Package python-matplotlib is not installed.
 pbuilder-satisfydepends-dummy depends on python3-matplotlib; 
Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...
Reading package lists...
Building dependency tree...
Reading state information...
Initializing package states...
Writing extended state information...
Building tag database...
The following NEW packages will be installed:
  ca-certificates{a} cython{a} cython3{a} dh-python{a} fontconfig{a} 
  fontconfig-config{a} fonts-dejavu-core{a} fonts-lyx{a} libatk1.0-0{a} 
  libatk1.0-data{a} libavahi-client3{a} libavahi-common-data{a} 
  libavahi-common3{a} libblas-common{a} libblas3{a} libcairo2{a} 
  libcups2{a} libcurl3-gnutls{a} libdatrie1{a} libdbus-1-3{a} libexpat1{a} 
  libexpat1-dev{a} libfontconfig1{a} libfreetype6{a} libgdk-pixbuf2.0-0{a} 
  libgdk-pixbuf2.0-common{a} libgfortran3{a} libgnutls-deb0-28{a} 
  libgraphite2-3{a} libgssapi-krb5-2{a} libgtk2.0-0{a} libgtk2.0-common{a} 
  libharfbuzz0b{a} libhogweed4{a} libidn11{a} libjasper1{a} libjbig0{a} 
  libjpeg62-turbo{a} libjs-jquery{a} libjs-jquery-ui{a} libk5crypto3{a} 
  libkeyutils1{a} libkrb5-3{a} libkrb5support0{a} liblapack3{a} 
  libldap-2.4-2{a} libmpdec2{a} libnettle6{a} libp11-kit0{a} 
  libpango-1.0-0{a} libpangocairo-1.0-0{a} libpangoft2-1.0-0{a} 
  libpixman-1-0{a} libpng12-0{a} libpython-dev{a} libpython-stdlib{a} 
  libpython2.7{a} libpython2.7-dev{a} libpython2.7-minimal{a} 
  libpython2.7-stdlib{a} libpython3-all-dev{a} libpython3-dev{a} 
  libpython3-stdlib{a} libpython3.4{a} libpython3.4-dev{a} 
  libpython3.4-minimal{a} libpython3.4-stdlib{a} librtmp1{a} libsasl2-2{a} 
  libsasl2-modules-db{a} libssh2-1{a} libssl1.0.0{a} libtasn1-6{a} 
  libtcl8.6{a} libthai-data{a} libthai0{a} libtiff5{a} libtk8.6{a} 
  libx11-6{a} libx11-data{a} libxau6{a} libxcb-render0{a} libxcb-shm0{a} 
  libxcb1{a} libxcomposite1{a} libxcursor1{a} libxdamage1{a} libxdmcp6{a} 
  libxext6{a} libxfixes3{a} libxft2{a} libxi6{a} libxinerama1{a} 
  libxrandr2{a} libxrender1{a} libxss1{a} mime-support{a} openssl{a} 
  python{a} python-chardet{a} python-colorama{a} python-dateutil{a} 
  python-dev{a} python-distlib{a} python-funcsigs{a} python-html5lib{a} 
  python-matplotlib{a} python-matplotlib-data{a} python-minimal{a} 
  python-mock{a} python-nose{a} python-numpy{a} python-pbr{a} python-pip{a} 
  python-pkg-resources{a} python-pycurl{a} python-pyparsing{a} 
  python-requests{a} python-setuptools{a} python-six{a} python-tornado{a} 
  python-tz{a} python-urllib3{a} python2.7{a} python2.7-dev{a} 
  python2.7-minimal{a} python3{a} python3-all{a} python3-all-dev{a} 
  python3-dateutil{a} python3-dev{a} python3-matplotlib{a} 
  python3-minimal{a} python3-nose{a} python3-numpy{a} 
  python3-pkg-resources{a} python3-pyparsing{a} python3-setuptools{a} 
  python3-six{a} python3-tz{a} python3.4{a} python3.4-dev{a} 
  python3.4-minimal{a} shared-mime-info{a} ucf{a} x11-common{a} 
0 packages upgraded, 146 newly installed, 0 to remove and 0 not upgraded.
Need to get 97.3 MB of archives. After unpacking 277 MB will be used.
Writing extended state information...
Get: 1 http://ftp.de.debian.org/debian/ unstable/main libkeyutils1 amd64 
1.5.9-5+b1 [12.0 kB]
Get: 2 http://ftp.de.debian.org/debian/ unstable/main libnettle6 amd64 3.1.1-4 
[189 kB]
Get: 3 http://ftp.de.debian.org/debian/ unstable/main libhogweed4 amd64 3.1.1-4 
[136 kB]
Get: 4 http://ftp.de.debian.org/debian/ unstable/main libp11-kit0 amd64 
0.23.1-3 [112 kB]
Get: 5 http://ftp.de.debian.org/debian/ unstable/main libtasn1-6 amd64 4.5-2 
[49.6 kB]
Get: 6 http://ftp.de.debian.org/debian/ unstable/main libgnutls-deb0-28 amd64 
3.3.17-1 [716 kB]
Get: 7 http://ftp.de.debian.org/debian/ unstable/main libsasl2-modules-db amd64 
2.1.26.dfsg1-13 [67.0 kB]
Get: 8 http://ftp.de.debian.org/debian/ unstable/main libsasl2-2 amd64 
2.1.26.dfsg1-13 [104 kB]
Get: 9 http://ftp.de.debian.org/debian/ unstable/main libldap-2.4-2 amd64 
2.4.41+dfsg-1 [222 kB]
Get: 10 http://ftp.de.debian.org/debian/ unstable/main libpython2.7-minimal 
amd64 2.7.10-3 [382 kB]
Get: 11 http://ftp.de.debian.org/debian/ unstable/main python2.7-minimal amd64 
2.7.10-3 [1418 kB]
Get: 12 http://ftp.de.debian.org/debian/ unstable/main python-minimal amd64 
2.7.9-1 [40.3 kB]
Get: 13 http://ftp.de.debian.org/debian/ unstable/main mime-support all 3.59 
[36.4 kB]
Get: 14 http://ftp.de.debian.org/debian/ unstable/main libexpat1 amd64 2.1.0-7 
[80.0 kB]
Get: 15 http://ftp.de.debian.org/debian/ unstable/main libssl1.0.0 amd64 
1.0.2d-1 [1274 kB]
Get: 16 http://ftp.de.debian.org/debian/ unstable/main libpython2.7-stdlib 
amd64 2.7.10-3 [1854 kB]
Get: 17 http://ftp.de.debian.org/debian/ unstable/main python2.7 amd64 2.7.10-3 
[258 kB]
Get: 18 http://ftp.de.debian.org/debian/ unstable/main libpython-stdlib amd64 
2.7.9-1 [19.5 kB]
Get: 19 http://ftp.de.debian.org/debian/ unstable/main python amd64 2.7.9-1 
[151 kB]
Get: 20 http://ftp.de.debian.org/debian/ unstable/main libpng12-0 amd64 
1.2.50-2+b2 [172 kB]
Get: 21 http://ftp.de.debian.org/debian/ unstable/main libfreetype6 amd64 
2.5.2-4 [466 kB]
Get: 22 http://ftp.de.debian.org/debian/ unstable/main ucf all 3.0030 [69.7 kB]
Get: 23 http://ftp.de.debian.org/debian/ unstable/main fonts-dejavu-core all 
2.35-1 [1064 kB]
Get: 24 http://ftp.de.debian.org/debian/ unstable/main fontconfig-config all 
2.11.0-6.3 [273 kB]
Get: 25 http://ftp.de.debian.org/debian/ unstable/main libfontconfig1 amd64 
2.11.0-6.3 [329 kB]
Get: 26 http://ftp.de.debian.org/debian/ unstable/main fontconfig amd64 
2.11.0-6.3 [402 kB]
Get: 27 http://ftp.de.debian.org/debian/ unstable/main libavahi-common-data 
amd64 0.6.31-5 [98.6 kB]
Get: 28 http://ftp.de.debian.org/debian/ unstable/main libavahi-common3 amd64 
0.6.31-5 [51.1 kB]
Get: 29 http://ftp.de.debian.org/debian/ unstable/main libdbus-1-3 amd64 
1.8.20-1 [170 kB]
Get: 30 http://ftp.de.debian.org/debian/ unstable/main libavahi-client3 amd64 
0.6.31-5 [54.4 kB]
Get: 31 http://ftp.de.debian.org/debian/ unstable/main libgfortran3 amd64 
5.2.1-15 [253 kB]
Get: 32 http://ftp.de.debian.org/debian/ unstable/main libgraphite2-3 amd64 
1.2.4-3 [57.4 kB]
Get: 33 http://ftp.de.debian.org/debian/ unstable/main libjpeg62-turbo amd64 
1:1.4.1-1 [125 kB]
Get: 34 http://ftp.de.debian.org/debian/ unstable/main libjasper1 amd64 
1.900.1-debian1-2.4 [133 kB]
Get: 35 http://ftp.de.debian.org/debian/ unstable/main libmpdec2 amd64 2.4.1-1 
[85.7 kB]
Get: 36 http://ftp.de.debian.org/debian/ unstable/main libthai-data all 
0.1.22-2 [161 kB]
Get: 37 http://ftp.de.debian.org/debian/ unstable/main libdatrie1 amd64 0.2.9-2 
[34.6 kB]
Get: 38 http://ftp.de.debian.org/debian/ unstable/main libthai0 amd64 0.1.22-2 
[47.3 kB]
Get: 39 http://ftp.de.debian.org/debian/ unstable/main libpango-1.0-0 amd64 
1.36.8-3 [291 kB]
Get: 40 http://ftp.de.debian.org/debian/ unstable/main libpixman-1-0 amd64 
0.32.6-3 [507 kB]
Get: 41 http://ftp.de.debian.org/debian/ unstable/main libxau6 amd64 1:1.0.8-1 
[20.7 kB]
Get: 42 http://ftp.de.debian.org/debian/ unstable/main libxdmcp6 amd64 
1:1.1.2-1 [26.3 kB]
Get: 43 http://ftp.de.debian.org/debian/ unstable/main libxcb1 amd64 1.10-3+b1 
[44.4 kB]
Get: 44 http://ftp.de.debian.org/debian/ unstable/main libx11-data all 
2:1.6.3-1 [128 kB]
Get: 45 http://ftp.de.debian.org/debian/ unstable/main libx11-6 amd64 2:1.6.3-1 
[742 kB]
Get: 46 http://ftp.de.debian.org/debian/ unstable/main libxcb-render0 amd64 
1.10-3+b1 [17.5 kB]
Get: 47 http://ftp.de.debian.org/debian/ unstable/main libxcb-shm0 amd64 
1.10-3+b1 [11.5 kB]
Get: 48 http://ftp.de.debian.org/debian/ unstable/main libxext6 amd64 2:1.3.3-1 
[52.7 kB]
Get: 49 http://ftp.de.debian.org/debian/ unstable/main libxrender1 amd64 
1:0.9.8-1+b1 [31.4 kB]
Get: 50 http://ftp.de.debian.org/debian/ unstable/main libcairo2 amd64 1.14.2-2 
[753 kB]
Get: 51 http://ftp.de.debian.org/debian/ unstable/main libharfbuzz0b amd64 
1.0.1-1 [524 kB]
Get: 52 http://ftp.de.debian.org/debian/ unstable/main libpangoft2-1.0-0 amd64 
1.36.8-3 [213 kB]
Get: 53 http://ftp.de.debian.org/debian/ unstable/main libpangocairo-1.0-0 
amd64 1.36.8-3 [200 kB]
Get: 54 http://ftp.de.debian.org/debian/ unstable/main libpython2.7 amd64 
2.7.10-3 [1083 kB]
Get: 55 http://ftp.de.debian.org/debian/ unstable/main libexpat1-dev amd64 
2.1.0-7 [126 kB]
Get: 56 http://ftp.de.debian.org/debian/ unstable/main libpython2.7-dev amd64 
2.7.10-3 [18.7 MB]
Get: 57 http://ftp.de.debian.org/debian/ unstable/main libpython3.4-minimal 
amd64 3.4.3-8 [495 kB]
Get: 58 http://ftp.de.debian.org/debian/ unstable/main libpython3.4-stdlib 
amd64 3.4.3-8 [2057 kB]
Get: 59 http://ftp.de.debian.org/debian/ unstable/main libpython3.4 amd64 
3.4.3-8 [1315 kB]
Get: 60 http://ftp.de.debian.org/debian/ unstable/main libpython3.4-dev amd64 
3.4.3-8 [22.8 MB]
Get: 61 http://ftp.de.debian.org/debian/ unstable/main libssh2-1 amd64 
1.5.0-2+b1 [133 kB]
Get: 62 http://ftp.de.debian.org/debian/ unstable/main libxcomposite1 amd64 
1:0.4.4-1 [17.4 kB]
Get: 63 http://ftp.de.debian.org/debian/ unstable/main libxfixes3 amd64 
1:5.0.1-2+b2 [21.3 kB]
Get: 64 http://ftp.de.debian.org/debian/ unstable/main libxcursor1 amd64 
1:1.1.14-1+b1 [35.1 kB]
Get: 65 http://ftp.de.debian.org/debian/ unstable/main libxdamage1 amd64 
1:1.1.4-2+b1 [14.7 kB]
Get: 66 http://ftp.de.debian.org/debian/ unstable/main libxft2 amd64 2.3.2-1 
[55.4 kB]
Get: 67 http://ftp.de.debian.org/debian/ unstable/main libxi6 amd64 
2:1.7.4-1+b2 [79.7 kB]
Get: 68 http://ftp.de.debian.org/debian/ unstable/main libxinerama1 amd64 
2:1.1.3-1+b1 [16.9 kB]
Get: 69 http://ftp.de.debian.org/debian/ unstable/main x11-common all 1:7.7+9 
[287 kB]
Get: 70 http://ftp.de.debian.org/debian/ unstable/main libxss1 amd64 1:1.2.2-1 
[17.5 kB]
Get: 71 http://ftp.de.debian.org/debian/ unstable/main python-six all 1.9.0-3 
[13.6 kB]
Get: 72 http://ftp.de.debian.org/debian/ unstable/main openssl amd64 1.0.2d-1 
[695 kB]
Get: 73 http://ftp.de.debian.org/debian/ unstable/main ca-certificates all 
20150426 [208 kB]
Get: 74 http://ftp.de.debian.org/debian/ unstable/main python-colorama all 
0.3.3-1 [21.4 kB]
Get: 75 http://ftp.de.debian.org/debian/ unstable/main python-distlib all 
0.2.1-1 [116 kB]
Get: 76 http://ftp.de.debian.org/debian/ unstable/main python-html5lib all 
0.999-3 [84.0 kB]
Get: 77 http://ftp.de.debian.org/debian/ unstable/main python-pkg-resources all 
18.0.1-2 [73.6 kB]
Get: 78 http://ftp.de.debian.org/debian/ unstable/main python-chardet all 
2.3.0-1 [96.2 kB]
Get: 79 http://ftp.de.debian.org/debian/ unstable/main python-urllib3 all 
1.11-1 [64.4 kB]
Get: 80 http://ftp.de.debian.org/debian/ unstable/main python-requests all 
2.7.0-3 [66.3 kB]
Get: 81 http://ftp.de.debian.org/debian/ unstable/main python-setuptools all 
18.0.1-2 [180 kB]
Get: 82 http://ftp.de.debian.org/debian/ unstable/main python-pip all 1.5.6-7 
[114 kB]
Get: 83 http://ftp.de.debian.org/debian/ unstable/main python-pbr all 0.11.0-1 
[42.3 kB]
Get: 84 http://ftp.de.debian.org/debian/ unstable/main python3.4-minimal amd64 
3.4.3-8 [1401 kB]
Get: 85 http://ftp.de.debian.org/debian/ unstable/main python3-minimal amd64 
3.4.3-4 [34.7 kB]
Get: 86 http://ftp.de.debian.org/debian/ unstable/main python3.4 amd64 3.4.3-8 
[219 kB]
Get: 87 http://ftp.de.debian.org/debian/ unstable/main libpython3-stdlib amd64 
3.4.3-4 [18.1 kB]
Get: 88 http://ftp.de.debian.org/debian/ unstable/main dh-python all 2.20150728 
[71.3 kB]
Get: 89 http://ftp.de.debian.org/debian/ unstable/main python3 amd64 3.4.3-4 
[21.1 kB]
Get: 90 http://ftp.de.debian.org/debian/ unstable/main libjbig0 amd64 2.1-3.1 
[30.7 kB]
Get: 91 http://ftp.de.debian.org/debian/ unstable/main libkrb5support0 amd64 
1.13.2+dfsg-2 [59.8 kB]
Get: 92 http://ftp.de.debian.org/debian/ unstable/main libk5crypto3 amd64 
1.13.2+dfsg-2 [115 kB]
Get: 93 http://ftp.de.debian.org/debian/ unstable/main libkrb5-3 amd64 
1.13.2+dfsg-2 [308 kB]
Get: 94 http://ftp.de.debian.org/debian/ unstable/main libgssapi-krb5-2 amd64 
1.13.2+dfsg-2 [152 kB]
Get: 95 http://ftp.de.debian.org/debian/ unstable/main libidn11 amd64 1.32-1 
[171 kB]
Get: 96 http://ftp.de.debian.org/debian/ unstable/main cython amd64 0.22.1-2 
[1473 kB]
Get: 97 http://ftp.de.debian.org/debian/ unstable/main cython3 amd64 0.22.1-2 
[1484 kB]
Get: 98 http://ftp.de.debian.org/debian/ unstable/main fonts-lyx all 2.1.3-1 
[202 kB]
Get: 99 http://ftp.de.debian.org/debian/ unstable/main libatk1.0-data all 
2.16.0-2 [183 kB]
Get: 100 http://ftp.de.debian.org/debian/ unstable/main libatk1.0-0 amd64 
2.16.0-2 [92.6 kB]
Get: 101 http://ftp.de.debian.org/debian/ unstable/main libblas-common amd64 
1.2.20110419-10 [8496 B]
Get: 102 http://ftp.de.debian.org/debian/ unstable/main libblas3 amd64 
1.2.20110419-10 [167 kB]
Get: 103 http://ftp.de.debian.org/debian/ unstable/main libcups2 amd64 2.0.3-10 
[296 kB]
Get: 104 http://ftp.de.debian.org/debian/ unstable/main librtmp1 amd64 
2.4+20150115.gita107cef-1+b2 [60.1 kB]
Get: 105 http://ftp.de.debian.org/debian/ unstable/main libcurl3-gnutls amd64 
7.44.0-1 [264 kB]
Get: 106 http://ftp.de.debian.org/debian/ unstable/main libtiff5 amd64 4.0.3-13 
[212 kB]
Get: 107 http://ftp.de.debian.org/debian/ unstable/main libgdk-pixbuf2.0-common 
all 2.31.5-1 [310 kB]
Get: 108 http://ftp.de.debian.org/debian/ unstable/main libgdk-pixbuf2.0-0 
amd64 2.31.5-1 [170 kB]
Get: 109 http://ftp.de.debian.org/debian/ unstable/main libgtk2.0-common all 
2.24.28-1 [3140 kB]
Get: 110 http://ftp.de.debian.org/debian/ unstable/main libxrandr2 amd64 
2:1.5.0-1 [36.0 kB]
Get: 111 http://ftp.de.debian.org/debian/ unstable/main shared-mime-info amd64 
1.3-1 [634 kB]
Get: 112 http://ftp.de.debian.org/debian/ unstable/main libgtk2.0-0 amd64 
2.24.28-1 [2304 kB]
Get: 113 http://ftp.de.debian.org/debian/ unstable/main libjs-jquery all 
1.7.2+dfsg-3.2 [97.5 kB]
Get: 114 http://ftp.de.debian.org/debian/ unstable/main libjs-jquery-ui all 
1.10.1+dfsg-1 [499 kB]
Get: 115 http://ftp.de.debian.org/debian/ unstable/main liblapack3 amd64 
3.5.0-4 [1852 kB]
Get: 116 http://ftp.de.debian.org/debian/ unstable/main libpython-dev amd64 
2.7.9-1 [19.6 kB]
Get: 117 http://ftp.de.debian.org/debian/ unstable/main libpython3-dev amd64 
3.4.3-4 [18.2 kB]
Get: 118 http://ftp.de.debian.org/debian/ unstable/main libpython3-all-dev 
amd64 3.4.3-4 [954 B]
Get: 119 http://ftp.de.debian.org/debian/ unstable/main libtcl8.6 amd64 
8.6.4+dfsg-2 [983 kB]
Get: 120 http://ftp.de.debian.org/debian/ unstable/main libtk8.6 amd64 
8.6.4+dfsg-2 [758 kB]
Get: 121 http://ftp.de.debian.org/debian/ unstable/main python-dateutil all 
2.2-2 [51.3 kB]
Get: 122 http://ftp.de.debian.org/debian/ unstable/main python2.7-dev amd64 
2.7.10-3 [279 kB]
Get: 123 http://ftp.de.debian.org/debian/ unstable/main python-dev amd64 
2.7.9-1 [1182 B]
Get: 124 http://ftp.de.debian.org/debian/ unstable/main python-funcsigs all 
0.4-1 [12.7 kB]
Get: 125 http://ftp.de.debian.org/debian/ unstable/main python-matplotlib-data 
all 1.4.2-3.1 [3041 kB]
Get: 126 http://ftp.de.debian.org/debian/ unstable/main python-pyparsing all 
2.0.3+dfsg1-1 [64.0 kB]
Get: 127 http://ftp.de.debian.org/debian/ unstable/main python-tz all 
2012c+dfsg-0.1 [31.9 kB]
Get: 128 http://ftp.de.debian.org/debian/ unstable/main python-numpy amd64 
1:1.9.2-2 [1671 kB]
Get: 129 http://ftp.de.debian.org/debian/ unstable/main python-mock all 
1.3.0-2.1 [58.2 kB]
Get: 130 http://ftp.de.debian.org/debian/ unstable/main python-nose all 1.3.6-1 
[132 kB]
Get: 131 http://ftp.de.debian.org/debian/ unstable/main python-matplotlib amd64 
1.4.2-3.1 [3780 kB]
Get: 132 http://ftp.de.debian.org/debian/ unstable/main python-pycurl amd64 
7.19.5.1-1 [50.7 kB]
Get: 133 http://ftp.de.debian.org/debian/ unstable/main python-tornado amd64 
4.2.1-1 [275 kB]
Get: 134 http://ftp.de.debian.org/debian/ unstable/main python3-all amd64 
3.4.3-4 [932 B]
Get: 135 http://ftp.de.debian.org/debian/ unstable/main python3.4-dev amd64 
3.4.3-8 [417 kB]
Get: 136 http://ftp.de.debian.org/debian/ unstable/main python3-dev amd64 
3.4.3-4 [1152 B]
Get: 137 http://ftp.de.debian.org/debian/ unstable/main python3-all-dev amd64 
3.4.3-4 [958 B]
Get: 138 http://ftp.de.debian.org/debian/ unstable/main python3-six all 1.9.0-3 
[13.7 kB]
Get: 139 http://ftp.de.debian.org/debian/ unstable/main python3-dateutil all 
2.2-2 [33.2 kB]
Get: 140 http://ftp.de.debian.org/debian/ unstable/main python3-pyparsing all 
2.0.3+dfsg1-1 [64.1 kB]
Get: 141 http://ftp.de.debian.org/debian/ unstable/main python3-tz all 
2012c+dfsg-0.1 [25.4 kB]
Get: 142 http://ftp.de.debian.org/debian/ unstable/main python3-numpy amd64 
1:1.9.2-2 [1667 kB]
Get: 143 http://ftp.de.debian.org/debian/ unstable/main python3-pkg-resources 
all 18.0.1-2 [44.2 kB]
Get: 144 http://ftp.de.debian.org/debian/ unstable/main python3-nose all 
1.3.6-1 [132 kB]
Get: 145 http://ftp.de.debian.org/debian/ unstable/main python3-matplotlib 
amd64 1.4.2-3.1 [3743 kB]
Get: 146 http://ftp.de.debian.org/debian/ unstable/main python3-setuptools all 
18.0.1-2 [92.6 kB]
Fetched 97.3 MB in 4s (21.8 MB/s)
debconf: delaying package configuration, since apt-utils is not installed
Selecting previously unselected package libkeyutils1:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 20247 files and directories currently installed.)
Preparing to unpack .../libkeyutils1_1.5.9-5+b1_amd64.deb ...
Unpacking libkeyutils1:amd64 (1.5.9-5+b1) ...
Selecting previously unselected package libnettle6:amd64.
Preparing to unpack .../libnettle6_3.1.1-4_amd64.deb ...
Unpacking libnettle6:amd64 (3.1.1-4) ...
Selecting previously unselected package libhogweed4:amd64.
Preparing to unpack .../libhogweed4_3.1.1-4_amd64.deb ...
Unpacking libhogweed4:amd64 (3.1.1-4) ...
Selecting previously unselected package libp11-kit0:amd64.
Preparing to unpack .../libp11-kit0_0.23.1-3_amd64.deb ...
Unpacking libp11-kit0:amd64 (0.23.1-3) ...
Selecting previously unselected package libtasn1-6:amd64.
Preparing to unpack .../libtasn1-6_4.5-2_amd64.deb ...
Unpacking libtasn1-6:amd64 (4.5-2) ...
Selecting previously unselected package libgnutls-deb0-28:amd64.
Preparing to unpack .../libgnutls-deb0-28_3.3.17-1_amd64.deb ...
Unpacking libgnutls-deb0-28:amd64 (3.3.17-1) ...
Selecting previously unselected package libsasl2-modules-db:amd64.
Preparing to unpack .../libsasl2-modules-db_2.1.26.dfsg1-13_amd64.deb ...
Unpacking libsasl2-modules-db:amd64 (2.1.26.dfsg1-13) ...
Selecting previously unselected package libsasl2-2:amd64.
Preparing to unpack .../libsasl2-2_2.1.26.dfsg1-13_amd64.deb ...
Unpacking libsasl2-2:amd64 (2.1.26.dfsg1-13) ...
Selecting previously unselected package libldap-2.4-2:amd64.
Preparing to unpack .../libldap-2.4-2_2.4.41+dfsg-1_amd64.deb ...
Unpacking libldap-2.4-2:amd64 (2.4.41+dfsg-1) ...
Selecting previously unselected package libpython2.7-minimal:amd64.
Preparing to unpack .../libpython2.7-minimal_2.7.10-3_amd64.deb ...
Unpacking libpython2.7-minimal:amd64 (2.7.10-3) ...
Selecting previously unselected package python2.7-minimal.
Preparing to unpack .../python2.7-minimal_2.7.10-3_amd64.deb ...
Unpacking python2.7-minimal (2.7.10-3) ...
Selecting previously unselected package python-minimal.
Preparing to unpack .../python-minimal_2.7.9-1_amd64.deb ...
Unpacking python-minimal (2.7.9-1) ...
Selecting previously unselected package mime-support.
Preparing to unpack .../mime-support_3.59_all.deb ...
Unpacking mime-support (3.59) ...
Selecting previously unselected package libexpat1:amd64.
Preparing to unpack .../libexpat1_2.1.0-7_amd64.deb ...
Unpacking libexpat1:amd64 (2.1.0-7) ...
Selecting previously unselected package libssl1.0.0:amd64.
Preparing to unpack .../libssl1.0.0_1.0.2d-1_amd64.deb ...
Unpacking libssl1.0.0:amd64 (1.0.2d-1) ...
Selecting previously unselected package libpython2.7-stdlib:amd64.
Preparing to unpack .../libpython2.7-stdlib_2.7.10-3_amd64.deb ...
Unpacking libpython2.7-stdlib:amd64 (2.7.10-3) ...
Selecting previously unselected package python2.7.
Preparing to unpack .../python2.7_2.7.10-3_amd64.deb ...
Unpacking python2.7 (2.7.10-3) ...
Selecting previously unselected package libpython-stdlib:amd64.
Preparing to unpack .../libpython-stdlib_2.7.9-1_amd64.deb ...
Unpacking libpython-stdlib:amd64 (2.7.9-1) ...
Processing triggers for man-db (2.7.2-1) ...
Setting up libpython2.7-minimal:amd64 (2.7.10-3) ...
Setting up python2.7-minimal (2.7.10-3) ...
Setting up python-minimal (2.7.9-1) ...
Selecting previously unselected package python.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 21140 files and directories currently installed.)
Preparing to unpack .../python_2.7.9-1_amd64.deb ...
Unpacking python (2.7.9-1) ...
Selecting previously unselected package libpng12-0:amd64.
Preparing to unpack .../libpng12-0_1.2.50-2+b2_amd64.deb ...
Unpacking libpng12-0:amd64 (1.2.50-2+b2) ...
Selecting previously unselected package libfreetype6:amd64.
Preparing to unpack .../libfreetype6_2.5.2-4_amd64.deb ...
Unpacking libfreetype6:amd64 (2.5.2-4) ...
Selecting previously unselected package ucf.
Preparing to unpack .../archives/ucf_3.0030_all.deb ...
Moving old data out of the way
Unpacking ucf (3.0030) ...
Selecting previously unselected package fonts-dejavu-core.
Preparing to unpack .../fonts-dejavu-core_2.35-1_all.deb ...
Unpacking fonts-dejavu-core (2.35-1) ...
Selecting previously unselected package fontconfig-config.
Preparing to unpack .../fontconfig-config_2.11.0-6.3_all.deb ...
Unpacking fontconfig-config (2.11.0-6.3) ...
Selecting previously unselected package libfontconfig1:amd64.
Preparing to unpack .../libfontconfig1_2.11.0-6.3_amd64.deb ...
Unpacking libfontconfig1:amd64 (2.11.0-6.3) ...
Selecting previously unselected package fontconfig.
Preparing to unpack .../fontconfig_2.11.0-6.3_amd64.deb ...
Unpacking fontconfig (2.11.0-6.3) ...
Selecting previously unselected package libavahi-common-data:amd64.
Preparing to unpack .../libavahi-common-data_0.6.31-5_amd64.deb ...
Unpacking libavahi-common-data:amd64 (0.6.31-5) ...
Selecting previously unselected package libavahi-common3:amd64.
Preparing to unpack .../libavahi-common3_0.6.31-5_amd64.deb ...
Unpacking libavahi-common3:amd64 (0.6.31-5) ...
Selecting previously unselected package libdbus-1-3:amd64.
Preparing to unpack .../libdbus-1-3_1.8.20-1_amd64.deb ...
Unpacking libdbus-1-3:amd64 (1.8.20-1) ...
Selecting previously unselected package libavahi-client3:amd64.
Preparing to unpack .../libavahi-client3_0.6.31-5_amd64.deb ...
Unpacking libavahi-client3:amd64 (0.6.31-5) ...
Selecting previously unselected package libgfortran3:amd64.
Preparing to unpack .../libgfortran3_5.2.1-15_amd64.deb ...
Unpacking libgfortran3:amd64 (5.2.1-15) ...
Selecting previously unselected package libgraphite2-3:amd64.
Preparing to unpack .../libgraphite2-3_1.2.4-3_amd64.deb ...
Unpacking libgraphite2-3:amd64 (1.2.4-3) ...
Selecting previously unselected package libjpeg62-turbo:amd64.
Preparing to unpack .../libjpeg62-turbo_1%3a1.4.1-1_amd64.deb ...
Unpacking libjpeg62-turbo:amd64 (1:1.4.1-1) ...
Selecting previously unselected package libjasper1:amd64.
Preparing to unpack .../libjasper1_1.900.1-debian1-2.4_amd64.deb ...
Unpacking libjasper1:amd64 (1.900.1-debian1-2.4) ...
Selecting previously unselected package libmpdec2:amd64.
Preparing to unpack .../libmpdec2_2.4.1-1_amd64.deb ...
Unpacking libmpdec2:amd64 (2.4.1-1) ...
Selecting previously unselected package libthai-data.
Preparing to unpack .../libthai-data_0.1.22-2_all.deb ...
Unpacking libthai-data (0.1.22-2) ...
Selecting previously unselected package libdatrie1:amd64.
Preparing to unpack .../libdatrie1_0.2.9-2_amd64.deb ...
Unpacking libdatrie1:amd64 (0.2.9-2) ...
Selecting previously unselected package libthai0:amd64.
Preparing to unpack .../libthai0_0.1.22-2_amd64.deb ...
Unpacking libthai0:amd64 (0.1.22-2) ...
Selecting previously unselected package libpango-1.0-0:amd64.
Preparing to unpack .../libpango-1.0-0_1.36.8-3_amd64.deb ...
Unpacking libpango-1.0-0:amd64 (1.36.8-3) ...
Selecting previously unselected package libpixman-1-0:amd64.
Preparing to unpack .../libpixman-1-0_0.32.6-3_amd64.deb ...
Unpacking libpixman-1-0:amd64 (0.32.6-3) ...
Selecting previously unselected package libxau6:amd64.
Preparing to unpack .../libxau6_1%3a1.0.8-1_amd64.deb ...
Unpacking libxau6:amd64 (1:1.0.8-1) ...
Selecting previously unselected package libxdmcp6:amd64.
Preparing to unpack .../libxdmcp6_1%3a1.1.2-1_amd64.deb ...
Unpacking libxdmcp6:amd64 (1:1.1.2-1) ...
Selecting previously unselected package libxcb1:amd64.
Preparing to unpack .../libxcb1_1.10-3+b1_amd64.deb ...
Unpacking libxcb1:amd64 (1.10-3+b1) ...
Selecting previously unselected package libx11-data.
Preparing to unpack .../libx11-data_2%3a1.6.3-1_all.deb ...
Unpacking libx11-data (2:1.6.3-1) ...
Selecting previously unselected package libx11-6:amd64.
Preparing to unpack .../libx11-6_2%3a1.6.3-1_amd64.deb ...
Unpacking libx11-6:amd64 (2:1.6.3-1) ...
Selecting previously unselected package libxcb-render0:amd64.
Preparing to unpack .../libxcb-render0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-render0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-shm0:amd64.
Preparing to unpack .../libxcb-shm0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-shm0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxext6:amd64.
Preparing to unpack .../libxext6_2%3a1.3.3-1_amd64.deb ...
Unpacking libxext6:amd64 (2:1.3.3-1) ...
Selecting previously unselected package libxrender1:amd64.
Preparing to unpack .../libxrender1_1%3a0.9.8-1+b1_amd64.deb ...
Unpacking libxrender1:amd64 (1:0.9.8-1+b1) ...
Selecting previously unselected package libcairo2:amd64.
Preparing to unpack .../libcairo2_1.14.2-2_amd64.deb ...
Unpacking libcairo2:amd64 (1.14.2-2) ...
Selecting previously unselected package libharfbuzz0b:amd64.
Preparing to unpack .../libharfbuzz0b_1.0.1-1_amd64.deb ...
Unpacking libharfbuzz0b:amd64 (1.0.1-1) ...
Selecting previously unselected package libpangoft2-1.0-0:amd64.
Preparing to unpack .../libpangoft2-1.0-0_1.36.8-3_amd64.deb ...
Unpacking libpangoft2-1.0-0:amd64 (1.36.8-3) ...
Selecting previously unselected package libpangocairo-1.0-0:amd64.
Preparing to unpack .../libpangocairo-1.0-0_1.36.8-3_amd64.deb ...
Unpacking libpangocairo-1.0-0:amd64 (1.36.8-3) ...
Selecting previously unselected package libpython2.7:amd64.
Preparing to unpack .../libpython2.7_2.7.10-3_amd64.deb ...
Unpacking libpython2.7:amd64 (2.7.10-3) ...
Selecting previously unselected package libexpat1-dev:amd64.
Preparing to unpack .../libexpat1-dev_2.1.0-7_amd64.deb ...
Unpacking libexpat1-dev:amd64 (2.1.0-7) ...
Selecting previously unselected package libpython2.7-dev:amd64.
Preparing to unpack .../libpython2.7-dev_2.7.10-3_amd64.deb ...
Unpacking libpython2.7-dev:amd64 (2.7.10-3) ...
Selecting previously unselected package libpython3.4-minimal:amd64.
Preparing to unpack .../libpython3.4-minimal_3.4.3-8_amd64.deb ...
Unpacking libpython3.4-minimal:amd64 (3.4.3-8) ...
Selecting previously unselected package libpython3.4-stdlib:amd64.
Preparing to unpack .../libpython3.4-stdlib_3.4.3-8_amd64.deb ...
Unpacking libpython3.4-stdlib:amd64 (3.4.3-8) ...
Selecting previously unselected package libpython3.4:amd64.
Preparing to unpack .../libpython3.4_3.4.3-8_amd64.deb ...
Unpacking libpython3.4:amd64 (3.4.3-8) ...
Selecting previously unselected package libpython3.4-dev:amd64.
Preparing to unpack .../libpython3.4-dev_3.4.3-8_amd64.deb ...
Unpacking libpython3.4-dev:amd64 (3.4.3-8) ...
Selecting previously unselected package libssh2-1:amd64.
Preparing to unpack .../libssh2-1_1.5.0-2+b1_amd64.deb ...
Unpacking libssh2-1:amd64 (1.5.0-2+b1) ...
Selecting previously unselected package libxcomposite1:amd64.
Preparing to unpack .../libxcomposite1_1%3a0.4.4-1_amd64.deb ...
Unpacking libxcomposite1:amd64 (1:0.4.4-1) ...
Selecting previously unselected package libxfixes3:amd64.
Preparing to unpack .../libxfixes3_1%3a5.0.1-2+b2_amd64.deb ...
Unpacking libxfixes3:amd64 (1:5.0.1-2+b2) ...
Selecting previously unselected package libxcursor1:amd64.
Preparing to unpack .../libxcursor1_1%3a1.1.14-1+b1_amd64.deb ...
Unpacking libxcursor1:amd64 (1:1.1.14-1+b1) ...
Selecting previously unselected package libxdamage1:amd64.
Preparing to unpack .../libxdamage1_1%3a1.1.4-2+b1_amd64.deb ...
Unpacking libxdamage1:amd64 (1:1.1.4-2+b1) ...
Selecting previously unselected package libxft2:amd64.
Preparing to unpack .../libxft2_2.3.2-1_amd64.deb ...
Unpacking libxft2:amd64 (2.3.2-1) ...
Selecting previously unselected package libxi6:amd64.
Preparing to unpack .../libxi6_2%3a1.7.4-1+b2_amd64.deb ...
Unpacking libxi6:amd64 (2:1.7.4-1+b2) ...
Selecting previously unselected package libxinerama1:amd64.
Preparing to unpack .../libxinerama1_2%3a1.1.3-1+b1_amd64.deb ...
Unpacking libxinerama1:amd64 (2:1.1.3-1+b1) ...
Selecting previously unselected package x11-common.
Preparing to unpack .../x11-common_1%3a7.7+9_all.deb ...
Unpacking x11-common (1:7.7+9) ...
Selecting previously unselected package libxss1:amd64.
Preparing to unpack .../libxss1_1%3a1.2.2-1_amd64.deb ...
Unpacking libxss1:amd64 (1:1.2.2-1) ...
Selecting previously unselected package python-six.
Preparing to unpack .../python-six_1.9.0-3_all.deb ...
Unpacking python-six (1.9.0-3) ...
Selecting previously unselected package openssl.
Preparing to unpack .../openssl_1.0.2d-1_amd64.deb ...
Unpacking openssl (1.0.2d-1) ...
Selecting previously unselected package ca-certificates.
Preparing to unpack .../ca-certificates_20150426_all.deb ...
Unpacking ca-certificates (20150426) ...
Selecting previously unselected package python-colorama.
Preparing to unpack .../python-colorama_0.3.3-1_all.deb ...
Unpacking python-colorama (0.3.3-1) ...
Selecting previously unselected package python-distlib.
Preparing to unpack .../python-distlib_0.2.1-1_all.deb ...
Unpacking python-distlib (0.2.1-1) ...
Selecting previously unselected package python-html5lib.
Preparing to unpack .../python-html5lib_0.999-3_all.deb ...
Unpacking python-html5lib (0.999-3) ...
Selecting previously unselected package python-pkg-resources.
Preparing to unpack .../python-pkg-resources_18.0.1-2_all.deb ...
Unpacking python-pkg-resources (18.0.1-2) ...
Selecting previously unselected package python-chardet.
Preparing to unpack .../python-chardet_2.3.0-1_all.deb ...
Unpacking python-chardet (2.3.0-1) ...
Selecting previously unselected package python-urllib3.
Preparing to unpack .../python-urllib3_1.11-1_all.deb ...
Unpacking python-urllib3 (1.11-1) ...
Selecting previously unselected package python-requests.
Preparing to unpack .../python-requests_2.7.0-3_all.deb ...
Unpacking python-requests (2.7.0-3) ...
Selecting previously unselected package python-setuptools.
Preparing to unpack .../python-setuptools_18.0.1-2_all.deb ...
Unpacking python-setuptools (18.0.1-2) ...
Selecting previously unselected package python-pip.
Preparing to unpack .../python-pip_1.5.6-7_all.deb ...
Unpacking python-pip (1.5.6-7) ...
Selecting previously unselected package python-pbr.
Preparing to unpack .../python-pbr_0.11.0-1_all.deb ...
Unpacking python-pbr (0.11.0-1) ...
Selecting previously unselected package python3.4-minimal.
Preparing to unpack .../python3.4-minimal_3.4.3-8_amd64.deb ...
Unpacking python3.4-minimal (3.4.3-8) ...
Selecting previously unselected package python3-minimal.
Preparing to unpack .../python3-minimal_3.4.3-4_amd64.deb ...
Unpacking python3-minimal (3.4.3-4) ...
Selecting previously unselected package python3.4.
Preparing to unpack .../python3.4_3.4.3-8_amd64.deb ...
Unpacking python3.4 (3.4.3-8) ...
Selecting previously unselected package libpython3-stdlib:amd64.
Preparing to unpack .../libpython3-stdlib_3.4.3-4_amd64.deb ...
Unpacking libpython3-stdlib:amd64 (3.4.3-4) ...
Selecting previously unselected package dh-python.
Preparing to unpack .../dh-python_2.20150728_all.deb ...
Unpacking dh-python (2.20150728) ...
Processing triggers for man-db (2.7.2-1) ...
Processing triggers for systemd (224-1) ...
Setting up libssl1.0.0:amd64 (1.0.2d-1) ...
Setting up libpython3.4-minimal:amd64 (3.4.3-8) ...
Setting up libexpat1:amd64 (2.1.0-7) ...
Setting up python3.4-minimal (3.4.3-8) ...
Setting up python3-minimal (3.4.3-4) ...
Processing triggers for libc-bin (2.19-19) ...
Selecting previously unselected package python3.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 23888 files and directories currently installed.)
Preparing to unpack .../python3_3.4.3-4_amd64.deb ...
Unpacking python3 (3.4.3-4) ...
Selecting previously unselected package libjbig0:amd64.
Preparing to unpack .../libjbig0_2.1-3.1_amd64.deb ...
Unpacking libjbig0:amd64 (2.1-3.1) ...
Selecting previously unselected package libkrb5support0:amd64.
Preparing to unpack .../libkrb5support0_1.13.2+dfsg-2_amd64.deb ...
Unpacking libkrb5support0:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package libk5crypto3:amd64.
Preparing to unpack .../libk5crypto3_1.13.2+dfsg-2_amd64.deb ...
Unpacking libk5crypto3:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package libkrb5-3:amd64.
Preparing to unpack .../libkrb5-3_1.13.2+dfsg-2_amd64.deb ...
Unpacking libkrb5-3:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package libgssapi-krb5-2:amd64.
Preparing to unpack .../libgssapi-krb5-2_1.13.2+dfsg-2_amd64.deb ...
Unpacking libgssapi-krb5-2:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package libidn11:amd64.
Preparing to unpack .../libidn11_1.32-1_amd64.deb ...
Unpacking libidn11:amd64 (1.32-1) ...
Selecting previously unselected package cython.
Preparing to unpack .../cython_0.22.1-2_amd64.deb ...
Unpacking cython (0.22.1-2) ...
Selecting previously unselected package cython3.
Preparing to unpack .../cython3_0.22.1-2_amd64.deb ...
Unpacking cython3 (0.22.1-2) ...
Selecting previously unselected package fonts-lyx.
Preparing to unpack .../fonts-lyx_2.1.3-1_all.deb ...
Unpacking fonts-lyx (2.1.3-1) ...
Selecting previously unselected package libatk1.0-data.
Preparing to unpack .../libatk1.0-data_2.16.0-2_all.deb ...
Unpacking libatk1.0-data (2.16.0-2) ...
Selecting previously unselected package libatk1.0-0:amd64.
Preparing to unpack .../libatk1.0-0_2.16.0-2_amd64.deb ...
Unpacking libatk1.0-0:amd64 (2.16.0-2) ...
Selecting previously unselected package libblas-common.
Preparing to unpack .../libblas-common_1.2.20110419-10_amd64.deb ...
Unpacking libblas-common (1.2.20110419-10) ...
Selecting previously unselected package libblas3.
Preparing to unpack .../libblas3_1.2.20110419-10_amd64.deb ...
Unpacking libblas3 (1.2.20110419-10) ...
Selecting previously unselected package libcups2:amd64.
Preparing to unpack .../libcups2_2.0.3-10_amd64.deb ...
Unpacking libcups2:amd64 (2.0.3-10) ...
Selecting previously unselected package librtmp1:amd64.
Preparing to unpack .../librtmp1_2.4+20150115.gita107cef-1+b2_amd64.deb ...
Unpacking librtmp1:amd64 (2.4+20150115.gita107cef-1+b2) ...
Selecting previously unselected package libcurl3-gnutls:amd64.
Preparing to unpack .../libcurl3-gnutls_7.44.0-1_amd64.deb ...
Unpacking libcurl3-gnutls:amd64 (7.44.0-1) ...
Selecting previously unselected package libtiff5:amd64.
Preparing to unpack .../libtiff5_4.0.3-13_amd64.deb ...
Unpacking libtiff5:amd64 (4.0.3-13) ...
Selecting previously unselected package libgdk-pixbuf2.0-common.
Preparing to unpack .../libgdk-pixbuf2.0-common_2.31.5-1_all.deb ...
Unpacking libgdk-pixbuf2.0-common (2.31.5-1) ...
Selecting previously unselected package libgdk-pixbuf2.0-0:amd64.
Preparing to unpack .../libgdk-pixbuf2.0-0_2.31.5-1_amd64.deb ...
Unpacking libgdk-pixbuf2.0-0:amd64 (2.31.5-1) ...
Selecting previously unselected package libgtk2.0-common.
Preparing to unpack .../libgtk2.0-common_2.24.28-1_all.deb ...
Unpacking libgtk2.0-common (2.24.28-1) ...
Selecting previously unselected package libxrandr2:amd64.
Preparing to unpack .../libxrandr2_2%3a1.5.0-1_amd64.deb ...
Unpacking libxrandr2:amd64 (2:1.5.0-1) ...
Selecting previously unselected package shared-mime-info.
Preparing to unpack .../shared-mime-info_1.3-1_amd64.deb ...
Unpacking shared-mime-info (1.3-1) ...
Selecting previously unselected package libgtk2.0-0:amd64.
Preparing to unpack .../libgtk2.0-0_2.24.28-1_amd64.deb ...
Unpacking libgtk2.0-0:amd64 (2.24.28-1) ...
Selecting previously unselected package libjs-jquery.
Preparing to unpack .../libjs-jquery_1.7.2+dfsg-3.2_all.deb ...
Unpacking libjs-jquery (1.7.2+dfsg-3.2) ...
Selecting previously unselected package libjs-jquery-ui.
Preparing to unpack .../libjs-jquery-ui_1.10.1+dfsg-1_all.deb ...
Unpacking libjs-jquery-ui (1.10.1+dfsg-1) ...
Selecting previously unselected package liblapack3.
Preparing to unpack .../liblapack3_3.5.0-4_amd64.deb ...
Unpacking liblapack3 (3.5.0-4) ...
Selecting previously unselected package libpython-dev:amd64.
Preparing to unpack .../libpython-dev_2.7.9-1_amd64.deb ...
Unpacking libpython-dev:amd64 (2.7.9-1) ...
Selecting previously unselected package libpython3-dev:amd64.
Preparing to unpack .../libpython3-dev_3.4.3-4_amd64.deb ...
Unpacking libpython3-dev:amd64 (3.4.3-4) ...
Selecting previously unselected package libpython3-all-dev:amd64.
Preparing to unpack .../libpython3-all-dev_3.4.3-4_amd64.deb ...
Unpacking libpython3-all-dev:amd64 (3.4.3-4) ...
Selecting previously unselected package libtcl8.6:amd64.
Preparing to unpack .../libtcl8.6_8.6.4+dfsg-2_amd64.deb ...
Unpacking libtcl8.6:amd64 (8.6.4+dfsg-2) ...
Selecting previously unselected package libtk8.6:amd64.
Preparing to unpack .../libtk8.6_8.6.4+dfsg-2_amd64.deb ...
Unpacking libtk8.6:amd64 (8.6.4+dfsg-2) ...
Selecting previously unselected package python-dateutil.
Preparing to unpack .../python-dateutil_2.2-2_all.deb ...
Unpacking python-dateutil (2.2-2) ...
Selecting previously unselected package python2.7-dev.
Preparing to unpack .../python2.7-dev_2.7.10-3_amd64.deb ...
Unpacking python2.7-dev (2.7.10-3) ...
Selecting previously unselected package python-dev.
Preparing to unpack .../python-dev_2.7.9-1_amd64.deb ...
Unpacking python-dev (2.7.9-1) ...
Selecting previously unselected package python-funcsigs.
Preparing to unpack .../python-funcsigs_0.4-1_all.deb ...
Unpacking python-funcsigs (0.4-1) ...
Selecting previously unselected package python-matplotlib-data.
Preparing to unpack .../python-matplotlib-data_1.4.2-3.1_all.deb ...
Unpacking python-matplotlib-data (1.4.2-3.1) ...
Selecting previously unselected package python-pyparsing.
Preparing to unpack .../python-pyparsing_2.0.3+dfsg1-1_all.deb ...
Unpacking python-pyparsing (2.0.3+dfsg1-1) ...
Selecting previously unselected package python-tz.
Preparing to unpack .../python-tz_2012c+dfsg-0.1_all.deb ...
Unpacking python-tz (2012c+dfsg-0.1) ...
Selecting previously unselected package python-numpy.
Preparing to unpack .../python-numpy_1%3a1.9.2-2_amd64.deb ...
Unpacking python-numpy (1:1.9.2-2) ...
Selecting previously unselected package python-mock.
Preparing to unpack .../python-mock_1.3.0-2.1_all.deb ...
Unpacking python-mock (1.3.0-2.1) ...
Selecting previously unselected package python-nose.
Preparing to unpack .../python-nose_1.3.6-1_all.deb ...
Unpacking python-nose (1.3.6-1) ...
Selecting previously unselected package python-matplotlib.
Preparing to unpack .../python-matplotlib_1.4.2-3.1_amd64.deb ...
Unpacking python-matplotlib (1.4.2-3.1) ...
Selecting previously unselected package python-pycurl.
Preparing to unpack .../python-pycurl_7.19.5.1-1_amd64.deb ...
Unpacking python-pycurl (7.19.5.1-1) ...
Selecting previously unselected package python-tornado.
Preparing to unpack .../python-tornado_4.2.1-1_amd64.deb ...
Unpacking python-tornado (4.2.1-1) ...
Selecting previously unselected package python3-all.
Preparing to unpack .../python3-all_3.4.3-4_amd64.deb ...
Unpacking python3-all (3.4.3-4) ...
Selecting previously unselected package python3.4-dev.
Preparing to unpack .../python3.4-dev_3.4.3-8_amd64.deb ...
Unpacking python3.4-dev (3.4.3-8) ...
Selecting previously unselected package python3-dev.
Preparing to unpack .../python3-dev_3.4.3-4_amd64.deb ...
Unpacking python3-dev (3.4.3-4) ...
Selecting previously unselected package python3-all-dev.
Preparing to unpack .../python3-all-dev_3.4.3-4_amd64.deb ...
Unpacking python3-all-dev (3.4.3-4) ...
Selecting previously unselected package python3-six.
Preparing to unpack .../python3-six_1.9.0-3_all.deb ...
Unpacking python3-six (1.9.0-3) ...
Selecting previously unselected package python3-dateutil.
Preparing to unpack .../python3-dateutil_2.2-2_all.deb ...
Unpacking python3-dateutil (2.2-2) ...
Selecting previously unselected package python3-pyparsing.
Preparing to unpack .../python3-pyparsing_2.0.3+dfsg1-1_all.deb ...
Unpacking python3-pyparsing (2.0.3+dfsg1-1) ...
Selecting previously unselected package python3-tz.
Preparing to unpack .../python3-tz_2012c+dfsg-0.1_all.deb ...
Unpacking python3-tz (2012c+dfsg-0.1) ...
Selecting previously unselected package python3-numpy.
Preparing to unpack .../python3-numpy_1%3a1.9.2-2_amd64.deb ...
Unpacking python3-numpy (1:1.9.2-2) ...
Selecting previously unselected package python3-pkg-resources.
Preparing to unpack .../python3-pkg-resources_18.0.1-2_all.deb ...
Unpacking python3-pkg-resources (18.0.1-2) ...
Selecting previously unselected package python3-nose.
Preparing to unpack .../python3-nose_1.3.6-1_all.deb ...
Unpacking python3-nose (1.3.6-1) ...
Selecting previously unselected package python3-matplotlib.
Preparing to unpack .../python3-matplotlib_1.4.2-3.1_amd64.deb ...
Unpacking python3-matplotlib (1.4.2-3.1) ...
Selecting previously unselected package python3-setuptools.
Preparing to unpack .../python3-setuptools_18.0.1-2_all.deb ...
Unpacking python3-setuptools (18.0.1-2) ...
Processing triggers for man-db (2.7.2-1) ...
Setting up libkeyutils1:amd64 (1.5.9-5+b1) ...
Setting up libnettle6:amd64 (3.1.1-4) ...
Setting up libhogweed4:amd64 (3.1.1-4) ...
Setting up libp11-kit0:amd64 (0.23.1-3) ...
Setting up libtasn1-6:amd64 (4.5-2) ...
Setting up libgnutls-deb0-28:amd64 (3.3.17-1) ...
Setting up libsasl2-modules-db:amd64 (2.1.26.dfsg1-13) ...
Setting up libsasl2-2:amd64 (2.1.26.dfsg1-13) ...
Setting up libldap-2.4-2:amd64 (2.4.41+dfsg-1) ...
Setting up mime-support (3.59) ...
Setting up libpython2.7-stdlib:amd64 (2.7.10-3) ...
Setting up python2.7 (2.7.10-3) ...
Setting up libpython-stdlib:amd64 (2.7.9-1) ...
Setting up python (2.7.9-1) ...
Setting up libpng12-0:amd64 (1.2.50-2+b2) ...
Setting up libfreetype6:amd64 (2.5.2-4) ...
Setting up ucf (3.0030) ...
Setting up fonts-dejavu-core (2.35-1) ...
Setting up fontconfig-config (2.11.0-6.3) ...
Setting up libfontconfig1:amd64 (2.11.0-6.3) ...
Setting up fontconfig (2.11.0-6.3) ...
Regenerating fonts cache... done.
Setting up libavahi-common-data:amd64 (0.6.31-5) ...
Setting up libavahi-common3:amd64 (0.6.31-5) ...
Setting up libdbus-1-3:amd64 (1.8.20-1) ...
Setting up libavahi-client3:amd64 (0.6.31-5) ...
Setting up libgfortran3:amd64 (5.2.1-15) ...
Setting up libgraphite2-3:amd64 (1.2.4-3) ...
Setting up libjpeg62-turbo:amd64 (1:1.4.1-1) ...
Setting up libjasper1:amd64 (1.900.1-debian1-2.4) ...
Setting up libmpdec2:amd64 (2.4.1-1) ...
Setting up libthai-data (0.1.22-2) ...
Setting up libdatrie1:amd64 (0.2.9-2) ...
Setting up libthai0:amd64 (0.1.22-2) ...
Setting up libpango-1.0-0:amd64 (1.36.8-3) ...
Setting up libpixman-1-0:amd64 (0.32.6-3) ...
Setting up libxau6:amd64 (1:1.0.8-1) ...
Setting up libxdmcp6:amd64 (1:1.1.2-1) ...
Setting up libxcb1:amd64 (1.10-3+b1) ...
Setting up libx11-data (2:1.6.3-1) ...
Setting up libx11-6:amd64 (2:1.6.3-1) ...
Setting up libxcb-render0:amd64 (1.10-3+b1) ...
Setting up libxcb-shm0:amd64 (1.10-3+b1) ...
Setting up libxext6:amd64 (2:1.3.3-1) ...
Setting up libxrender1:amd64 (1:0.9.8-1+b1) ...
Setting up libcairo2:amd64 (1.14.2-2) ...
Setting up libharfbuzz0b:amd64 (1.0.1-1) ...
Setting up libpangoft2-1.0-0:amd64 (1.36.8-3) ...
Setting up libpangocairo-1.0-0:amd64 (1.36.8-3) ...
Setting up libpython2.7:amd64 (2.7.10-3) ...
Setting up libexpat1-dev:amd64 (2.1.0-7) ...
Setting up libpython2.7-dev:amd64 (2.7.10-3) ...
Setting up libpython3.4-stdlib:amd64 (3.4.3-8) ...
Setting up libpython3.4:amd64 (3.4.3-8) ...
Setting up libpython3.4-dev:amd64 (3.4.3-8) ...
Setting up libssh2-1:amd64 (1.5.0-2+b1) ...
Setting up libxcomposite1:amd64 (1:0.4.4-1) ...
Setting up libxfixes3:amd64 (1:5.0.1-2+b2) ...
Setting up libxcursor1:amd64 (1:1.1.14-1+b1) ...
Setting up libxdamage1:amd64 (1:1.1.4-2+b1) ...
Setting up libxft2:amd64 (2.3.2-1) ...
Setting up libxi6:amd64 (2:1.7.4-1+b2) ...
Setting up libxinerama1:amd64 (2:1.1.3-1+b1) ...
Setting up x11-common (1:7.7+9) ...
update-rc.d: warning: start and stop actions are no longer supported; falling 
back to defaults
[....] Setting up X socket directories... /tmp/.X11-unix 
/tmp/.ICE-unix[?25l7[ ok 8[?12l[?25h.
Setting up libxss1:amd64 (1:1.2.2-1) ...
Setting up python-six (1.9.0-3) ...
Setting up openssl (1.0.2d-1) ...
Setting up ca-certificates (20150426) ...
Setting up python-colorama (0.3.3-1) ...
Setting up python-distlib (0.2.1-1) ...
Setting up python-html5lib (0.999-3) ...
Setting up python-pkg-resources (18.0.1-2) ...
Setting up python-chardet (2.3.0-1) ...
Setting up python-urllib3 (1.11-1) ...
Setting up python-requests (2.7.0-3) ...
Setting up python-setuptools (18.0.1-2) ...
Setting up python-pip (1.5.6-7) ...
Setting up python-pbr (0.11.0-1) ...
update-alternatives: using /usr/bin/python2-pbr to provide /usr/bin/pbr (pbr) 
in auto mode
Setting up python3.4 (3.4.3-8) ...
Setting up libpython3-stdlib:amd64 (3.4.3-4) ...
Setting up libjbig0:amd64 (2.1-3.1) ...
Setting up libkrb5support0:amd64 (1.13.2+dfsg-2) ...
Setting up libk5crypto3:amd64 (1.13.2+dfsg-2) ...
Setting up libkrb5-3:amd64 (1.13.2+dfsg-2) ...
Setting up libgssapi-krb5-2:amd64 (1.13.2+dfsg-2) ...
Setting up libidn11:amd64 (1.32-1) ...
Setting up cython (0.22.1-2) ...
Setting up fonts-lyx (2.1.3-1) ...
Setting up libatk1.0-data (2.16.0-2) ...
Setting up libatk1.0-0:amd64 (2.16.0-2) ...
Setting up libblas-common (1.2.20110419-10) ...
Setting up libblas3 (1.2.20110419-10) ...
update-alternatives: using /usr/lib/libblas/libblas.so.3 to provide 
/usr/lib/libblas.so.3 (libblas.so.3) in auto mode
Setting up libcups2:amd64 (2.0.3-10) ...
Setting up librtmp1:amd64 (2.4+20150115.gita107cef-1+b2) ...
Setting up libcurl3-gnutls:amd64 (7.44.0-1) ...
Setting up libtiff5:amd64 (4.0.3-13) ...
Setting up libgdk-pixbuf2.0-common (2.31.5-1) ...
Setting up libgdk-pixbuf2.0-0:amd64 (2.31.5-1) ...
Setting up libgtk2.0-common (2.24.28-1) ...
Setting up libxrandr2:amd64 (2:1.5.0-1) ...
Setting up shared-mime-info (1.3-1) ...
Setting up libgtk2.0-0:amd64 (2.24.28-1) ...
Setting up libjs-jquery (1.7.2+dfsg-3.2) ...
Setting up libjs-jquery-ui (1.10.1+dfsg-1) ...
Setting up liblapack3 (3.5.0-4) ...
update-alternatives: using /usr/lib/lapack/liblapack.so.3 to provide 
/usr/lib/liblapack.so.3 (liblapack.so.3) in auto mode
Setting up libpython-dev:amd64 (2.7.9-1) ...
Setting up libpython3-dev:amd64 (3.4.3-4) ...
Setting up libpython3-all-dev:amd64 (3.4.3-4) ...
Setting up libtcl8.6:amd64 (8.6.4+dfsg-2) ...
Setting up libtk8.6:amd64 (8.6.4+dfsg-2) ...
Setting up python-dateutil (2.2-2) ...
Setting up python2.7-dev (2.7.10-3) ...
Setting up python-dev (2.7.9-1) ...
Setting up python-funcsigs (0.4-1) ...
Setting up python-matplotlib-data (1.4.2-3.1) ...
Setting up python-pyparsing (2.0.3+dfsg1-1) ...
Setting up python-tz (2012c+dfsg-0.1) ...
Setting up python-numpy (1:1.9.2-2) ...
Setting up python-mock (1.3.0-2.1) ...
Setting up python-nose (1.3.6-1) ...
Setting up python-matplotlib (1.4.2-3.1) ...
Setting up python-pycurl (7.19.5.1-1) ...
Setting up python-tornado (4.2.1-1) ...
Setting up python3.4-dev (3.4.3-8) ...
Setting up python3 (3.4.3-4) ...
Setting up cython3 (0.22.1-2) ...
Setting up python3-all (3.4.3-4) ...
Setting up python3-dev (3.4.3-4) ...
Setting up python3-all-dev (3.4.3-4) ...
Setting up python3-six (1.9.0-3) ...
Setting up python3-dateutil (2.2-2) ...
Setting up python3-pyparsing (2.0.3+dfsg1-1) ...
Setting up python3-tz (2012c+dfsg-0.1) ...
Setting up python3-numpy (1:1.9.2-2) ...
Setting up python3-pkg-resources (18.0.1-2) ...
Setting up python3-nose (1.3.6-1) ...
Setting up python3-matplotlib (1.4.2-3.1) ...
Setting up python3-setuptools (18.0.1-2) ...
Setting up dh-python (2.20150728) ...
Processing triggers for libc-bin (2.19-19) ...
Processing triggers for systemd (224-1) ...
Processing triggers for ca-certificates (20150426) ...
Updating certificates in /etc/ssl/certs...
180 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d...
done.
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Building tag database...
 -> Finished parsing the build-deps
Reading package lists...
Building dependency tree...
Reading state information...
fakeroot is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
I: Copying source file
I: copying [python-memprof_0.3.3-3.dsc]
I: copying [./python-memprof_0.3.3.orig.tar.gz]
I: copying [./python-memprof_0.3.3-3.debian.tar.xz]
I: Extracting source
gpgv: keyblock resource `/tmp/buildd/.gnupg/trustedkeys.gpg': file open error
gpgv: Signature made Mon Mar 17 12:00:53 2014 GMT+12 using RSA key ID 768D3824
gpgv: Can't check signature: public key not found
dpkg-source: warning: failed to verify signature on ./python-memprof_0.3.3-3.dsc
dpkg-source: info: extracting python-memprof in python-memprof-0.3.3
dpkg-source: info: unpacking python-memprof_0.3.3.orig.tar.gz
dpkg-source: info: unpacking python-memprof_0.3.3-3.debian.tar.xz
dpkg-source: info: applying deb_specific__dont_require_argparse.patch
I: Building the package
I: Running cd tmp/buildd/*/ && env 
PATH="/usr/sbin:/usr/bin:/sbin:/bin:/usr/games" dpkg-buildpackage -us -uc  -b 
-rfakeroot
dpkg-buildpackage: source package python-memprof
dpkg-buildpackage: source version 0.3.3-3
dpkg-buildpackage: source distribution unstable
dpkg-buildpackage: source changed by Javi Merino <vi...@debian.org>
 dpkg-source --before-build python-memprof-0.3.3
dpkg-buildpackage: host architecture amd64
 fakeroot debian/rules clean
dh clean --with python2,python3 --buildsystem=pybuild
   dh_testdir -O--buildsystem=pybuild
   dh_auto_clean -O--buildsystem=pybuild
I: pybuild base:170: python2.7 setup.py clean 
running clean
removing '/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_2.7/build' (and 
everything under it)
'build/bdist.linux-x86_64' does not exist -- can't clean it
'build/scripts-2.7' does not exist -- can't clean it
I: pybuild base:170: python3.4 setup.py clean 
running clean
removing '/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_3.4/build' (and 
everything under it)
'build/bdist.linux-x86_64' does not exist -- can't clean it
'build/scripts-3.4' does not exist -- can't clean it
   dh_clean -O--buildsystem=pybuild
 debian/rules build
dh build --with python2,python3 --buildsystem=pybuild
   dh_testdir -O--buildsystem=pybuild
   dh_auto_configure -O--buildsystem=pybuild
I: pybuild base:170: python2.7 setup.py config 
running config
I: pybuild base:170: python3.4 setup.py config 
running config
   dh_auto_build -O--buildsystem=pybuild
I: pybuild base:170: /usr/bin/python setup.py build 
running build
running build_py
creating /tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_2.7/build/memprof
copying memprof/mp_utils.py -> 
/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_2.7/build/memprof
copying memprof/memprof.py -> 
/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_2.7/build/memprof
copying memprof/__main__.py -> 
/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_2.7/build/memprof
copying memprof/__init__.py -> 
/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_2.7/build/memprof
running build_ext
cythoning memprof/getsize.pyx to memprof/getsize.c
building 'memprof.getsize' extension
creating build
creating build/temp.linux-x86_64-2.7
creating build/temp.linux-x86_64-2.7/memprof
x86_64-linux-gnu-gcc -pthread -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes 
-fno-strict-aliasing -g -O2 -fstack-protector-strong -Wformat 
-Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -fPIC 
-I/usr/include/python2.7 -c memprof/getsize.c -o 
build/temp.linux-x86_64-2.7/memprof/getsize.o
x86_64-linux-gnu-gcc -pthread -shared -Wl,-O1 -Wl,-Bsymbolic-functions 
-Wl,-z,relro -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall 
-Wstrict-prototypes -D_FORTIFY_SOURCE=2 -g -fstack-protector-strong -Wformat 
-Werror=format-security -Wl,-z,relro -g -O2 -fstack-protector-strong -Wformat 
-Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 
build/temp.linux-x86_64-2.7/memprof/getsize.o -o 
/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_2.7/build/memprof/getsize.so
running build_scripts
creating build/scripts-2.7
copying and adjusting scripts/mp_plot -> build/scripts-2.7
changing mode of build/scripts-2.7/mp_plot from 644 to 755
I: pybuild base:170: /usr/bin/python3 setup.py build 
running build
running build_py
creating /tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_3.4/build/memprof
copying memprof/mp_utils.py -> 
/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_3.4/build/memprof
copying memprof/memprof.py -> 
/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_3.4/build/memprof
copying memprof/__main__.py -> 
/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_3.4/build/memprof
copying memprof/__init__.py -> 
/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_3.4/build/memprof
running build_ext
skipping 'memprof/getsize.c' Cython extension (up-to-date)
building 'memprof.getsize' extension
creating build/temp.linux-x86_64-3.4
creating build/temp.linux-x86_64-3.4/memprof
x86_64-linux-gnu-gcc -pthread -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes 
-g -O2 -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time 
-D_FORTIFY_SOURCE=2 -fPIC -I/usr/include/python3.4m -c memprof/getsize.c -o 
build/temp.linux-x86_64-3.4/memprof/getsize.o
x86_64-linux-gnu-gcc -pthread -shared -Wl,-O1 -Wl,-Bsymbolic-functions 
-Wl,-z,relro -Wl,-z,relro -g -O2 -fstack-protector-strong -Wformat 
-Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 
build/temp.linux-x86_64-3.4/memprof/getsize.o -o 
/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_3.4/build/memprof/getsize.cpython-34m.so
running build_scripts
creating build/scripts-3.4
copying and adjusting scripts/mp_plot -> build/scripts-3.4
changing mode of build/scripts-3.4/mp_plot from 644 to 755
   dh_auto_test -O--buildsystem=pybuild
I: pybuild base:170: cd 
/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_2.7/build; python2.7 -m 
nose --with-doctest 
E
======================================================================
ERROR: Failure: DistributionNotFound (The 'memprof' distribution was not found 
and is required by the application)
----------------------------------------------------------------------
Traceback (most recent call last):
  File "/usr/lib/python2.7/dist-packages/nose/loader.py", line 420, in 
loadTestsFromName
    addr.filename, addr.module)
  File "/usr/lib/python2.7/dist-packages/nose/importer.py", line 47, in 
importFromPath
    return self.importFromDir(dir_path, fqname)
  File "/usr/lib/python2.7/dist-packages/nose/importer.py", line 94, in 
importFromDir
    mod = load_module(part_fqname, fh, filename, desc)
  File 
"/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_2.7/build/memprof/__init__.py",
 line 20, in <module>
    __version__ = pkg_resources.get_distribution("memprof").version
  File "/usr/lib/python2.7/dist-packages/pkg_resources/__init__.py", line 551, 
in get_distribution
    dist = get_provider(dist)
  File "/usr/lib/python2.7/dist-packages/pkg_resources/__init__.py", line 431, 
in get_provider
    return working_set.find(moduleOrReq) or require(str(moduleOrReq))[0]
  File "/usr/lib/python2.7/dist-packages/pkg_resources/__init__.py", line 952, 
in require
    needed = self.resolve(parse_requirements(requirements))
  File "/usr/lib/python2.7/dist-packages/pkg_resources/__init__.py", line 839, 
in resolve
    raise DistributionNotFound(req, requirers)
DistributionNotFound: The 'memprof' distribution was not found and is required 
by the application

----------------------------------------------------------------------
Ran 1 test in 0.819s

FAILED (errors=1)
E: pybuild pybuild:262: test: plugin distutils failed with: exit code=1: cd 
/tmp/buildd/python-memprof-0.3.3/.pybuild/pythonX.Y_2.7/build; python2.7 -m 
nose --with-doctest 
dh_auto_test: pybuild --test --test-nose -i python{version} -p 2.7 --dir . 
returned exit code 13
debian/rules:10: recipe for target 'build' failed
make: *** [build] Error 25
dpkg-buildpackage: error: debian/rules build gave error exit status 2
E: Failed autobuilding of package
I: unmounting /sys filesystem
I: unmounting /dev/shm filesystem
I: unmounting dev/pts filesystem
I: unmounting run/shm filesystem
I: unmounting proc filesystem
I: cleaning the build env 
I: removing directory /var/cache/pbuilder/build//39032 and its subdirectories
_______________________________________________
Reproducible-builds mailing list
Reproducible-builds@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/reproducible-builds

Reply via email to