Hi Santiago, On Samstag, 29. August 2015, Santiago Vila wrote: > I'd like this "issue" to be called differently. > > Even if I'm a fan of dh these days, issues should better have a > neutral name and be called by the observed *effect* on the resulting > binary packages, not by the desired fix in the source package. > > Suggestion: > > varying_mtimes_in_data_tar_gz_or_control_tar_gz
agreed. please go ahead. maybe just call it varying_mtimes_in_data_or_control_tar_gz though - but I leave the exact color of the bikeshed to you :) cheers, Holger
Description: This is a digitally signed message part.
_______________________________________________ Reproducible-builds mailing list Reproducibleemail@example.com http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/reproducible-builds