Source: kmix
Version: 15.08.1-1
Severity: serious
Justification: fails to build from source
User: reproducible-builds@lists.alioth.debian.org
Usertags: ftbfs
X-Debbugs-Cc: reproducible-builds@lists.alioth.debian.org

Dear Maintainer,

kmix fails to build from source in unstable/amd64:

  [..]
  
  -- Configuring done
  CMake Error at /usr/lib/automoc4/Automoc4Config.cmake:248
  (add_dependencies):
    The dependency target "kmixctrl_automoc" of target "kmixctrl" does
    not
    exist.
  Call Stack (most recent call first):
    /usr/share/kde4/apps/cmake/modules/KDE4Macros.cmake:1036
    (_automoc4_kde4_post_target_handling)
    /usr/share/kde4/apps/cmake/modules/KDE4Macros.cmake:843
    (kde4_add_executable)
    CMakeLists.txt:352 (kde4_add_kdeinit_executable)
  
  
  CMake Error at /usr/lib/automoc4/Automoc4Config.cmake:248
  (add_dependencies):
    The dependency target "kmix_automoc" of target "kmix" does not
    exist.
  Call Stack (most recent call first):
    /usr/share/kde4/apps/cmake/modules/KDE4Macros.cmake:1036
    (_automoc4_kde4_post_target_handling)
    /usr/share/kde4/apps/cmake/modules/KDE4Macros.cmake:843
    (kde4_add_executable)
    CMakeLists.txt:230 (kde4_add_kdeinit_executable)
  
  
  -- Generating done
  CMake Warning:
    Manually-specified variables were not used by the project:
  
      CMAKE_INSTALL_SYSCONFDIR
      KDE_INSTALL_USE_QT_SYS_PATHS
  
  
  -- Build files have been written to:
  /tmp/buildd/kmix-15.08.1/obj-x86_64-linux-gnu
  dh_auto_configure: cmake .. -DCMAKE_INSTALL_PREFIX=/usr
  -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_BUILD_TYPE=None
  -DCMAKE_BUILD_TYPE=Debian -DCMAKE_USE_RELATIVE_PATHS=ON
  -DCMAKE_INSTALL_SYSCONFDIR=/etc -DKDE_INSTALL_USE_QT_SYS_PATHS=ON
  -DKMIX_KF5_BUILD=0 returned exit code 1
  debian/rules:6: recipe for target 'override_dh_auto_configure' failed

  [..]

The full build log is attached or can be viewed here:

    
https://reproducible.debian.net/logs/unstable/amd64/kmix_15.08.1-1.build1.log.gz


Regards,

-- 
      ,''`.
     : :'  :     Chris Lamb
     `. `'`      la...@debian.org / chris-lamb.co.uk
       `-
I: using fakeroot in build.
I: pbuilder: network access will be disabled during build
I: Current time: Sat Sep 19 14:51:58 GMT+12 2015
I: pbuilder-time-stamp: 1442717518
I: Building the build Environment
I: extracting base tarball [/var/cache/pbuilder/unstable-reproducible-base.tgz]
I: creating local configuration
I: copying local configuration
I: mounting /proc filesystem
I: mounting /run/shm filesystem
I: mounting /dev/pts filesystem
I: Mounting /dev/shm
I: Mounting /sys
I: policy-rc.d already exists
I: Installing the build-deps
 -> Attempting to satisfy build-dependencies
 -> Creating pbuilder-satisfydepends-dummy package
Package: pbuilder-satisfydepends-dummy
Version: 0.invalid.0
Architecture: amd64
Maintainer: Debian Pbuilder Team <pbuilder-ma...@lists.alioth.debian.org>
Description: Dummy package to satisfy dependencies with aptitude - created by 
pbuilder
 This package was created automatically by pbuilder to satisfy the
 build-dependencies of the package being currently built.
Depends: cmake (>= 2.8.12~), debhelper (>= 9), kde-sc-dev-latest (>= 4:4.12), 
kdelibs5-dev (>= 4:4.14), libasound2-dev, libcanberra-dev, libglib2.0-dev, 
libpulse-dev (>= 0.9.16), pkg-kde-tools (>= 0.12)
dpkg-deb: building package 'pbuilder-satisfydepends-dummy' in 
'/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb'.
Selecting previously unselected package pbuilder-satisfydepends-dummy.
(Reading database ... 20256 files and directories currently installed.)
Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...
Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...
dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring 
anyway as you requested:
 pbuilder-satisfydepends-dummy depends on cmake (>= 2.8.12~); however:
  Package cmake is not installed.
 pbuilder-satisfydepends-dummy depends on kde-sc-dev-latest (>= 4:4.12); 
however:
  Package kde-sc-dev-latest is not installed.
 pbuilder-satisfydepends-dummy depends on kdelibs5-dev (>= 4:4.14); however:
  Package kdelibs5-dev is not installed.
 pbuilder-satisfydepends-dummy depends on libasound2-dev; however:
  Package libasound2-dev is not installed.
 pbuilder-satisfydepends-dummy depends on libcanberra-dev; however:
  Package libcanberra-dev is not installed.
 pbuilder-satisfydepends-dummy depends on libglib2.0-dev; however:
  Package libglib2.0-dev is not installed.
 pbuilder-satisfydepends-dummy depends on libpulse-dev (>= 0.9.16); however:
  Package libpulse-dev is not installed.
 pbuilder-satisfydepends-dummy depends on pkg-kde-tools (>= 0.12); however:
  Package pkg-kde-tools is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...
Reading package lists...
Building dependency tree...
Reading state information...
Initializing package states...
Writing extended state information...
Building tag database...
pbuilder-satisfydepends-dummy is already installed at the requested version 
(0.invalid.0)
pbuilder-satisfydepends-dummy is already installed at the requested version 
(0.invalid.0)
The following NEW packages will be installed:
  automoc{a} cmake{a} cmake-data{a} docbook-xml{a} docbook-xsl{a} 
  fontconfig{a} fontconfig-config{a} fonts-dejavu-core{a} iso-codes{a} 
  kde-sc-dev-latest{a} kdelibs-bin{a} kdelibs5-dev{a} kdoctools{a} 
  libarchive13{a} libasound2{a} libasound2-data{a} libasound2-dev{a} 
  libasyncns0{a} libattica0.4{a} libaudio2{a} libavcodec-ffmpeg56{a} 
  libavformat-ffmpeg56{a} libavutil-ffmpeg54{a} libbluray1{a} 
  libcanberra-dev{a} libcanberra0{a} libclucene-core1v5{a} libcrystalhd3{a} 
  libcurl3{a} libcurl3-gnutls{a} libdbus-1-3{a} libdbusmenu-qt2{a} 
  libdlrestrictions1{a} libdrm2{a} libelf1{a} libexiv2-14{a} libexpat1{a} 
  libfam0{a} libflac8{a} libfontconfig1{a} libfreetype6{a} libgif4{a} 
  libgl1-mesa-glx{a} libglapi-mesa{a} libglib2.0-bin{a} libglib2.0-data{a} 
  libglib2.0-dev{a} libgme0{a} libgnutls-deb0-28{a} libgsm1{a} 
  libgssapi-krb5-2{a} libgstreamer-plugins-base1.0-0{a} 
  libgstreamer1.0-0{a} libhogweed4{a} libice6{a} libidn11{a} libiodbc2{a} 
  libjbig0{a} libjpeg62-turbo{a} libjson-c2{a} libjsoncpp0v5{a} 
  libk5crypto3{a} libkcmutils4{a} libkde3support4{a} libkdeclarative5{a} 
  libkdecore5{a} libkdesu5{a} libkdeui5{a} libkdewebkit5{a} libkdnssd4{a} 
  libkemoticons4{a} libkeyutils1{a} libkfile4{a} libkhtml5{a} 
  libkidletime4{a} libkimproxy4{a} libkio5{a} libkjsapi4{a} libkjsembed4{a} 
  libkmediaplayer4{a} libknewstuff2-4{a} libknewstuff3-4{a} 
  libknotifyconfig4{a} libkntlm4{a} libkparts4{a} libkprintutils4{a} 
  libkpty4{a} libkrb5-3{a} libkrb5support0{a} libkrosscore4{a} 
  libkrossui4{a} libktexteditor4{a} libkunitconversion4{a} libkutils4{a} 
  liblcms2-2{a} libldap-2.4-2{a} libltdl7{a} liblzo2-2{a} libmhash2{a} 
  libmng1{a} libmodplug1{a} libmp3lame0{a} libnepomuk4{a} 
  libnepomukquery4a{a} libnepomukutils4{a} libnettle6{a} libnghttp2-14{a} 
  libnuma1{a} libogg0{a} libopenjpeg5{a} libopus0{a} liborc-0.4-0{a} 
  libp11-kit0{a} libpcre16-3{a} libpcre3-dev{a} libpcre32-3{a} 
  libpcrecpp0v5{a} libphonon-dev{a} libphonon4{a} libplasma3{a} 
  libpng12-0{a} libpulse-dev{a} libpulse-mainloop-glib0{a} libpulse0{a} 
  libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a} 
  libqca2{a} libqt4-dbus{a} libqt4-declarative{a} libqt4-designer{a} 
  libqt4-dev{a} libqt4-dev-bin{a} libqt4-help{a} libqt4-network{a} 
  libqt4-opengl{a} libqt4-qt3support{a} libqt4-script{a} 
  libqt4-scripttools{a} libqt4-sql{a} libqt4-svg{a} libqt4-test{a} 
  libqt4-xml{a} libqt4-xmlpatterns{a} libqtcore4{a} libqtdbus4{a} 
  libqtgui4{a} libqtwebkit4{a} libraptor2-0{a} librasqal3{a} librdf0{a} 
  librtmp1{a} libsasl2-2{a} libsasl2-modules-db{a} libschroedinger-1.0-0{a} 
  libshine3{a} libsm6{a} libsndfile1{a} libsolid4{a} libsoprano4{a} 
  libspeex1{a} libssh-gcrypt-4{a} libssh2-1{a} libssl1.0.0{a} 
  libstreamanalyzer0v5{a} libstreams0v5{a} libswresample-ffmpeg1{a} 
  libtasn1-6{a} libtdb1{a} libtheora0{a} libthreadweaver4{a} libtiff5{a} 
  libtwolame0{a} libutempter0{a} libva1{a} libvorbis0a{a} libvorbisenc2{a} 
  libvorbisfile3{a} libvpx2{a} libwavpack1{a} libwebp5{a} libwrap0{a} 
  libx11-6{a} libx11-data{a} libx11-xcb1{a} libx264-146{a} libx265-59{a} 
  libxau6{a} libxcb-dri2-0{a} libxcb-dri3-0{a} libxcb-glx0{a} 
  libxcb-present0{a} libxcb-sync1{a} libxcb1{a} libxdamage1{a} libxdmcp6{a} 
  libxext6{a} libxfixes3{a} libxi6{a} libxml2-utils{a} libxmuu1{a} 
  libxrender1{a} libxshmfence1{a} libxslt1.1{a} libxss1{a} libxt6{a} 
  libxtst6{a} libxvidcore4{a} libxxf86vm1{a} libyajl2{a} libzvbi-common{a} 
  libzvbi0{a} mime-support{a} phonon-backend-null{a} pkg-config{a} 
  pkg-kde-tools{a} python{a} python-minimal{a} python2.7{a} 
  python2.7-minimal{a} qdbus{a} qt4-linguist-tools{a} qt4-qmake{a} 
  qtchooser{a} qtcore4-l10n{a} sgml-base{a} sgml-data{a} soprano-daemon{a} 
  ucf{a} x11-common{a} xauth{a} xml-core{a} zlib1g-dev{a} 
0 packages upgraded, 233 newly installed, 0 to remove and 0 not upgraded.
Need to get 94.7 MB of archives. After unpacking 363 MB will be used.
Writing extended state information...
Get: 1 http://reproducible.alioth.debian.org/debian/ ./ libxslt1.1 
1.1.28-2.0~reproducible5 [233 kB]
Get: 2 http://ftp.de.debian.org/debian/ unstable/main libjson-c2 amd64 0.11-4 
[24.8 kB]
Get: 3 http://ftp.de.debian.org/debian/ unstable/main libsasl2-modules-db amd64 
2.1.26.dfsg1-13 [67.0 kB]
Get: 4 http://ftp.de.debian.org/debian/ unstable/main libsasl2-2 amd64 
2.1.26.dfsg1-13 [104 kB]
Get: 5 http://reproducible.alioth.debian.org/debian/ ./ qtcore4-l10n 
4:4.8.7+dfsg-3.0~reproducible1 [657 kB]
Get: 6 http://ftp.de.debian.org/debian/ unstable/main libwrap0 amd64 7.6.q-25 
[58.5 kB]
Get: 7 http://ftp.de.debian.org/debian/ unstable/main libpython2.7-minimal 
amd64 2.7.10-4 [380 kB]
Get: 8 http://ftp.de.debian.org/debian/ unstable/main python2.7-minimal amd64 
2.7.10-4 [1310 kB]
Get: 9 http://reproducible.alioth.debian.org/debian/ ./ libqtcore4 
4:4.8.7+dfsg-3.0~reproducible1 [1607 kB]
Get: 10 http://ftp.de.debian.org/debian/ unstable/main python-minimal amd64 
2.7.9-1 [40.3 kB]
Get: 11 http://ftp.de.debian.org/debian/ unstable/main mime-support all 3.59 
[36.4 kB]
Get: 12 http://ftp.de.debian.org/debian/ unstable/main libexpat1 amd64 2.1.0-7 
[80.0 kB]
Get: 13 http://ftp.de.debian.org/debian/ unstable/main libssl1.0.0 amd64 
1.0.2d-1 [1274 kB]
Get: 14 http://reproducible.alioth.debian.org/debian/ ./ libqt4-xml 
4:4.8.7+dfsg-3.0~reproducible1 [142 kB]
Get: 15 http://reproducible.alioth.debian.org/debian/ ./ libqtdbus4 
4:4.8.7+dfsg-3.0~reproducible1 [228 kB]
Get: 16 http://reproducible.alioth.debian.org/debian/ ./ qdbus 
4:4.8.7+dfsg-3.0~reproducible1 [74.3 kB]
Get: 17 http://reproducible.alioth.debian.org/debian/ ./ libqt4-dbus 
4:4.8.7+dfsg-3.0~reproducible1 [51.7 kB]
Get: 18 http://reproducible.alioth.debian.org/debian/ ./ libqt4-network 
4:4.8.7+dfsg-3.0~reproducible1 [612 kB]
Get: 19 http://reproducible.alioth.debian.org/debian/ ./ libqt4-script 
4:4.8.7+dfsg-3.0~reproducible1 [850 kB]
Get: 20 http://ftp.de.debian.org/debian/ unstable/main libpython2.7-stdlib 
amd64 2.7.10-4 [1791 kB]
Get: 21 http://reproducible.alioth.debian.org/debian/ ./ libqt4-sql 
4:4.8.7+dfsg-3.0~reproducible1 [145 kB]
Get: 22 http://reproducible.alioth.debian.org/debian/ ./ libqt4-xmlpatterns 
4:4.8.7+dfsg-3.0~reproducible1 [1106 kB]
Get: 23 http://reproducible.alioth.debian.org/debian/ ./ libqtgui4 
4:4.8.7+dfsg-3.0~reproducible1 [4183 kB]
Get: 24 http://ftp.de.debian.org/debian/ unstable/main python2.7 amd64 2.7.10-4 
[259 kB]
Get: 25 http://ftp.de.debian.org/debian/ unstable/main libpython-stdlib amd64 
2.7.9-1 [19.5 kB]
Get: 26 http://ftp.de.debian.org/debian/ unstable/main python amd64 2.7.9-1 
[151 kB]
Get: 27 http://ftp.de.debian.org/debian/ unstable/main cmake-data all 3.2.2-2 
[1046 kB]
Get: 28 http://ftp.de.debian.org/debian/ unstable/main liblzo2-2 amd64 2.08-1.2 
[54.6 kB]
Get: 29 http://ftp.de.debian.org/debian/ unstable/main libnettle6 amd64 3.1.1-4 
[189 kB]
Get: 30 http://ftp.de.debian.org/debian/ unstable/main libarchive13 amd64 
3.1.2-11+b1 [269 kB]
Get: 31 http://ftp.de.debian.org/debian/ unstable/main libkeyutils1 amd64 
1.5.9-7 [12.2 kB]
Get: 32 http://ftp.de.debian.org/debian/ unstable/main libkrb5support0 amd64 
1.13.2+dfsg-2 [59.8 kB]
Get: 33 http://ftp.de.debian.org/debian/ unstable/main libk5crypto3 amd64 
1.13.2+dfsg-2 [115 kB]
Get: 34 http://ftp.de.debian.org/debian/ unstable/main libkrb5-3 amd64 
1.13.2+dfsg-2 [308 kB]
Get: 35 http://ftp.de.debian.org/debian/ unstable/main libgssapi-krb5-2 amd64 
1.13.2+dfsg-2 [152 kB]
Get: 36 http://reproducible.alioth.debian.org/debian/ ./ libqt4-declarative 
4:4.8.7+dfsg-3.0~reproducible1 [1135 kB]
Get: 37 http://ftp.de.debian.org/debian/ unstable/main libidn11 amd64 1.32-1 
[171 kB]
Get: 38 http://ftp.de.debian.org/debian/ unstable/main libhogweed4 amd64 
3.1.1-4 [136 kB]
Get: 39 http://ftp.de.debian.org/debian/ unstable/main libp11-kit0 amd64 
0.23.1-3 [112 kB]
Get: 40 http://ftp.de.debian.org/debian/ unstable/main libtasn1-6 amd64 4.5-2 
[49.6 kB]
Get: 41 http://ftp.de.debian.org/debian/ unstable/main libgnutls-deb0-28 amd64 
3.3.17-1 [716 kB]
Get: 42 http://reproducible.alioth.debian.org/debian/ ./ libqt4-designer 
4:4.8.7+dfsg-3.0~reproducible1 [3691 kB]
Get: 43 http://ftp.de.debian.org/debian/ unstable/main libldap-2.4-2 amd64 
2.4.42+dfsg-2 [224 kB]
Get: 44 http://ftp.de.debian.org/debian/ unstable/main libnghttp2-14 amd64 
1.3.2-0.1 [75.6 kB]
Get: 45 http://ftp.de.debian.org/debian/ unstable/main librtmp1 amd64 
2.4+20150115.gita107cef-1+b2 [60.1 kB]
Get: 46 http://ftp.de.debian.org/debian/ unstable/main libssh2-1 amd64 
1.5.0-2+b1 [133 kB]
Get: 47 http://ftp.de.debian.org/debian/ unstable/main libcurl3 amd64 7.44.0-2 
[272 kB]
Get: 48 http://ftp.de.debian.org/debian/ unstable/main libjsoncpp0v5 amd64 
0.10.5-1 [75.7 kB]
Get: 49 http://ftp.de.debian.org/debian/ unstable/main cmake amd64 3.2.2-2+b1 
[2538 kB]
Get: 50 http://reproducible.alioth.debian.org/debian/ ./ libqt4-qt3support 
4:4.8.7+dfsg-3.0~reproducible1 [1106 kB]
Get: 51 http://ftp.de.debian.org/debian/ unstable/main libpng12-0 amd64 
1.2.50-2+b2 [172 kB]
Get: 52 http://ftp.de.debian.org/debian/ unstable/main libfreetype6 amd64 2.6-1 
[449 kB]
Get: 53 http://ftp.de.debian.org/debian/ unstable/main ucf all 3.0030 [69.7 kB]
Get: 54 http://ftp.de.debian.org/debian/ unstable/main fonts-dejavu-core all 
2.35-1 [1064 kB]
Get: 55 http://reproducible.alioth.debian.org/debian/ ./ libqt4-dev-bin 
4:4.8.7+dfsg-3.0~reproducible1 [1680 kB]
Get: 56 http://ftp.de.debian.org/debian/ unstable/main fontconfig-config all 
2.11.0-6.3 [273 kB]
Get: 57 http://ftp.de.debian.org/debian/ unstable/main libfontconfig1 amd64 
2.11.0-6.3 [329 kB]
Get: 58 http://ftp.de.debian.org/debian/ unstable/main fontconfig amd64 
2.11.0-6.3 [402 kB]
Get: 59 http://reproducible.alioth.debian.org/debian/ ./ libqt4-help 
4:4.8.7+dfsg-3.0~reproducible1 [251 kB]
Get: 60 http://ftp.de.debian.org/debian/ unstable/main libasyncns0 amd64 0.8-5 
[12.5 kB]
Get: 61 http://ftp.de.debian.org/debian/ unstable/main libxau6 amd64 1:1.0.8-1 
[20.7 kB]
Get: 62 http://ftp.de.debian.org/debian/ unstable/main x11-common all 1:7.7+9 
[287 kB]
Get: 63 http://reproducible.alioth.debian.org/debian/ ./ libqt4-scripttools 
4:4.8.7+dfsg-3.0~reproducible1 [267 kB]
Get: 64 http://ftp.de.debian.org/debian/ unstable/main libice6 amd64 
2:1.0.9-1+b1 [58.8 kB]
Get: 65 http://ftp.de.debian.org/debian/ unstable/main libsm6 amd64 
2:1.2.2-1+b1 [33.6 kB]
Get: 66 http://reproducible.alioth.debian.org/debian/ ./ libqt4-svg 
4:4.8.7+dfsg-3.0~reproducible1 [184 kB]
Get: 67 http://reproducible.alioth.debian.org/debian/ ./ libqt4-test 
4:4.8.7+dfsg-3.0~reproducible1 [107 kB]
Get: 68 http://ftp.de.debian.org/debian/ unstable/main libxdmcp6 amd64 
1:1.1.2-1 [26.3 kB]
Get: 69 http://ftp.de.debian.org/debian/ unstable/main libxcb1 amd64 1.10-3+b1 
[44.4 kB]
Get: 70 http://ftp.de.debian.org/debian/ unstable/main libx11-data all 
2:1.6.3-1 [128 kB]
Get: 71 http://reproducible.alioth.debian.org/debian/ ./ qt4-linguist-tools 
4:4.8.7+dfsg-3.0~reproducible1 [886 kB]
Get: 72 http://ftp.de.debian.org/debian/ unstable/main libx11-6 amd64 2:1.6.3-1 
[742 kB]
Get: 73 http://reproducible.alioth.debian.org/debian/ ./ qt4-qmake 
4:4.8.7+dfsg-3.0~reproducible1 [1296 kB]
Get: 74 http://ftp.de.debian.org/debian/ unstable/main libxt6 amd64 
1:1.1.4-1+b1 [186 kB]
Get: 75 http://ftp.de.debian.org/debian/ unstable/main libaudio2 amd64 1.9.4-3 
[79.8 kB]
Get: 76 http://ftp.de.debian.org/debian/ unstable/main libasound2-data all 
1.0.29-1 [67.1 kB]
Get: 77 http://ftp.de.debian.org/debian/ unstable/main libasound2 amd64 
1.0.29-1 [377 kB]
Get: 78 http://ftp.de.debian.org/debian/ unstable/main libltdl7 amd64 
2.4.2-1.11 [45.2 kB]
Get: 79 http://ftp.de.debian.org/debian/ unstable/main libogg0 amd64 1.3.2-1 
[19.9 kB]
Get: 80 http://ftp.de.debian.org/debian/ unstable/main libtdb1 amd64 1.3.7-1 
[42.1 kB]
Get: 81 http://ftp.de.debian.org/debian/ unstable/main libvorbis0a amd64 
1.3.4-2 [92.9 kB]
Get: 82 http://ftp.de.debian.org/debian/ unstable/main libvorbisfile3 amd64 
1.3.4-2 [23.7 kB]
Get: 83 http://ftp.de.debian.org/debian/ unstable/main libcanberra0 amd64 
0.30-2.1 [36.8 kB]
Get: 84 http://ftp.de.debian.org/debian/ unstable/main libgif4 amd64 4.1.6-11 
[39.8 kB]
Get: 85 http://reproducible.alioth.debian.org/debian/ ./ libqt4-dev 
4:4.8.7+dfsg-3.0~reproducible1 [899 kB]
Get: 86 http://ftp.de.debian.org/debian/ unstable/main libgsm1 amd64 1.0.13-4 
[29.7 kB]
Get: 87 http://ftp.de.debian.org/debian/ unstable/main libiodbc2 amd64 3.52.9-2 
[155 kB]
Get: 88 http://ftp.de.debian.org/debian/ unstable/main liblcms2-2 amd64 
2.6-3+b3 [141 kB]
Get: 89 http://ftp.de.debian.org/debian/ unstable/main libmhash2 amd64 
0.9.9.9-7 [91.8 kB]
Get: 90 http://ftp.de.debian.org/debian/ unstable/main libjpeg62-turbo amd64 
1:1.4.1-2 [126 kB]
Get: 91 http://ftp.de.debian.org/debian/ unstable/main libmng1 amd64 
1.0.10+dfsg-3.1+b3 [217 kB]
Get: 92 http://ftp.de.debian.org/debian/ unstable/main libnuma1 amd64 2.0.10-1 
[32.5 kB]
Get: 93 http://reproducible.alioth.debian.org/debian/ ./ libqt4-opengl 
4:4.8.7+dfsg-3.0~reproducible1 [349 kB]
Get: 94 http://ftp.de.debian.org/debian/ unstable/main libpcrecpp0v5 amd64 
2:8.35-7.2 [142 kB]
Get: 95 http://ftp.de.debian.org/debian/ unstable/main libcurl3-gnutls amd64 
7.44.0-2 [270 kB]
Get: 96 http://ftp.de.debian.org/debian/ unstable/main libyajl2 amd64 2.1.0-2 
[23.2 kB]
Get: 97 http://ftp.de.debian.org/debian/ unstable/main libraptor2-0 amd64 
2.0.14-1 [166 kB]
Get: 98 http://ftp.de.debian.org/debian/ unstable/main librasqal3 amd64 
0.9.32-1 [176 kB]
Get: 99 http://ftp.de.debian.org/debian/ unstable/main librdf0 amd64 
1.0.17-1+b1 [108 kB]
Get: 100 http://ftp.de.debian.org/debian/ unstable/main liborc-0.4-0 amd64 
1:0.4.24-1 [142 kB]
Get: 101 http://ftp.de.debian.org/debian/ unstable/main libschroedinger-1.0-0 
amd64 1.0.11-2.1 [295 kB]
Get: 102 http://ftp.de.debian.org/debian/ unstable/main libshine3 amd64 
3.1.0-2.1 [25.5 kB]
Get: 103 http://ftp.de.debian.org/debian/ unstable/main libflac8 amd64 1.3.1-4 
[218 kB]
Get: 104 http://ftp.de.debian.org/debian/ unstable/main libvorbisenc2 amd64 
1.3.4-2 [77.9 kB]
Get: 105 http://ftp.de.debian.org/debian/ unstable/main libsndfile1 amd64 
1.0.25-9.1 [214 kB]
Get: 106 http://ftp.de.debian.org/debian/ unstable/main libspeex1 amd64 
1.2~rc1.2-1 [54.9 kB]
Get: 107 http://ftp.de.debian.org/debian/ unstable/main libtheora0 amd64 
1.1.1+dfsg.1-6 [171 kB]
Get: 108 http://ftp.de.debian.org/debian/ unstable/main libx11-xcb1 amd64 
2:1.6.3-1 [176 kB]
Get: 109 http://ftp.de.debian.org/debian/ unstable/main libxcb-dri2-0 amd64 
1.10-3+b1 [12.9 kB]
Get: 110 http://ftp.de.debian.org/debian/ unstable/main libxcb-dri3-0 amd64 
1.10-3+b1 [11.1 kB]
Get: 111 http://ftp.de.debian.org/debian/ unstable/main libxcb-glx0 amd64 
1.10-3+b1 [27.4 kB]
Get: 112 http://ftp.de.debian.org/debian/ unstable/main libxcb-present0 amd64 
1.10-3+b1 [11.1 kB]
Get: 113 http://ftp.de.debian.org/debian/ unstable/main libxcb-sync1 amd64 
1.10-3+b1 [14.4 kB]
Get: 114 http://ftp.de.debian.org/debian/ unstable/main libxfixes3 amd64 
1:5.0.1-2+b2 [21.3 kB]
Get: 115 http://ftp.de.debian.org/debian/ unstable/main libxdamage1 amd64 
1:1.1.4-2+b1 [14.7 kB]
Get: 116 http://ftp.de.debian.org/debian/ unstable/main libxext6 amd64 
2:1.3.3-1 [52.7 kB]
Get: 117 http://ftp.de.debian.org/debian/ unstable/main libxi6 amd64 
2:1.7.4-1+b2 [79.7 kB]
Get: 118 http://ftp.de.debian.org/debian/ unstable/main libxmuu1 amd64 
2:1.1.2-1 [23.3 kB]
Get: 119 http://ftp.de.debian.org/debian/ unstable/main libxrender1 amd64 
1:0.9.8-1+b1 [31.4 kB]
Get: 120 http://ftp.de.debian.org/debian/ unstable/main libxshmfence1 amd64 
1.2-1 [7836 B]
Get: 121 http://ftp.de.debian.org/debian/ unstable/main libxss1 amd64 1:1.2.2-1 
[17.5 kB]
Get: 122 http://ftp.de.debian.org/debian/ unstable/main libxtst6 amd64 
2:1.2.2-1+b1 [27.3 kB]
Get: 123 http://ftp.de.debian.org/debian/ unstable/main libxxf86vm1 amd64 
1:1.1.4-1 [20.9 kB]
Get: 124 http://ftp.de.debian.org/debian/ unstable/main sgml-base all 1.26+nmu4 
[14.6 kB]
Get: 125 http://ftp.de.debian.org/debian/ unstable/main libjbig0 amd64 2.1-3.1 
[30.7 kB]
Get: 126 http://ftp.de.debian.org/debian/ unstable/main xml-core all 0.13+nmu2 
[24.2 kB]
Get: 127 http://ftp.de.debian.org/debian/ unstable/main sgml-data all 2.0.10 
[181 kB]
Get: 128 http://ftp.de.debian.org/debian/ unstable/main docbook-xml all 4.5-7.3 
[83.3 kB]
Get: 129 http://ftp.de.debian.org/debian/ unstable/main docbook-xsl all 
1.78.1+dfsg-1 [2339 kB]
Get: 130 http://ftp.de.debian.org/debian/ unstable/main iso-codes all 3.61-1 
[2319 kB]
Get: 131 http://ftp.de.debian.org/debian/ unstable/main libdbus-1-3 amd64 
1.10.0-3 [187 kB]
Get: 132 http://ftp.de.debian.org/debian/ unstable/main qtchooser amd64 
52-gae5eeef-2 [23.1 kB]
Get: 133 http://ftp.de.debian.org/debian/ unstable/main libtiff5 amd64 4.0.5-1 
[220 kB]
Get: 134 http://ftp.de.debian.org/debian/ unstable/main automoc amd64 
1.0~version-0.9.88-5 [31.0 kB]
Get: 135 http://ftp.de.debian.org/debian/ unstable/main pkg-kde-tools all 
0.15.19 [102 kB]
Get: 136 http://ftp.de.debian.org/debian/ unstable/main kde-sc-dev-latest all 
4:4.12+5.90 [13.1 kB]
Get: 137 http://ftp.de.debian.org/debian/ unstable/main libdlrestrictions1 
amd64 0.15.19 [20.7 kB]
Get: 138 http://ftp.de.debian.org/debian/ unstable/main libfam0 amd64 
2.7.0-17.1+b1 [26.7 kB]
Get: 139 http://ftp.de.debian.org/debian/ unstable/main libkdecore5 amd64 
4:4.14.12-1 [1005 kB]
Get: 140 http://ftp.de.debian.org/debian/ unstable/main libattica0.4 amd64 
0.4.2-2 [178 kB]
Get: 141 http://ftp.de.debian.org/debian/ unstable/main libdbusmenu-qt2 amd64 
0.9.3+15.10.20150604-1 [70.9 kB]
Get: 142 http://ftp.de.debian.org/debian/ unstable/main libkdeui5 amd64 
4:4.14.12-1 [1398 kB]
Get: 143 http://ftp.de.debian.org/debian/ unstable/main libkjsapi4 amd64 
4:4.14.12-1 [332 kB]
Get: 144 http://ftp.de.debian.org/debian/ unstable/main libkjsembed4 amd64 
4:4.14.12-1 [373 kB]
Get: 145 http://ftp.de.debian.org/debian/ unstable/main libkrosscore4 amd64 
4:4.14.12-1 [121 kB]
Get: 146 http://ftp.de.debian.org/debian/ unstable/main kdelibs-bin amd64 
4:4.14.12-1 [231 kB]
Get: 147 http://ftp.de.debian.org/debian/ unstable/main libxml2-utils amd64 
2.9.2+really2.9.1+dfsg1-0.2 [91.7 kB]
Get: 148 http://ftp.de.debian.org/debian/ unstable/main libclucene-core1v5 
amd64 2.3.3.4-4.1 [468 kB]
Get: 149 http://ftp.de.debian.org/debian/ unstable/main soprano-daemon amd64 
2.9.4+dfsg-3+b1 [166 kB]
Get: 150 http://ftp.de.debian.org/debian/ unstable/main libsoprano4 amd64 
2.9.4+dfsg-3+b1 [404 kB]
Get: 151 http://ftp.de.debian.org/debian/ unstable/main libnepomuk4 amd64 
4:4.14.12-1 [277 kB]
Get: 152 http://ftp.de.debian.org/debian/ unstable/main libsolid4 amd64 
4:4.14.12-1 [339 kB]
Get: 153 http://ftp.de.debian.org/debian/ unstable/main libavutil-ffmpeg54 
amd64 7:2.7.2-2+b1 [189 kB]
Get: 154 http://ftp.de.debian.org/debian/ unstable/main libcrystalhd3 amd64 
1:0.0~git20110715.fdd2f19-11+b1 [45.8 kB]
Get: 155 http://ftp.de.debian.org/debian/ unstable/main libmp3lame0 amd64 
3.99.5+repack1-9 [353 kB]
Get: 156 http://ftp.de.debian.org/debian/ unstable/main libopenjpeg5 amd64 
1:1.5.2-3.1 [112 kB]
Get: 157 http://ftp.de.debian.org/debian/ unstable/main libopus0 amd64 1.1-2 
[156 kB]
Get: 158 http://ftp.de.debian.org/debian/ unstable/main libswresample-ffmpeg1 
amd64 7:2.7.2-2+b1 [75.6 kB]
Get: 159 http://ftp.de.debian.org/debian/ unstable/main libtwolame0 amd64 
0.3.13-1.2 [52.1 kB]
Get: 160 http://ftp.de.debian.org/debian/ unstable/main libva1 amd64 1.6.1-1 
[51.0 kB]
Get: 161 http://ftp.de.debian.org/debian/ unstable/main libvpx2 amd64 1.4.0-4 
[699 kB]
Get: 162 http://ftp.de.debian.org/debian/ unstable/main libwavpack1 amd64 
4.75.0-1 [81.0 kB]
Get: 163 http://ftp.de.debian.org/debian/ unstable/main libwebp5 amd64 
0.4.3-1.3 [210 kB]
Get: 164 http://ftp.de.debian.org/debian/ unstable/main libx264-146 amd64 
2:0.146.2555+git0c21480-1 [609 kB]
Get: 165 http://ftp.de.debian.org/debian/ unstable/main libx265-59 amd64 1.7-4 
[678 kB]
Get: 166 http://ftp.de.debian.org/debian/ unstable/main libxvidcore4 amd64 
2:1.3.4-1 [246 kB]
Get: 167 http://ftp.de.debian.org/debian/ unstable/main libzvbi-common all 
0.2.35-9 [63.0 kB]
Get: 168 http://ftp.de.debian.org/debian/ unstable/main libzvbi0 amd64 0.2.35-9 
[268 kB]
Get: 169 http://ftp.de.debian.org/debian/ unstable/main libavcodec-ffmpeg56 
amd64 7:2.7.2-2+b1 [3970 kB]
Get: 170 http://ftp.de.debian.org/debian/ unstable/main libbluray1 amd64 
1:0.8.1-1 [133 kB]
Get: 171 http://ftp.de.debian.org/debian/ unstable/main libgme0 amd64 0.6.0-2 
[126 kB]
Get: 172 http://ftp.de.debian.org/debian/ unstable/main libmodplug1 amd64 
1:0.8.8.5-2 [164 kB]
Get: 173 http://ftp.de.debian.org/debian/ unstable/main libssh-gcrypt-4 amd64 
0.6.3-4.1 [128 kB]
Get: 174 http://ftp.de.debian.org/debian/ unstable/main libavformat-ffmpeg56 
amd64 7:2.7.2-2+b1 [802 kB]
Get: 175 http://ftp.de.debian.org/debian/ unstable/main libexiv2-14 amd64 
0.25-2 [701 kB]
Get: 176 http://ftp.de.debian.org/debian/ unstable/main libstreams0v5 amd64 
0.7.8-2+b1 [92.6 kB]
Get: 177 http://ftp.de.debian.org/debian/ unstable/main libstreamanalyzer0v5 
amd64 0.7.8-2+b1 [296 kB]
Get: 178 http://ftp.de.debian.org/debian/ unstable/main libkio5 amd64 
4:4.14.12-1 [948 kB]
Get: 179 http://ftp.de.debian.org/debian/ unstable/main kdoctools amd64 
4:4.14.12-1 [239 kB]
Get: 180 http://ftp.de.debian.org/debian/ unstable/main libutempter0 amd64 
1.1.6-1 [7740 B]
Get: 181 http://ftp.de.debian.org/debian/ unstable/main libkpty4 amd64 
4:4.14.12-1 [96.7 kB]
Get: 182 http://ftp.de.debian.org/debian/ unstable/main xauth amd64 1:1.0.9-1 
[38.2 kB]
Get: 183 http://ftp.de.debian.org/debian/ unstable/main libkdesu5 amd64 
4:4.14.12-1 [116 kB]
Get: 184 http://ftp.de.debian.org/debian/ unstable/main libkntlm4 amd64 
4:4.14.12-1 [92.2 kB]
Get: 185 http://ftp.de.debian.org/debian/ unstable/main libnepomukquery4a amd64 
4:4.14.12-1 [177 kB]
Get: 186 http://ftp.de.debian.org/debian/ unstable/main libnepomukutils4 amd64 
4:4.14.12-1 [154 kB]
Get: 187 http://ftp.de.debian.org/debian/ unstable/main libkparts4 amd64 
4:4.14.12-1 [188 kB]
Get: 188 http://ftp.de.debian.org/debian/ unstable/main libkde3support4 amd64 
4:4.14.12-1 [381 kB]
Get: 189 http://ftp.de.debian.org/debian/ unstable/main libkfile4 amd64 
4:4.14.12-1 [289 kB]
Get: 190 http://ftp.de.debian.org/debian/ unstable/main libknewstuff2-4 amd64 
4:4.14.12-1 [204 kB]
Get: 191 http://ftp.de.debian.org/debian/ unstable/main libknewstuff3-4 amd64 
4:4.14.12-1 [229 kB]
Get: 192 http://ftp.de.debian.org/debian/ unstable/main libkcmutils4 amd64 
4:4.14.12-1 [160 kB]
Get: 193 http://ftp.de.debian.org/debian/ unstable/main libkemoticons4 amd64 
4:4.14.12-1 [106 kB]
Get: 194 http://ftp.de.debian.org/debian/ unstable/main libkidletime4 amd64 
4:4.14.12-1 [102 kB]
Get: 195 http://ftp.de.debian.org/debian/ unstable/main libkprintutils4 amd64 
4:4.14.12-1 [92.0 kB]
Get: 196 http://ftp.de.debian.org/debian/ unstable/main libkutils4 amd64 
4:4.14.12-1 [86.1 kB]
Get: 197 http://ftp.de.debian.org/debian/ unstable/main libthreadweaver4 amd64 
4:4.14.12-1 [109 kB]
Get: 198 http://ftp.de.debian.org/debian/ unstable/main libktexteditor4 amd64 
4:4.14.12-1 [161 kB]
Get: 199 http://ftp.de.debian.org/debian/ unstable/main libpulse0 amd64 6.0-5 
[262 kB]
Get: 200 http://ftp.de.debian.org/debian/ unstable/main libpulse-mainloop-glib0 
amd64 6.0-5 [30.2 kB]
Get: 201 http://ftp.de.debian.org/debian/ unstable/main libphonon4 amd64 
4:4.8.3-2 [159 kB]
Get: 202 http://ftp.de.debian.org/debian/ unstable/main libkhtml5 amd64 
4:4.14.12-1 [2095 kB]
Get: 203 http://ftp.de.debian.org/debian/ unstable/main libkimproxy4 amd64 
4:4.14.12-1 [109 kB]
Get: 204 http://ftp.de.debian.org/debian/ unstable/main libkmediaplayer4 amd64 
4:4.14.12-1 [92.8 kB]
Get: 205 http://ftp.de.debian.org/debian/ unstable/main libknotifyconfig4 amd64 
4:4.14.12-1 [104 kB]
Get: 206 http://ftp.de.debian.org/debian/ unstable/main libkdnssd4 amd64 
4:4.14.12-1 [131 kB]
Get: 207 http://ftp.de.debian.org/debian/ unstable/main libkrossui4 amd64 
4:4.14.12-1 [117 kB]
Get: 208 http://ftp.de.debian.org/debian/ unstable/main libdrm2 amd64 2.4.64-1 
[32.7 kB]
Get: 209 http://ftp.de.debian.org/debian/ unstable/main libglapi-mesa amd64 
10.6.7-1 [55.4 kB]
Get: 210 http://ftp.de.debian.org/debian/ unstable/main libgl1-mesa-glx amd64 
10.6.7-1 [179 kB]
Get: 211 http://ftp.de.debian.org/debian/ unstable/main libgstreamer1.0-0 amd64 
1.4.5-2 [1662 kB]
Get: 212 http://ftp.de.debian.org/debian/ unstable/main 
libgstreamer-plugins-base1.0-0 amd64 1.4.5-2 [1300 kB]
Get: 213 http://ftp.de.debian.org/debian/ unstable/main libqtwebkit4 amd64 
2.3.4.dfsg-5 [9025 kB]
Get: 214 http://ftp.de.debian.org/debian/ unstable/main libkdewebkit5 amd64 
4:4.14.12-1 [128 kB]
Get: 215 http://ftp.de.debian.org/debian/ unstable/main libqca2 amd64 2.1.0.3-4 
[309 kB]
Get: 216 http://ftp.de.debian.org/debian/ unstable/main libplasma3 amd64 
4:4.14.12-1 [999 kB]
Get: 217 http://ftp.de.debian.org/debian/ unstable/main libkunitconversion4 
amd64 4:4.14.12-1 [153 kB]
Get: 218 http://ftp.de.debian.org/debian/ unstable/main libkdeclarative5 amd64 
4:4.14.12-1 [103 kB]
Get: 219 http://ftp.de.debian.org/debian/ unstable/main phonon-backend-null 
amd64 4:4.8.3-2 [17.2 kB]
Get: 220 http://ftp.de.debian.org/debian/ unstable/main libphonon-dev amd64 
4:4.8.3-2 [88.0 kB]
Get: 221 http://ftp.de.debian.org/debian/ unstable/main kdelibs5-dev amd64 
4:4.14.12-1 [1470 kB]
Get: 222 http://ftp.de.debian.org/debian/ unstable/main libasound2-dev amd64 
1.0.29-1 [146 kB]
Get: 223 http://ftp.de.debian.org/debian/ unstable/main libcanberra-dev amd64 
0.30-2.1 [14.1 kB]
Get: 224 http://ftp.de.debian.org/debian/ unstable/main libelf1 amd64 0.163-5.1 
[163 kB]
Get: 225 http://ftp.de.debian.org/debian/ unstable/main libglib2.0-data all 
2.44.1-1.1 [2241 kB]
Get: 226 http://ftp.de.debian.org/debian/ unstable/main libglib2.0-bin amd64 
2.44.1-1.1 [1391 kB]
Get: 227 http://ftp.de.debian.org/debian/ unstable/main libpcre16-3 amd64 
2:8.35-7.2 [242 kB]
Get: 228 http://ftp.de.debian.org/debian/ unstable/main libpcre32-3 amd64 
2:8.35-7.2 [234 kB]
Get: 229 http://ftp.de.debian.org/debian/ unstable/main libpcre3-dev amd64 
2:8.35-7.2 [623 kB]
Get: 230 http://ftp.de.debian.org/debian/ unstable/main pkg-config amd64 0.28-1 
[57.5 kB]
Get: 231 http://ftp.de.debian.org/debian/ unstable/main zlib1g-dev amd64 
1:1.2.8.dfsg-2+b1 [206 kB]
Get: 232 http://ftp.de.debian.org/debian/ unstable/main libglib2.0-dev amd64 
2.44.1-1.1 [2715 kB]
Get: 233 http://ftp.de.debian.org/debian/ unstable/main libpulse-dev amd64 
6.0-5 [89.0 kB]
Fetched 94.7 MB in 4s (19.0 MB/s)
debconf: delaying package configuration, since apt-utils is not installed
Selecting previously unselected package libjson-c2:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 20256 files and directories currently installed.)
Preparing to unpack .../libjson-c2_0.11-4_amd64.deb ...
Unpacking libjson-c2:amd64 (0.11-4) ...
Selecting previously unselected package libsasl2-modules-db:amd64.
Preparing to unpack .../libsasl2-modules-db_2.1.26.dfsg1-13_amd64.deb ...
Unpacking libsasl2-modules-db:amd64 (2.1.26.dfsg1-13) ...
Selecting previously unselected package libsasl2-2:amd64.
Preparing to unpack .../libsasl2-2_2.1.26.dfsg1-13_amd64.deb ...
Unpacking libsasl2-2:amd64 (2.1.26.dfsg1-13) ...
Selecting previously unselected package libwrap0:amd64.
Preparing to unpack .../libwrap0_7.6.q-25_amd64.deb ...
Unpacking libwrap0:amd64 (7.6.q-25) ...
Selecting previously unselected package libpython2.7-minimal:amd64.
Preparing to unpack .../libpython2.7-minimal_2.7.10-4_amd64.deb ...
Unpacking libpython2.7-minimal:amd64 (2.7.10-4) ...
Selecting previously unselected package python2.7-minimal.
Preparing to unpack .../python2.7-minimal_2.7.10-4_amd64.deb ...
Unpacking python2.7-minimal (2.7.10-4) ...
Selecting previously unselected package python-minimal.
Preparing to unpack .../python-minimal_2.7.9-1_amd64.deb ...
Unpacking python-minimal (2.7.9-1) ...
Selecting previously unselected package mime-support.
Preparing to unpack .../mime-support_3.59_all.deb ...
Unpacking mime-support (3.59) ...
Selecting previously unselected package libexpat1:amd64.
Preparing to unpack .../libexpat1_2.1.0-7_amd64.deb ...
Unpacking libexpat1:amd64 (2.1.0-7) ...
Selecting previously unselected package libssl1.0.0:amd64.
Preparing to unpack .../libssl1.0.0_1.0.2d-1_amd64.deb ...
Unpacking libssl1.0.0:amd64 (1.0.2d-1) ...
Selecting previously unselected package libpython2.7-stdlib:amd64.
Preparing to unpack .../libpython2.7-stdlib_2.7.10-4_amd64.deb ...
Unpacking libpython2.7-stdlib:amd64 (2.7.10-4) ...
Selecting previously unselected package python2.7.
Preparing to unpack .../python2.7_2.7.10-4_amd64.deb ...
Unpacking python2.7 (2.7.10-4) ...
Selecting previously unselected package libpython-stdlib:amd64.
Preparing to unpack .../libpython-stdlib_2.7.9-1_amd64.deb ...
Unpacking libpython-stdlib:amd64 (2.7.9-1) ...
Processing triggers for man-db (2.7.3-1) ...
Setting up libpython2.7-minimal:amd64 (2.7.10-4) ...
Setting up python2.7-minimal (2.7.10-4) ...
Setting up python-minimal (2.7.9-1) ...
Selecting previously unselected package python.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 21097 files and directories currently installed.)
Preparing to unpack .../python_2.7.9-1_amd64.deb ...
Unpacking python (2.7.9-1) ...
Selecting previously unselected package cmake-data.
Preparing to unpack .../cmake-data_3.2.2-2_all.deb ...
Unpacking cmake-data (3.2.2-2) ...
Selecting previously unselected package liblzo2-2:amd64.
Preparing to unpack .../liblzo2-2_2.08-1.2_amd64.deb ...
Unpacking liblzo2-2:amd64 (2.08-1.2) ...
Selecting previously unselected package libnettle6:amd64.
Preparing to unpack .../libnettle6_3.1.1-4_amd64.deb ...
Unpacking libnettle6:amd64 (3.1.1-4) ...
Selecting previously unselected package libarchive13:amd64.
Preparing to unpack .../libarchive13_3.1.2-11+b1_amd64.deb ...
Unpacking libarchive13:amd64 (3.1.2-11+b1) ...
Selecting previously unselected package libkeyutils1:amd64.
Preparing to unpack .../libkeyutils1_1.5.9-7_amd64.deb ...
Unpacking libkeyutils1:amd64 (1.5.9-7) ...
Selecting previously unselected package libkrb5support0:amd64.
Preparing to unpack .../libkrb5support0_1.13.2+dfsg-2_amd64.deb ...
Unpacking libkrb5support0:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package libk5crypto3:amd64.
Preparing to unpack .../libk5crypto3_1.13.2+dfsg-2_amd64.deb ...
Unpacking libk5crypto3:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package libkrb5-3:amd64.
Preparing to unpack .../libkrb5-3_1.13.2+dfsg-2_amd64.deb ...
Unpacking libkrb5-3:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package libgssapi-krb5-2:amd64.
Preparing to unpack .../libgssapi-krb5-2_1.13.2+dfsg-2_amd64.deb ...
Unpacking libgssapi-krb5-2:amd64 (1.13.2+dfsg-2) ...
Selecting previously unselected package libidn11:amd64.
Preparing to unpack .../libidn11_1.32-1_amd64.deb ...
Unpacking libidn11:amd64 (1.32-1) ...
Selecting previously unselected package libhogweed4:amd64.
Preparing to unpack .../libhogweed4_3.1.1-4_amd64.deb ...
Unpacking libhogweed4:amd64 (3.1.1-4) ...
Selecting previously unselected package libp11-kit0:amd64.
Preparing to unpack .../libp11-kit0_0.23.1-3_amd64.deb ...
Unpacking libp11-kit0:amd64 (0.23.1-3) ...
Selecting previously unselected package libtasn1-6:amd64.
Preparing to unpack .../libtasn1-6_4.5-2_amd64.deb ...
Unpacking libtasn1-6:amd64 (4.5-2) ...
Selecting previously unselected package libgnutls-deb0-28:amd64.
Preparing to unpack .../libgnutls-deb0-28_3.3.17-1_amd64.deb ...
Unpacking libgnutls-deb0-28:amd64 (3.3.17-1) ...
Selecting previously unselected package libldap-2.4-2:amd64.
Preparing to unpack .../libldap-2.4-2_2.4.42+dfsg-2_amd64.deb ...
Unpacking libldap-2.4-2:amd64 (2.4.42+dfsg-2) ...
Selecting previously unselected package libnghttp2-14:amd64.
Preparing to unpack .../libnghttp2-14_1.3.2-0.1_amd64.deb ...
Unpacking libnghttp2-14:amd64 (1.3.2-0.1) ...
Selecting previously unselected package librtmp1:amd64.
Preparing to unpack .../librtmp1_2.4+20150115.gita107cef-1+b2_amd64.deb ...
Unpacking librtmp1:amd64 (2.4+20150115.gita107cef-1+b2) ...
Selecting previously unselected package libssh2-1:amd64.
Preparing to unpack .../libssh2-1_1.5.0-2+b1_amd64.deb ...
Unpacking libssh2-1:amd64 (1.5.0-2+b1) ...
Selecting previously unselected package libcurl3:amd64.
Preparing to unpack .../libcurl3_7.44.0-2_amd64.deb ...
Unpacking libcurl3:amd64 (7.44.0-2) ...
Selecting previously unselected package libjsoncpp0v5:amd64.
Preparing to unpack .../libjsoncpp0v5_0.10.5-1_amd64.deb ...
Unpacking libjsoncpp0v5:amd64 (0.10.5-1) ...
Selecting previously unselected package cmake.
Preparing to unpack .../cmake_3.2.2-2+b1_amd64.deb ...
Unpacking cmake (3.2.2-2+b1) ...
Selecting previously unselected package libpng12-0:amd64.
Preparing to unpack .../libpng12-0_1.2.50-2+b2_amd64.deb ...
Unpacking libpng12-0:amd64 (1.2.50-2+b2) ...
Selecting previously unselected package libfreetype6:amd64.
Preparing to unpack .../libfreetype6_2.6-1_amd64.deb ...
Unpacking libfreetype6:amd64 (2.6-1) ...
Selecting previously unselected package ucf.
Preparing to unpack .../archives/ucf_3.0030_all.deb ...
Moving old data out of the way
Unpacking ucf (3.0030) ...
Selecting previously unselected package fonts-dejavu-core.
Preparing to unpack .../fonts-dejavu-core_2.35-1_all.deb ...
Unpacking fonts-dejavu-core (2.35-1) ...
Selecting previously unselected package fontconfig-config.
Preparing to unpack .../fontconfig-config_2.11.0-6.3_all.deb ...
Unpacking fontconfig-config (2.11.0-6.3) ...
Selecting previously unselected package libfontconfig1:amd64.
Preparing to unpack .../libfontconfig1_2.11.0-6.3_amd64.deb ...
Unpacking libfontconfig1:amd64 (2.11.0-6.3) ...
Selecting previously unselected package fontconfig.
Preparing to unpack .../fontconfig_2.11.0-6.3_amd64.deb ...
Unpacking fontconfig (2.11.0-6.3) ...
Selecting previously unselected package libasyncns0:amd64.
Preparing to unpack .../libasyncns0_0.8-5_amd64.deb ...
Unpacking libasyncns0:amd64 (0.8-5) ...
Selecting previously unselected package libxau6:amd64.
Preparing to unpack .../libxau6_1%3a1.0.8-1_amd64.deb ...
Unpacking libxau6:amd64 (1:1.0.8-1) ...
Selecting previously unselected package x11-common.
Preparing to unpack .../x11-common_1%3a7.7+9_all.deb ...
Unpacking x11-common (1:7.7+9) ...
Selecting previously unselected package libice6:amd64.
Preparing to unpack .../libice6_2%3a1.0.9-1+b1_amd64.deb ...
Unpacking libice6:amd64 (2:1.0.9-1+b1) ...
Selecting previously unselected package libsm6:amd64.
Preparing to unpack .../libsm6_2%3a1.2.2-1+b1_amd64.deb ...
Unpacking libsm6:amd64 (2:1.2.2-1+b1) ...
Selecting previously unselected package libxdmcp6:amd64.
Preparing to unpack .../libxdmcp6_1%3a1.1.2-1_amd64.deb ...
Unpacking libxdmcp6:amd64 (1:1.1.2-1) ...
Selecting previously unselected package libxcb1:amd64.
Preparing to unpack .../libxcb1_1.10-3+b1_amd64.deb ...
Unpacking libxcb1:amd64 (1.10-3+b1) ...
Selecting previously unselected package libx11-data.
Preparing to unpack .../libx11-data_2%3a1.6.3-1_all.deb ...
Unpacking libx11-data (2:1.6.3-1) ...
Selecting previously unselected package libx11-6:amd64.
Preparing to unpack .../libx11-6_2%3a1.6.3-1_amd64.deb ...
Unpacking libx11-6:amd64 (2:1.6.3-1) ...
Selecting previously unselected package libxt6:amd64.
Preparing to unpack .../libxt6_1%3a1.1.4-1+b1_amd64.deb ...
Unpacking libxt6:amd64 (1:1.1.4-1+b1) ...
Selecting previously unselected package libaudio2:amd64.
Preparing to unpack .../libaudio2_1.9.4-3_amd64.deb ...
Unpacking libaudio2:amd64 (1.9.4-3) ...
Selecting previously unselected package libasound2-data.
Preparing to unpack .../libasound2-data_1.0.29-1_all.deb ...
Unpacking libasound2-data (1.0.29-1) ...
Selecting previously unselected package libasound2:amd64.
Preparing to unpack .../libasound2_1.0.29-1_amd64.deb ...
Unpacking libasound2:amd64 (1.0.29-1) ...
Selecting previously unselected package libltdl7:amd64.
Preparing to unpack .../libltdl7_2.4.2-1.11_amd64.deb ...
Unpacking libltdl7:amd64 (2.4.2-1.11) ...
Selecting previously unselected package libogg0:amd64.
Preparing to unpack .../libogg0_1.3.2-1_amd64.deb ...
Unpacking libogg0:amd64 (1.3.2-1) ...
Selecting previously unselected package libtdb1:amd64.
Preparing to unpack .../libtdb1_1.3.7-1_amd64.deb ...
Unpacking libtdb1:amd64 (1.3.7-1) ...
Selecting previously unselected package libvorbis0a:amd64.
Preparing to unpack .../libvorbis0a_1.3.4-2_amd64.deb ...
Unpacking libvorbis0a:amd64 (1.3.4-2) ...
Selecting previously unselected package libvorbisfile3:amd64.
Preparing to unpack .../libvorbisfile3_1.3.4-2_amd64.deb ...
Unpacking libvorbisfile3:amd64 (1.3.4-2) ...
Selecting previously unselected package libcanberra0:amd64.
Preparing to unpack .../libcanberra0_0.30-2.1_amd64.deb ...
Unpacking libcanberra0:amd64 (0.30-2.1) ...
Selecting previously unselected package libgif4:amd64.
Preparing to unpack .../libgif4_4.1.6-11_amd64.deb ...
Unpacking libgif4:amd64 (4.1.6-11) ...
Selecting previously unselected package libgsm1:amd64.
Preparing to unpack .../libgsm1_1.0.13-4_amd64.deb ...
Unpacking libgsm1:amd64 (1.0.13-4) ...
Selecting previously unselected package libiodbc2:amd64.
Preparing to unpack .../libiodbc2_3.52.9-2_amd64.deb ...
Unpacking libiodbc2:amd64 (3.52.9-2) ...
Selecting previously unselected package liblcms2-2:amd64.
Preparing to unpack .../liblcms2-2_2.6-3+b3_amd64.deb ...
Unpacking liblcms2-2:amd64 (2.6-3+b3) ...
Selecting previously unselected package libmhash2:amd64.
Preparing to unpack .../libmhash2_0.9.9.9-7_amd64.deb ...
Unpacking libmhash2:amd64 (0.9.9.9-7) ...
Selecting previously unselected package libjpeg62-turbo:amd64.
Preparing to unpack .../libjpeg62-turbo_1%3a1.4.1-2_amd64.deb ...
Unpacking libjpeg62-turbo:amd64 (1:1.4.1-2) ...
Selecting previously unselected package libmng1:amd64.
Preparing to unpack .../libmng1_1.0.10+dfsg-3.1+b3_amd64.deb ...
Unpacking libmng1:amd64 (1.0.10+dfsg-3.1+b3) ...
Selecting previously unselected package libnuma1:amd64.
Preparing to unpack .../libnuma1_2.0.10-1_amd64.deb ...
Unpacking libnuma1:amd64 (2.0.10-1) ...
Selecting previously unselected package libpcrecpp0v5:amd64.
Preparing to unpack .../libpcrecpp0v5_2%3a8.35-7.2_amd64.deb ...
Unpacking libpcrecpp0v5:amd64 (2:8.35-7.2) ...
Selecting previously unselected package libcurl3-gnutls:amd64.
Preparing to unpack .../libcurl3-gnutls_7.44.0-2_amd64.deb ...
Unpacking libcurl3-gnutls:amd64 (7.44.0-2) ...
Selecting previously unselected package libxslt1.1:amd64.
Preparing to unpack .../libxslt1.1_1.1.28-2.0~reproducible5_amd64.deb ...
Unpacking libxslt1.1:amd64 (1.1.28-2.0~reproducible5) ...
Selecting previously unselected package libyajl2:amd64.
Preparing to unpack .../libyajl2_2.1.0-2_amd64.deb ...
Unpacking libyajl2:amd64 (2.1.0-2) ...
Selecting previously unselected package libraptor2-0:amd64.
Preparing to unpack .../libraptor2-0_2.0.14-1_amd64.deb ...
Unpacking libraptor2-0:amd64 (2.0.14-1) ...
Selecting previously unselected package librasqal3:amd64.
Preparing to unpack .../librasqal3_0.9.32-1_amd64.deb ...
Unpacking librasqal3:amd64 (0.9.32-1) ...
Selecting previously unselected package librdf0:amd64.
Preparing to unpack .../librdf0_1.0.17-1+b1_amd64.deb ...
Unpacking librdf0:amd64 (1.0.17-1+b1) ...
Selecting previously unselected package liborc-0.4-0:amd64.
Preparing to unpack .../liborc-0.4-0_1%3a0.4.24-1_amd64.deb ...
Unpacking liborc-0.4-0:amd64 (1:0.4.24-1) ...
Selecting previously unselected package libschroedinger-1.0-0:amd64.
Preparing to unpack .../libschroedinger-1.0-0_1.0.11-2.1_amd64.deb ...
Unpacking libschroedinger-1.0-0:amd64 (1.0.11-2.1) ...
Selecting previously unselected package libshine3:amd64.
Preparing to unpack .../libshine3_3.1.0-2.1_amd64.deb ...
Unpacking libshine3:amd64 (3.1.0-2.1) ...
Selecting previously unselected package libflac8:amd64.
Preparing to unpack .../libflac8_1.3.1-4_amd64.deb ...
Unpacking libflac8:amd64 (1.3.1-4) ...
Selecting previously unselected package libvorbisenc2:amd64.
Preparing to unpack .../libvorbisenc2_1.3.4-2_amd64.deb ...
Unpacking libvorbisenc2:amd64 (1.3.4-2) ...
Selecting previously unselected package libsndfile1:amd64.
Preparing to unpack .../libsndfile1_1.0.25-9.1_amd64.deb ...
Unpacking libsndfile1:amd64 (1.0.25-9.1) ...
Selecting previously unselected package libspeex1:amd64.
Preparing to unpack .../libspeex1_1.2~rc1.2-1_amd64.deb ...
Unpacking libspeex1:amd64 (1.2~rc1.2-1) ...
Selecting previously unselected package libtheora0:amd64.
Preparing to unpack .../libtheora0_1.1.1+dfsg.1-6_amd64.deb ...
Unpacking libtheora0:amd64 (1.1.1+dfsg.1-6) ...
Selecting previously unselected package libx11-xcb1:amd64.
Preparing to unpack .../libx11-xcb1_2%3a1.6.3-1_amd64.deb ...
Unpacking libx11-xcb1:amd64 (2:1.6.3-1) ...
Selecting previously unselected package libxcb-dri2-0:amd64.
Preparing to unpack .../libxcb-dri2-0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-dri2-0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-dri3-0:amd64.
Preparing to unpack .../libxcb-dri3-0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-dri3-0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-glx0:amd64.
Preparing to unpack .../libxcb-glx0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-glx0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-present0:amd64.
Preparing to unpack .../libxcb-present0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-present0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-sync1:amd64.
Preparing to unpack .../libxcb-sync1_1.10-3+b1_amd64.deb ...
Unpacking libxcb-sync1:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxfixes3:amd64.
Preparing to unpack .../libxfixes3_1%3a5.0.1-2+b2_amd64.deb ...
Unpacking libxfixes3:amd64 (1:5.0.1-2+b2) ...
Selecting previously unselected package libxdamage1:amd64.
Preparing to unpack .../libxdamage1_1%3a1.1.4-2+b1_amd64.deb ...
Unpacking libxdamage1:amd64 (1:1.1.4-2+b1) ...
Selecting previously unselected package libxext6:amd64.
Preparing to unpack .../libxext6_2%3a1.3.3-1_amd64.deb ...
Unpacking libxext6:amd64 (2:1.3.3-1) ...
Selecting previously unselected package libxi6:amd64.
Preparing to unpack .../libxi6_2%3a1.7.4-1+b2_amd64.deb ...
Unpacking libxi6:amd64 (2:1.7.4-1+b2) ...
Selecting previously unselected package libxmuu1:amd64.
Preparing to unpack .../libxmuu1_2%3a1.1.2-1_amd64.deb ...
Unpacking libxmuu1:amd64 (2:1.1.2-1) ...
Selecting previously unselected package libxrender1:amd64.
Preparing to unpack .../libxrender1_1%3a0.9.8-1+b1_amd64.deb ...
Unpacking libxrender1:amd64 (1:0.9.8-1+b1) ...
Selecting previously unselected package libxshmfence1:amd64.
Preparing to unpack .../libxshmfence1_1.2-1_amd64.deb ...
Unpacking libxshmfence1:amd64 (1.2-1) ...
Selecting previously unselected package libxss1:amd64.
Preparing to unpack .../libxss1_1%3a1.2.2-1_amd64.deb ...
Unpacking libxss1:amd64 (1:1.2.2-1) ...
Selecting previously unselected package libxtst6:amd64.
Preparing to unpack .../libxtst6_2%3a1.2.2-1+b1_amd64.deb ...
Unpacking libxtst6:amd64 (2:1.2.2-1+b1) ...
Selecting previously unselected package libxxf86vm1:amd64.
Preparing to unpack .../libxxf86vm1_1%3a1.1.4-1_amd64.deb ...
Unpacking libxxf86vm1:amd64 (1:1.1.4-1) ...
Selecting previously unselected package sgml-base.
Preparing to unpack .../sgml-base_1.26+nmu4_all.deb ...
Unpacking sgml-base (1.26+nmu4) ...
Selecting previously unselected package libjbig0:amd64.
Preparing to unpack .../libjbig0_2.1-3.1_amd64.deb ...
Unpacking libjbig0:amd64 (2.1-3.1) ...
Selecting previously unselected package xml-core.
Preparing to unpack .../xml-core_0.13+nmu2_all.deb ...
Unpacking xml-core (0.13+nmu2) ...
Selecting previously unselected package sgml-data.
Preparing to unpack .../sgml-data_2.0.10_all.deb ...
Unpacking sgml-data (2.0.10) ...
Selecting previously unselected package docbook-xml.
Preparing to unpack .../docbook-xml_4.5-7.3_all.deb ...
Unpacking docbook-xml (4.5-7.3) ...
Selecting previously unselected package docbook-xsl.
Preparing to unpack .../docbook-xsl_1.78.1+dfsg-1_all.deb ...
Unpacking docbook-xsl (1.78.1+dfsg-1) ...
Selecting previously unselected package iso-codes.
Preparing to unpack .../iso-codes_3.61-1_all.deb ...
Unpacking iso-codes (3.61-1) ...
Selecting previously unselected package qtcore4-l10n.
Preparing to unpack .../qtcore4-l10n_4%3a4.8.7+dfsg-3.0~reproducible1_all.deb 
...
Unpacking qtcore4-l10n (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqtcore4:amd64.
Preparing to unpack .../libqtcore4_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb 
...
Unpacking libqtcore4:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libdbus-1-3:amd64.
Preparing to unpack .../libdbus-1-3_1.10.0-3_amd64.deb ...
Unpacking libdbus-1-3:amd64 (1.10.0-3) ...
Selecting previously unselected package libqt4-xml:amd64.
Preparing to unpack .../libqt4-xml_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb 
...
Unpacking libqt4-xml:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqtdbus4:amd64.
Preparing to unpack .../libqtdbus4_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb 
...
Unpacking libqtdbus4:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package qtchooser.
Preparing to unpack .../qtchooser_52-gae5eeef-2_amd64.deb ...
Unpacking qtchooser (52-gae5eeef-2) ...
Selecting previously unselected package qdbus.
Preparing to unpack .../qdbus_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb ...
Unpacking qdbus (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqt4-dbus:amd64.
Preparing to unpack .../libqt4-dbus_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb 
...
Unpacking libqt4-dbus:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqt4-network:amd64.
Preparing to unpack 
.../libqt4-network_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb ...
Unpacking libqt4-network:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqt4-script:amd64.
Preparing to unpack 
.../libqt4-script_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb ...
Unpacking libqt4-script:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqt4-sql:amd64.
Preparing to unpack .../libqt4-sql_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb 
...
Unpacking libqt4-sql:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqt4-xmlpatterns:amd64.
Preparing to unpack 
.../libqt4-xmlpatterns_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb ...
Unpacking libqt4-xmlpatterns:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libtiff5:amd64.
Preparing to unpack .../libtiff5_4.0.5-1_amd64.deb ...
Unpacking libtiff5:amd64 (4.0.5-1) ...
Selecting previously unselected package libqtgui4:amd64.
Preparing to unpack .../libqtgui4_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb ...
Unpacking libqtgui4:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqt4-declarative:amd64.
Preparing to unpack 
.../libqt4-declarative_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb ...
Unpacking libqt4-declarative:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqt4-designer:amd64.
Preparing to unpack 
.../libqt4-designer_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb ...
Unpacking libqt4-designer:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqt4-qt3support:amd64.
Preparing to unpack 
.../libqt4-qt3support_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb ...
Unpacking libqt4-qt3support:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqt4-dev-bin.
Preparing to unpack 
.../libqt4-dev-bin_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb ...
Unpacking libqt4-dev-bin (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqt4-help:amd64.
Preparing to unpack .../libqt4-help_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb 
...
Unpacking libqt4-help:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqt4-scripttools:amd64.
Preparing to unpack 
.../libqt4-scripttools_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb ...
Unpacking libqt4-scripttools:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqt4-svg:amd64.
Preparing to unpack .../libqt4-svg_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb 
...
Unpacking libqt4-svg:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqt4-test:amd64.
Preparing to unpack .../libqt4-test_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb 
...
Unpacking libqt4-test:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package qt4-linguist-tools.
Preparing to unpack 
.../qt4-linguist-tools_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb ...
Unpacking qt4-linguist-tools (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package qt4-qmake.
Preparing to unpack .../qt4-qmake_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb ...
Unpacking qt4-qmake (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqt4-dev.
Preparing to unpack .../libqt4-dev_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb 
...
Unpacking libqt4-dev (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package automoc.
Preparing to unpack .../automoc_1.0~version-0.9.88-5_amd64.deb ...
Unpacking automoc (1.0~version-0.9.88-5) ...
Selecting previously unselected package pkg-kde-tools.
Preparing to unpack .../pkg-kde-tools_0.15.19_all.deb ...
Unpacking pkg-kde-tools (0.15.19) ...
Selecting previously unselected package kde-sc-dev-latest.
Preparing to unpack .../kde-sc-dev-latest_4%3a4.12+5.90_all.deb ...
Unpacking kde-sc-dev-latest (4:4.12+5.90) ...
Selecting previously unselected package libdlrestrictions1.
Preparing to unpack .../libdlrestrictions1_0.15.19_amd64.deb ...
Unpacking libdlrestrictions1 (0.15.19) ...
Selecting previously unselected package libfam0.
Preparing to unpack .../libfam0_2.7.0-17.1+b1_amd64.deb ...
Unpacking libfam0 (2.7.0-17.1+b1) ...
Selecting previously unselected package libkdecore5.
Preparing to unpack .../libkdecore5_4%3a4.14.12-1_amd64.deb ...
Unpacking libkdecore5 (4:4.14.12-1) ...
Selecting previously unselected package libattica0.4:amd64.
Preparing to unpack .../libattica0.4_0.4.2-2_amd64.deb ...
Unpacking libattica0.4:amd64 (0.4.2-2) ...
Selecting previously unselected package libdbusmenu-qt2:amd64.
Preparing to unpack .../libdbusmenu-qt2_0.9.3+15.10.20150604-1_amd64.deb ...
Unpacking libdbusmenu-qt2:amd64 (0.9.3+15.10.20150604-1) ...
Selecting previously unselected package libkdeui5.
Preparing to unpack .../libkdeui5_4%3a4.14.12-1_amd64.deb ...
Unpacking libkdeui5 (4:4.14.12-1) ...
Selecting previously unselected package libkjsapi4.
Preparing to unpack .../libkjsapi4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkjsapi4 (4:4.14.12-1) ...
Selecting previously unselected package libkjsembed4.
Preparing to unpack .../libkjsembed4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkjsembed4 (4:4.14.12-1) ...
Selecting previously unselected package libkrosscore4.
Preparing to unpack .../libkrosscore4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkrosscore4 (4:4.14.12-1) ...
Selecting previously unselected package kdelibs-bin.
Preparing to unpack .../kdelibs-bin_4%3a4.14.12-1_amd64.deb ...
Unpacking kdelibs-bin (4:4.14.12-1) ...
Selecting previously unselected package libxml2-utils.
Preparing to unpack .../libxml2-utils_2.9.2+really2.9.1+dfsg1-0.2_amd64.deb ...
Unpacking libxml2-utils (2.9.2+really2.9.1+dfsg1-0.2) ...
Selecting previously unselected package libclucene-core1v5:amd64.
Preparing to unpack .../libclucene-core1v5_2.3.3.4-4.1_amd64.deb ...
Unpacking libclucene-core1v5:amd64 (2.3.3.4-4.1) ...
Selecting previously unselected package soprano-daemon.
Preparing to unpack .../soprano-daemon_2.9.4+dfsg-3+b1_amd64.deb ...
Unpacking soprano-daemon (2.9.4+dfsg-3+b1) ...
Selecting previously unselected package libsoprano4.
Preparing to unpack .../libsoprano4_2.9.4+dfsg-3+b1_amd64.deb ...
Unpacking libsoprano4 (2.9.4+dfsg-3+b1) ...
Selecting previously unselected package libnepomuk4.
Preparing to unpack .../libnepomuk4_4%3a4.14.12-1_amd64.deb ...
Unpacking libnepomuk4 (4:4.14.12-1) ...
Selecting previously unselected package libsolid4.
Preparing to unpack .../libsolid4_4%3a4.14.12-1_amd64.deb ...
Unpacking libsolid4 (4:4.14.12-1) ...
Selecting previously unselected package libavutil-ffmpeg54:amd64.
Preparing to unpack .../libavutil-ffmpeg54_7%3a2.7.2-2+b1_amd64.deb ...
Unpacking libavutil-ffmpeg54:amd64 (7:2.7.2-2+b1) ...
Selecting previously unselected package libcrystalhd3:amd64.
Preparing to unpack 
.../libcrystalhd3_1%3a0.0~git20110715.fdd2f19-11+b1_amd64.deb ...
Unpacking libcrystalhd3:amd64 (1:0.0~git20110715.fdd2f19-11+b1) ...
Selecting previously unselected package libmp3lame0:amd64.
Preparing to unpack .../libmp3lame0_3.99.5+repack1-9_amd64.deb ...
Unpacking libmp3lame0:amd64 (3.99.5+repack1-9) ...
Selecting previously unselected package libopenjpeg5:amd64.
Preparing to unpack .../libopenjpeg5_1%3a1.5.2-3.1_amd64.deb ...
Unpacking libopenjpeg5:amd64 (1:1.5.2-3.1) ...
Selecting previously unselected package libopus0:amd64.
Preparing to unpack .../libopus0_1.1-2_amd64.deb ...
Unpacking libopus0:amd64 (1.1-2) ...
Selecting previously unselected package libswresample-ffmpeg1:amd64.
Preparing to unpack .../libswresample-ffmpeg1_7%3a2.7.2-2+b1_amd64.deb ...
Unpacking libswresample-ffmpeg1:amd64 (7:2.7.2-2+b1) ...
Selecting previously unselected package libtwolame0:amd64.
Preparing to unpack .../libtwolame0_0.3.13-1.2_amd64.deb ...
Unpacking libtwolame0:amd64 (0.3.13-1.2) ...
Selecting previously unselected package libva1:amd64.
Preparing to unpack .../libva1_1.6.1-1_amd64.deb ...
Unpacking libva1:amd64 (1.6.1-1) ...
Selecting previously unselected package libvpx2:amd64.
Preparing to unpack .../libvpx2_1.4.0-4_amd64.deb ...
Unpacking libvpx2:amd64 (1.4.0-4) ...
Selecting previously unselected package libwavpack1:amd64.
Preparing to unpack .../libwavpack1_4.75.0-1_amd64.deb ...
Unpacking libwavpack1:amd64 (4.75.0-1) ...
Selecting previously unselected package libwebp5:amd64.
Preparing to unpack .../libwebp5_0.4.3-1.3_amd64.deb ...
Unpacking libwebp5:amd64 (0.4.3-1.3) ...
Selecting previously unselected package libx264-146:amd64.
Preparing to unpack .../libx264-146_2%3a0.146.2555+git0c21480-1_amd64.deb ...
Unpacking libx264-146:amd64 (2:0.146.2555+git0c21480-1) ...
Selecting previously unselected package libx265-59:amd64.
Preparing to unpack .../libx265-59_1.7-4_amd64.deb ...
Unpacking libx265-59:amd64 (1.7-4) ...
Selecting previously unselected package libxvidcore4:amd64.
Preparing to unpack .../libxvidcore4_2%3a1.3.4-1_amd64.deb ...
Unpacking libxvidcore4:amd64 (2:1.3.4-1) ...
Selecting previously unselected package libzvbi-common.
Preparing to unpack .../libzvbi-common_0.2.35-9_all.deb ...
Unpacking libzvbi-common (0.2.35-9) ...
Selecting previously unselected package libzvbi0:amd64.
Preparing to unpack .../libzvbi0_0.2.35-9_amd64.deb ...
Unpacking libzvbi0:amd64 (0.2.35-9) ...
Selecting previously unselected package libavcodec-ffmpeg56:amd64.
Preparing to unpack .../libavcodec-ffmpeg56_7%3a2.7.2-2+b1_amd64.deb ...
Unpacking libavcodec-ffmpeg56:amd64 (7:2.7.2-2+b1) ...
Selecting previously unselected package libbluray1:amd64.
Preparing to unpack .../libbluray1_1%3a0.8.1-1_amd64.deb ...
Unpacking libbluray1:amd64 (1:0.8.1-1) ...
Selecting previously unselected package libgme0:amd64.
Preparing to unpack .../libgme0_0.6.0-2_amd64.deb ...
Unpacking libgme0:amd64 (0.6.0-2) ...
Selecting previously unselected package libmodplug1:amd64.
Preparing to unpack .../libmodplug1_1%3a0.8.8.5-2_amd64.deb ...
Unpacking libmodplug1:amd64 (1:0.8.8.5-2) ...
Selecting previously unselected package libssh-gcrypt-4:amd64.
Preparing to unpack .../libssh-gcrypt-4_0.6.3-4.1_amd64.deb ...
Unpacking libssh-gcrypt-4:amd64 (0.6.3-4.1) ...
Selecting previously unselected package libavformat-ffmpeg56:amd64.
Preparing to unpack .../libavformat-ffmpeg56_7%3a2.7.2-2+b1_amd64.deb ...
Unpacking libavformat-ffmpeg56:amd64 (7:2.7.2-2+b1) ...
Selecting previously unselected package libexiv2-14:amd64.
Preparing to unpack .../libexiv2-14_0.25-2_amd64.deb ...
Unpacking libexiv2-14:amd64 (0.25-2) ...
Selecting previously unselected package libstreams0v5.
Preparing to unpack .../libstreams0v5_0.7.8-2+b1_amd64.deb ...
Unpacking libstreams0v5 (0.7.8-2+b1) ...
Selecting previously unselected package libstreamanalyzer0v5.
Preparing to unpack .../libstreamanalyzer0v5_0.7.8-2+b1_amd64.deb ...
Unpacking libstreamanalyzer0v5 (0.7.8-2+b1) ...
Selecting previously unselected package libkio5.
Preparing to unpack .../libkio5_4%3a4.14.12-1_amd64.deb ...
Unpacking libkio5 (4:4.14.12-1) ...
Selecting previously unselected package kdoctools.
Preparing to unpack .../kdoctools_4%3a4.14.12-1_amd64.deb ...
Unpacking kdoctools (4:4.14.12-1) ...
Selecting previously unselected package libutempter0.
Preparing to unpack .../libutempter0_1.1.6-1_amd64.deb ...
Unpacking libutempter0 (1.1.6-1) ...
Selecting previously unselected package libkpty4.
Preparing to unpack .../libkpty4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkpty4 (4:4.14.12-1) ...
Selecting previously unselected package xauth.
Preparing to unpack .../xauth_1%3a1.0.9-1_amd64.deb ...
Unpacking xauth (1:1.0.9-1) ...
Selecting previously unselected package libkdesu5.
Preparing to unpack .../libkdesu5_4%3a4.14.12-1_amd64.deb ...
Unpacking libkdesu5 (4:4.14.12-1) ...
Selecting previously unselected package libkntlm4.
Preparing to unpack .../libkntlm4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkntlm4 (4:4.14.12-1) ...
Selecting previously unselected package libnepomukquery4a.
Preparing to unpack .../libnepomukquery4a_4%3a4.14.12-1_amd64.deb ...
Unpacking libnepomukquery4a (4:4.14.12-1) ...
Selecting previously unselected package libnepomukutils4.
Preparing to unpack .../libnepomukutils4_4%3a4.14.12-1_amd64.deb ...
Unpacking libnepomukutils4 (4:4.14.12-1) ...
Selecting previously unselected package libkparts4.
Preparing to unpack .../libkparts4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkparts4 (4:4.14.12-1) ...
Selecting previously unselected package libkde3support4.
Preparing to unpack .../libkde3support4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkde3support4 (4:4.14.12-1) ...
Selecting previously unselected package libkfile4.
Preparing to unpack .../libkfile4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkfile4 (4:4.14.12-1) ...
Selecting previously unselected package libknewstuff2-4.
Preparing to unpack .../libknewstuff2-4_4%3a4.14.12-1_amd64.deb ...
Unpacking libknewstuff2-4 (4:4.14.12-1) ...
Selecting previously unselected package libknewstuff3-4.
Preparing to unpack .../libknewstuff3-4_4%3a4.14.12-1_amd64.deb ...
Unpacking libknewstuff3-4 (4:4.14.12-1) ...
Selecting previously unselected package libkcmutils4.
Preparing to unpack .../libkcmutils4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkcmutils4 (4:4.14.12-1) ...
Selecting previously unselected package libkemoticons4.
Preparing to unpack .../libkemoticons4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkemoticons4 (4:4.14.12-1) ...
Selecting previously unselected package libkidletime4.
Preparing to unpack .../libkidletime4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkidletime4 (4:4.14.12-1) ...
Selecting previously unselected package libkprintutils4.
Preparing to unpack .../libkprintutils4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkprintutils4 (4:4.14.12-1) ...
Selecting previously unselected package libkutils4.
Preparing to unpack .../libkutils4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkutils4 (4:4.14.12-1) ...
Selecting previously unselected package libthreadweaver4.
Preparing to unpack .../libthreadweaver4_4%3a4.14.12-1_amd64.deb ...
Unpacking libthreadweaver4 (4:4.14.12-1) ...
Selecting previously unselected package libktexteditor4.
Preparing to unpack .../libktexteditor4_4%3a4.14.12-1_amd64.deb ...
Unpacking libktexteditor4 (4:4.14.12-1) ...
Selecting previously unselected package libpulse0:amd64.
Preparing to unpack .../libpulse0_6.0-5_amd64.deb ...
Unpacking libpulse0:amd64 (6.0-5) ...
Selecting previously unselected package libpulse-mainloop-glib0:amd64.
Preparing to unpack .../libpulse-mainloop-glib0_6.0-5_amd64.deb ...
Unpacking libpulse-mainloop-glib0:amd64 (6.0-5) ...
Selecting previously unselected package libphonon4:amd64.
Preparing to unpack .../libphonon4_4%3a4.8.3-2_amd64.deb ...
Unpacking libphonon4:amd64 (4:4.8.3-2) ...
Selecting previously unselected package libkhtml5.
Preparing to unpack .../libkhtml5_4%3a4.14.12-1_amd64.deb ...
Unpacking libkhtml5 (4:4.14.12-1) ...
Selecting previously unselected package libkimproxy4.
Preparing to unpack .../libkimproxy4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkimproxy4 (4:4.14.12-1) ...
Selecting previously unselected package libkmediaplayer4.
Preparing to unpack .../libkmediaplayer4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkmediaplayer4 (4:4.14.12-1) ...
Selecting previously unselected package libknotifyconfig4.
Preparing to unpack .../libknotifyconfig4_4%3a4.14.12-1_amd64.deb ...
Unpacking libknotifyconfig4 (4:4.14.12-1) ...
Selecting previously unselected package libkdnssd4.
Preparing to unpack .../libkdnssd4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkdnssd4 (4:4.14.12-1) ...
Selecting previously unselected package libkrossui4.
Preparing to unpack .../libkrossui4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkrossui4 (4:4.14.12-1) ...
Selecting previously unselected package libdrm2:amd64.
Preparing to unpack .../libdrm2_2.4.64-1_amd64.deb ...
Unpacking libdrm2:amd64 (2.4.64-1) ...
Selecting previously unselected package libglapi-mesa:amd64.
Preparing to unpack .../libglapi-mesa_10.6.7-1_amd64.deb ...
Unpacking libglapi-mesa:amd64 (10.6.7-1) ...
Selecting previously unselected package libgl1-mesa-glx:amd64.
Preparing to unpack .../libgl1-mesa-glx_10.6.7-1_amd64.deb ...
Unpacking libgl1-mesa-glx:amd64 (10.6.7-1) ...
Selecting previously unselected package libgstreamer1.0-0:amd64.
Preparing to unpack .../libgstreamer1.0-0_1.4.5-2_amd64.deb ...
Unpacking libgstreamer1.0-0:amd64 (1.4.5-2) ...
Selecting previously unselected package libgstreamer-plugins-base1.0-0:amd64.
Preparing to unpack .../libgstreamer-plugins-base1.0-0_1.4.5-2_amd64.deb ...
Unpacking libgstreamer-plugins-base1.0-0:amd64 (1.4.5-2) ...
Selecting previously unselected package libqt4-opengl:amd64.
Preparing to unpack 
.../libqt4-opengl_4%3a4.8.7+dfsg-3.0~reproducible1_amd64.deb ...
Unpacking libqt4-opengl:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Selecting previously unselected package libqtwebkit4:amd64.
Preparing to unpack .../libqtwebkit4_2.3.4.dfsg-5_amd64.deb ...
Unpacking libqtwebkit4:amd64 (2.3.4.dfsg-5) ...
Selecting previously unselected package libkdewebkit5.
Preparing to unpack .../libkdewebkit5_4%3a4.14.12-1_amd64.deb ...
Unpacking libkdewebkit5 (4:4.14.12-1) ...
Selecting previously unselected package libqca2:amd64.
Preparing to unpack .../libqca2_2.1.0.3-4_amd64.deb ...
Unpacking libqca2:amd64 (2.1.0.3-4) ...
Selecting previously unselected package libplasma3.
Preparing to unpack .../libplasma3_4%3a4.14.12-1_amd64.deb ...
Unpacking libplasma3 (4:4.14.12-1) ...
Selecting previously unselected package libkunitconversion4.
Preparing to unpack .../libkunitconversion4_4%3a4.14.12-1_amd64.deb ...
Unpacking libkunitconversion4 (4:4.14.12-1) ...
Selecting previously unselected package libkdeclarative5.
Preparing to unpack .../libkdeclarative5_4%3a4.14.12-1_amd64.deb ...
Unpacking libkdeclarative5 (4:4.14.12-1) ...
Selecting previously unselected package phonon-backend-null:amd64.
Preparing to unpack .../phonon-backend-null_4%3a4.8.3-2_amd64.deb ...
Unpacking phonon-backend-null:amd64 (4:4.8.3-2) ...
Selecting previously unselected package libphonon-dev.
Preparing to unpack .../libphonon-dev_4%3a4.8.3-2_amd64.deb ...
Unpacking libphonon-dev (4:4.8.3-2) ...
Selecting previously unselected package kdelibs5-dev.
Preparing to unpack .../kdelibs5-dev_4%3a4.14.12-1_amd64.deb ...
Unpacking kdelibs5-dev (4:4.14.12-1) ...
Selecting previously unselected package libasound2-dev:amd64.
Preparing to unpack .../libasound2-dev_1.0.29-1_amd64.deb ...
Unpacking libasound2-dev:amd64 (1.0.29-1) ...
Selecting previously unselected package libcanberra-dev:amd64.
Preparing to unpack .../libcanberra-dev_0.30-2.1_amd64.deb ...
Unpacking libcanberra-dev:amd64 (0.30-2.1) ...
Selecting previously unselected package libelf1:amd64.
Preparing to unpack .../libelf1_0.163-5.1_amd64.deb ...
Unpacking libelf1:amd64 (0.163-5.1) ...
Selecting previously unselected package libglib2.0-data.
Preparing to unpack .../libglib2.0-data_2.44.1-1.1_all.deb ...
Unpacking libglib2.0-data (2.44.1-1.1) ...
Selecting previously unselected package libglib2.0-bin.
Preparing to unpack .../libglib2.0-bin_2.44.1-1.1_amd64.deb ...
Unpacking libglib2.0-bin (2.44.1-1.1) ...
Selecting previously unselected package libpcre16-3:amd64.
Preparing to unpack .../libpcre16-3_2%3a8.35-7.2_amd64.deb ...
Unpacking libpcre16-3:amd64 (2:8.35-7.2) ...
Selecting previously unselected package libpcre32-3:amd64.
Preparing to unpack .../libpcre32-3_2%3a8.35-7.2_amd64.deb ...
Unpacking libpcre32-3:amd64 (2:8.35-7.2) ...
Selecting previously unselected package libpcre3-dev:amd64.
Preparing to unpack .../libpcre3-dev_2%3a8.35-7.2_amd64.deb ...
Unpacking libpcre3-dev:amd64 (2:8.35-7.2) ...
Selecting previously unselected package pkg-config.
Preparing to unpack .../pkg-config_0.28-1_amd64.deb ...
Unpacking pkg-config (0.28-1) ...
Selecting previously unselected package zlib1g-dev:amd64.
Preparing to unpack .../zlib1g-dev_1%3a1.2.8.dfsg-2+b1_amd64.deb ...
Unpacking zlib1g-dev:amd64 (1:1.2.8.dfsg-2+b1) ...
Selecting previously unselected package libglib2.0-dev.
Preparing to unpack .../libglib2.0-dev_2.44.1-1.1_amd64.deb ...
Unpacking libglib2.0-dev (2.44.1-1.1) ...
Selecting previously unselected package libpulse-dev:amd64.
Preparing to unpack .../libpulse-dev_6.0-5_amd64.deb ...
Unpacking libpulse-dev:amd64 (6.0-5) ...
Processing triggers for man-db (2.7.3-1) ...
Processing triggers for systemd (226-3) ...
Processing triggers for libglib2.0-0:amd64 (2.44.1-1.1) ...
No schema files found: doing nothing.
Setting up libjson-c2:amd64 (0.11-4) ...
Setting up libsasl2-modules-db:amd64 (2.1.26.dfsg1-13) ...
Setting up libsasl2-2:amd64 (2.1.26.dfsg1-13) ...
Setting up libwrap0:amd64 (7.6.q-25) ...
Setting up mime-support (3.59) ...
Setting up libexpat1:amd64 (2.1.0-7) ...
Setting up libssl1.0.0:amd64 (1.0.2d-1) ...
Setting up libpython2.7-stdlib:amd64 (2.7.10-4) ...
Setting up python2.7 (2.7.10-4) ...
Setting up libpython-stdlib:amd64 (2.7.9-1) ...
Setting up python (2.7.9-1) ...
Setting up cmake-data (3.2.2-2) ...
Setting up liblzo2-2:amd64 (2.08-1.2) ...
Setting up libnettle6:amd64 (3.1.1-4) ...
Setting up libarchive13:amd64 (3.1.2-11+b1) ...
Setting up libkeyutils1:amd64 (1.5.9-7) ...
Setting up libkrb5support0:amd64 (1.13.2+dfsg-2) ...
Setting up libk5crypto3:amd64 (1.13.2+dfsg-2) ...
Setting up libkrb5-3:amd64 (1.13.2+dfsg-2) ...
Setting up libgssapi-krb5-2:amd64 (1.13.2+dfsg-2) ...
Setting up libidn11:amd64 (1.32-1) ...
Setting up libhogweed4:amd64 (3.1.1-4) ...
Setting up libp11-kit0:amd64 (0.23.1-3) ...
Setting up libtasn1-6:amd64 (4.5-2) ...
Setting up libgnutls-deb0-28:amd64 (3.3.17-1) ...
Setting up libldap-2.4-2:amd64 (2.4.42+dfsg-2) ...
Setting up libnghttp2-14:amd64 (1.3.2-0.1) ...
Setting up librtmp1:amd64 (2.4+20150115.gita107cef-1+b2) ...
Setting up libssh2-1:amd64 (1.5.0-2+b1) ...
Setting up libcurl3:amd64 (7.44.0-2) ...
Setting up libjsoncpp0v5:amd64 (0.10.5-1) ...
Setting up cmake (3.2.2-2+b1) ...
Setting up libpng12-0:amd64 (1.2.50-2+b2) ...
Setting up libfreetype6:amd64 (2.6-1) ...
Setting up ucf (3.0030) ...
Setting up fonts-dejavu-core (2.35-1) ...
Setting up fontconfig-config (2.11.0-6.3) ...
Setting up libfontconfig1:amd64 (2.11.0-6.3) ...
Setting up fontconfig (2.11.0-6.3) ...
Regenerating fonts cache... done.
Setting up libasyncns0:amd64 (0.8-5) ...
Setting up libxau6:amd64 (1:1.0.8-1) ...
Setting up x11-common (1:7.7+9) ...
update-rc.d: warning: start and stop actions are no longer supported; falling 
back to defaults
Setting up X socket directories... /tmp/.X11-unix /tmp/.ICE-unix.
Setting up libice6:amd64 (2:1.0.9-1+b1) ...
Setting up libsm6:amd64 (2:1.2.2-1+b1) ...
Setting up libxdmcp6:amd64 (1:1.1.2-1) ...
Setting up libxcb1:amd64 (1.10-3+b1) ...
Setting up libx11-data (2:1.6.3-1) ...
Setting up libx11-6:amd64 (2:1.6.3-1) ...
Setting up libxt6:amd64 (1:1.1.4-1+b1) ...
Setting up libaudio2:amd64 (1.9.4-3) ...
Setting up libasound2-data (1.0.29-1) ...
Setting up libasound2:amd64 (1.0.29-1) ...
Setting up libltdl7:amd64 (2.4.2-1.11) ...
Setting up libogg0:amd64 (1.3.2-1) ...
Setting up libtdb1:amd64 (1.3.7-1) ...
Setting up libvorbis0a:amd64 (1.3.4-2) ...
Setting up libvorbisfile3:amd64 (1.3.4-2) ...
Setting up libcanberra0:amd64 (0.30-2.1) ...
Setting up libgif4:amd64 (4.1.6-11) ...
Setting up libgsm1:amd64 (1.0.13-4) ...
Setting up libiodbc2:amd64 (3.52.9-2) ...
Setting up liblcms2-2:amd64 (2.6-3+b3) ...
Setting up libmhash2:amd64 (0.9.9.9-7) ...
Setting up libjpeg62-turbo:amd64 (1:1.4.1-2) ...
Setting up libmng1:amd64 (1.0.10+dfsg-3.1+b3) ...
Setting up libnuma1:amd64 (2.0.10-1) ...
Setting up libpcrecpp0v5:amd64 (2:8.35-7.2) ...
Setting up libcurl3-gnutls:amd64 (7.44.0-2) ...
Setting up libxslt1.1:amd64 (1.1.28-2.0~reproducible5) ...
Setting up libyajl2:amd64 (2.1.0-2) ...
Setting up libraptor2-0:amd64 (2.0.14-1) ...
Setting up librasqal3:amd64 (0.9.32-1) ...
Setting up librdf0:amd64 (1.0.17-1+b1) ...
Setting up liborc-0.4-0:amd64 (1:0.4.24-1) ...
Setting up libschroedinger-1.0-0:amd64 (1.0.11-2.1) ...
Setting up libshine3:amd64 (3.1.0-2.1) ...
Setting up libflac8:amd64 (1.3.1-4) ...
Setting up libvorbisenc2:amd64 (1.3.4-2) ...
Setting up libsndfile1:amd64 (1.0.25-9.1) ...
Setting up libspeex1:amd64 (1.2~rc1.2-1) ...
Setting up libtheora0:amd64 (1.1.1+dfsg.1-6) ...
Setting up libx11-xcb1:amd64 (2:1.6.3-1) ...
Setting up libxcb-dri2-0:amd64 (1.10-3+b1) ...
Setting up libxcb-dri3-0:amd64 (1.10-3+b1) ...
Setting up libxcb-glx0:amd64 (1.10-3+b1) ...
Setting up libxcb-present0:amd64 (1.10-3+b1) ...
Setting up libxcb-sync1:amd64 (1.10-3+b1) ...
Setting up libxfixes3:amd64 (1:5.0.1-2+b2) ...
Setting up libxdamage1:amd64 (1:1.1.4-2+b1) ...
Setting up libxext6:amd64 (2:1.3.3-1) ...
Setting up libxi6:amd64 (2:1.7.4-1+b2) ...
Setting up libxmuu1:amd64 (2:1.1.2-1) ...
Setting up libxrender1:amd64 (1:0.9.8-1+b1) ...
Setting up libxshmfence1:amd64 (1.2-1) ...
Setting up libxss1:amd64 (1:1.2.2-1) ...
Setting up libxtst6:amd64 (2:1.2.2-1+b1) ...
Setting up libxxf86vm1:amd64 (1:1.1.4-1) ...
Setting up sgml-base (1.26+nmu4) ...
Setting up libjbig0:amd64 (2.1-3.1) ...
Setting up xml-core (0.13+nmu2) ...
Setting up iso-codes (3.61-1) ...
Setting up qtcore4-l10n (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqtcore4:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libdbus-1-3:amd64 (1.10.0-3) ...
Setting up libqt4-xml:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqtdbus4:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up qtchooser (52-gae5eeef-2) ...
Setting up qdbus (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqt4-dbus:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqt4-network:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqt4-script:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqt4-sql:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqt4-xmlpatterns:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libtiff5:amd64 (4.0.5-1) ...
Setting up libqtgui4:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqt4-declarative:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqt4-designer:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqt4-qt3support:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqt4-dev-bin (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqt4-help:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqt4-scripttools:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqt4-svg:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqt4-test:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up qt4-linguist-tools (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up qt4-qmake (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqt4-dev (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up automoc (1.0~version-0.9.88-5) ...
Setting up pkg-kde-tools (0.15.19) ...
Setting up kde-sc-dev-latest (4:4.12+5.90) ...
Setting up libdlrestrictions1 (0.15.19) ...
Setting up libfam0 (2.7.0-17.1+b1) ...
Setting up libkdecore5 (4:4.14.12-1) ...
Setting up libattica0.4:amd64 (0.4.2-2) ...
Setting up libdbusmenu-qt2:amd64 (0.9.3+15.10.20150604-1) ...
Setting up libkdeui5 (4:4.14.12-1) ...
Setting up libkjsapi4 (4:4.14.12-1) ...
Setting up libkjsembed4 (4:4.14.12-1) ...
Setting up libkrosscore4 (4:4.14.12-1) ...
Setting up kdelibs-bin (4:4.14.12-1) ...
Setting up libxml2-utils (2.9.2+really2.9.1+dfsg1-0.2) ...
Setting up libclucene-core1v5:amd64 (2.3.3.4-4.1) ...
Setting up soprano-daemon (2.9.4+dfsg-3+b1) ...
Setting up libsoprano4 (2.9.4+dfsg-3+b1) ...
Setting up libnepomuk4 (4:4.14.12-1) ...
Setting up libsolid4 (4:4.14.12-1) ...
Setting up libavutil-ffmpeg54:amd64 (7:2.7.2-2+b1) ...
Setting up libcrystalhd3:amd64 (1:0.0~git20110715.fdd2f19-11+b1) ...
Setting up libmp3lame0:amd64 (3.99.5+repack1-9) ...
Setting up libopenjpeg5:amd64 (1:1.5.2-3.1) ...
Setting up libopus0:amd64 (1.1-2) ...
Setting up libswresample-ffmpeg1:amd64 (7:2.7.2-2+b1) ...
Setting up libtwolame0:amd64 (0.3.13-1.2) ...
Setting up libva1:amd64 (1.6.1-1) ...
Setting up libvpx2:amd64 (1.4.0-4) ...
Setting up libwavpack1:amd64 (4.75.0-1) ...
Setting up libwebp5:amd64 (0.4.3-1.3) ...
Setting up libx264-146:amd64 (2:0.146.2555+git0c21480-1) ...
Setting up libx265-59:amd64 (1.7-4) ...
Setting up libxvidcore4:amd64 (2:1.3.4-1) ...
Setting up libzvbi-common (0.2.35-9) ...
Setting up libzvbi0:amd64 (0.2.35-9) ...
Setting up libavcodec-ffmpeg56:amd64 (7:2.7.2-2+b1) ...
Setting up libbluray1:amd64 (1:0.8.1-1) ...
Setting up libgme0:amd64 (0.6.0-2) ...
Setting up libmodplug1:amd64 (1:0.8.8.5-2) ...
Setting up libssh-gcrypt-4:amd64 (0.6.3-4.1) ...
Setting up libavformat-ffmpeg56:amd64 (7:2.7.2-2+b1) ...
Setting up libexiv2-14:amd64 (0.25-2) ...
Setting up libstreams0v5 (0.7.8-2+b1) ...
Setting up libstreamanalyzer0v5 (0.7.8-2+b1) ...
Setting up libkio5 (4:4.14.12-1) ...
Setting up libutempter0 (1.1.6-1) ...
Setting up libkpty4 (4:4.14.12-1) ...
Setting up xauth (1:1.0.9-1) ...
Setting up libkdesu5 (4:4.14.12-1) ...
Setting up libkntlm4 (4:4.14.12-1) ...
Setting up libnepomukquery4a (4:4.14.12-1) ...
Setting up libnepomukutils4 (4:4.14.12-1) ...
Setting up libkparts4 (4:4.14.12-1) ...
Setting up libkde3support4 (4:4.14.12-1) ...
Setting up libkfile4 (4:4.14.12-1) ...
Setting up libknewstuff2-4 (4:4.14.12-1) ...
Setting up libknewstuff3-4 (4:4.14.12-1) ...
Setting up libkcmutils4 (4:4.14.12-1) ...
Setting up libkemoticons4 (4:4.14.12-1) ...
Setting up libkidletime4 (4:4.14.12-1) ...
Setting up libkprintutils4 (4:4.14.12-1) ...
Setting up libkutils4 (4:4.14.12-1) ...
Setting up libthreadweaver4 (4:4.14.12-1) ...
Setting up libktexteditor4 (4:4.14.12-1) ...
Setting up libpulse0:amd64 (6.0-5) ...
Setting up libpulse-mainloop-glib0:amd64 (6.0-5) ...
Setting up libphonon4:amd64 (4:4.8.3-2) ...
Setting up libkhtml5 (4:4.14.12-1) ...
Setting up libkimproxy4 (4:4.14.12-1) ...
Setting up libkmediaplayer4 (4:4.14.12-1) ...
Setting up libknotifyconfig4 (4:4.14.12-1) ...
Setting up libkdnssd4 (4:4.14.12-1) ...
Setting up libkrossui4 (4:4.14.12-1) ...
Setting up libdrm2:amd64 (2.4.64-1) ...
Setting up libglapi-mesa:amd64 (10.6.7-1) ...
Setting up libgl1-mesa-glx:amd64 (10.6.7-1) ...
Setting up libgstreamer1.0-0:amd64 (1.4.5-2) ...
Setting up libgstreamer-plugins-base1.0-0:amd64 (1.4.5-2) ...
Setting up libqt4-opengl:amd64 (4:4.8.7+dfsg-3.0~reproducible1) ...
Setting up libqtwebkit4:amd64 (2.3.4.dfsg-5) ...
Setting up libkdewebkit5 (4:4.14.12-1) ...
Setting up libqca2:amd64 (2.1.0.3-4) ...
Setting up libplasma3 (4:4.14.12-1) ...
Setting up libkunitconversion4 (4:4.14.12-1) ...
Setting up libkdeclarative5 (4:4.14.12-1) ...
Setting up phonon-backend-null:amd64 (4:4.8.3-2) ...
Setting up libphonon-dev (4:4.8.3-2) ...
Setting up libasound2-dev:amd64 (1.0.29-1) ...
Setting up libcanberra-dev:amd64 (0.30-2.1) ...
Setting up libelf1:amd64 (0.163-5.1) ...
Setting up libglib2.0-data (2.44.1-1.1) ...
Setting up libglib2.0-bin (2.44.1-1.1) ...
Setting up libpcre16-3:amd64 (2:8.35-7.2) ...
Setting up libpcre32-3:amd64 (2:8.35-7.2) ...
Setting up libpcre3-dev:amd64 (2:8.35-7.2) ...
Setting up pkg-config (0.28-1) ...
Setting up zlib1g-dev:amd64 (1:1.2.8.dfsg-2+b1) ...
Setting up libglib2.0-dev (2.44.1-1.1) ...
Setting up libpulse-dev:amd64 (6.0-5) ...
Processing triggers for sgml-base (1.26+nmu4) ...
Setting up docbook-xsl (1.78.1+dfsg-1) ...
Setting up sgml-data (2.0.10) ...
Processing triggers for sgml-base (1.26+nmu4) ...
Setting up docbook-xml (4.5-7.3) ...
Processing triggers for sgml-base (1.26+nmu4) ...
Setting up kdoctools (4:4.14.12-1) ...
Setting up kdelibs5-dev (4:4.14.12-1) ...
Processing triggers for libc-bin (2.19-20) ...
Processing triggers for systemd (226-3) ...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Building tag database...
 -> Finished parsing the build-deps
Reading package lists...
Building dependency tree...
Reading state information...
fakeroot is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
I: Copying source file
I: copying [kmix_15.08.1-1.dsc]
I: copying [./kmix_15.08.1.orig.tar.xz]
I: copying [./kmix_15.08.1-1.debian.tar.xz]
I: Extracting source
gpgv: keyblock resource `/tmp/buildd/.gnupg/trustedkeys.gpg': file open error
gpgv: Signature made Sat Sep 19 05:41:55 2015 GMT+12 using RSA key ID B29B232A
gpgv: Can't check signature: public key not found
dpkg-source: warning: failed to verify signature on ./kmix_15.08.1-1.dsc
dpkg-source: info: extracting kmix in kmix-15.08.1
dpkg-source: info: unpacking kmix_15.08.1.orig.tar.xz
dpkg-source: info: unpacking kmix_15.08.1-1.debian.tar.xz
dpkg-source: info: applying kmix_showeverywhere.diff
I: Building the package
I: Running cd tmp/buildd/*/ && env 
PATH="/usr/sbin:/usr/bin:/sbin:/bin:/usr/games" dpkg-buildpackage -us -uc  -b 
-rfakeroot
dpkg-buildpackage: source package kmix
dpkg-buildpackage: source version 4:15.08.1-1
dpkg-buildpackage: source distribution unstable
dpkg-buildpackage: source changed by Maximiliano Curia <m...@debian.org>
 dpkg-source --before-build kmix-15.08.1
dpkg-buildpackage: host architecture amd64
 fakeroot debian/rules clean
/usr/share/pkg-kde-tools/qt-kde-team/3/dhmk.pl --with=kf5,pkgkde-symbolshelper 
dpkg-buildflags --export=make > debian/dhmk_env.mk
/usr/bin/make -f debian/rules dhmk_run_clean_commands DHMK_TARGET="clean"
make[1]: Entering directory '/tmp/buildd/kmix-15.08.1'
dh_testdir  
dh_auto_clean '--buildsystem=kf5' --parallel  
dh_clean  
rm -rf debian/man/out
rmdir debian/man
rmdir: failed to remove 'debian/man': No such file or directory
/usr/share/pkg-kde-tools/qt-kde-team/3/debian-qt-kde.mk:73: recipe for target 
'cleanup_manpages' failed
make[1]: [cleanup_manpages] Error 1 (ignored)
rm -f debian/stamp-man-pages
rm -f debian/dhmk-install-list debian/dhmk-package-list
make[1]: Leaving directory '/tmp/buildd/kmix-15.08.1'
rm -f debian/dhmk_rules.mk debian/dhmk_env.mk debian/dhmk_configure 
debian/dhmk_build-indep debian/dhmk_build-arch debian/dhmk_build
# "clean" target is done
-- SUCCESS making standard target 'clean'.
 debian/rules build
/usr/share/pkg-kde-tools/qt-kde-team/3/dhmk.pl --with=kf5,pkgkde-symbolshelper 
dpkg-buildflags --export=make > debian/dhmk_env.mk
/usr/bin/make -f debian/rules dhmk_run_configure_commands 
DHMK_TARGET="configure"
make[1]: Entering directory '/tmp/buildd/kmix-15.08.1'
dh_testdir  
# Running override target (override_dh_auto_configure)
test -z "`ls debian/*.debhelper.log 2>/dev/null`" || sed -i 
'/^override_dh_auto_configure[[:space:]]/d' debian/*.debhelper.log
/usr/bin/make -f debian/rules override_dh_auto_configure 
DH_INTERNAL_OVERRIDE="dh_auto_configure"  
make[2]: Entering directory '/tmp/buildd/kmix-15.08.1'
dh_auto_configure '--buildsystem=kf5' --parallel  -- -DKMIX_KF5_BUILD=0
        cmake .. -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_VERBOSE_MAKEFILE=ON 
-DCMAKE_BUILD_TYPE=None -DCMAKE_BUILD_TYPE=Debian -DCMAKE_USE_RELATIVE_PATHS=ON 
-DCMAKE_INSTALL_SYSCONFDIR=/etc -DKDE_INSTALL_USE_QT_SYS_PATHS=ON 
-DKMIX_KF5_BUILD=0
-- The C compiler identification is GNU 5.2.1
-- The CXX compiler identification is GNU 5.2.1
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- Looking for Q_WS_X11
-- Looking for Q_WS_X11 - found
-- Looking for Q_WS_WIN
-- Looking for Q_WS_WIN - not found
-- Looking for Q_WS_QWS
-- Looking for Q_WS_QWS - not found
-- Looking for Q_WS_MAC
-- Looking for Q_WS_MAC - not found
-- Found Qt-Version 4.8.7 (using /usr/bin/qmake)
-- Looking for include file pthread.h
-- Looking for include file pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE  
-- Looking for _POSIX_TIMERS
-- Looking for _POSIX_TIMERS - found
-- Found Automoc4: /usr/bin/automoc4  
-- Found Perl: /usr/bin/perl (found version "5.20.2") 
-- Found Phonon: /usr/include/qt4 (Required is at least version "4.3.80") 
-- Performing Test _OFFT_IS_64BIT
-- Performing Test _OFFT_IS_64BIT - Success
-- Performing Test HAVE_FPIE_SUPPORT
-- Performing Test HAVE_FPIE_SUPPORT - Success
-- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL
-- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL - Success
-- Performing Test __KDE_HAVE_GCC_VISIBILITY
-- Performing Test __KDE_HAVE_GCC_VISIBILITY - Success
-- Found KDE 4.12 include dir: /usr/include
-- Found KDE 4.12 library dir: /usr/lib
-- Found the KDE4 kconfig_compiler preprocessor: /usr/bin/kconfig_compiler
-- Found automoc4: /usr/bin/automoc4
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.28") 
-- Found PulseAudio: /usr/lib/x86_64-linux-gnu/libpulse.so (found suitable 
version "6.0.0", minimum required is "0.9.16") 
-- Found GLIB2: /usr/lib/x86_64-linux-gnu/libglib-2.0.so  
-- checking for module 'libcanberra'
--   found libcanberra, version 0.30
-- Found Canberra: /usr/lib/x86_64-linux-gnu/libcanberra.so  
-- Looking for snd_seq_create_simple_port in asound
-- Looking for snd_seq_create_simple_port in asound - found
-- Found ALSA: /usr/lib/x86_64-linux-gnu/libasound.so
-- Looking for include file sys/soundcard.h
-- Looking for include file sys/soundcard.h - found
-- Looking for include file machine/soundcard.h
-- Looking for include file machine/soundcard.h - not found
-- Looking for include file linux/awe_voice.h
-- Looking for include file linux/awe_voice.h - not found
-- Looking for include file awe_voice.h
-- Looking for include file awe_voice.h - not found
-- Looking for include file /usr/src/sys/i386/isa/sound/awe_voice.h
-- Looking for include file /usr/src/sys/i386/isa/sound/awe_voice.h - not found
-- Looking for include file /usr/src/sys/gnu/i386/isa/sound/awe_voice.h
-- Looking for include file /usr/src/sys/gnu/i386/isa/sound/awe_voice.h - not 
found
-- Looking for C++ include sys/asoundlib.h
-- Looking for C++ include sys/asoundlib.h - found
-- Looking for C++ include alsa/asoundlib.h
-- Looking for C++ include alsa/asoundlib.h - found
-- Looking for snd_pcm_resume in asound
-- Looking for snd_pcm_resume in asound - found
-- Performing Test HAVE_STD_SHARED_PTR
-- Performing Test HAVE_STD_SHARED_PTR - Success
-- Performing Test HAVE_STD_TR1_SHARED_PTR
-- Performing Test HAVE_STD_TR1_SHARED_PTR - Success

-----------------------------------------------------------------------------
-- The following external packages were located on your system.
-- This installation will have the extra features provided by these packages.
-----------------------------------------------------------------------------
   * PulseAudio - PulseAudio Audio Server
   * libcanberra - libcanberra audio library

-----------------------------------------------------------------------------
-- Congratulations! All external packages have been found.
-----------------------------------------------------------------------------

-- Configuring done
CMake Error at /usr/lib/automoc4/Automoc4Config.cmake:248 (add_dependencies):
  The dependency target "kmixctrl_automoc" of target "kmixctrl" does not
  exist.
Call Stack (most recent call first):
  /usr/share/kde4/apps/cmake/modules/KDE4Macros.cmake:1036 
(_automoc4_kde4_post_target_handling)
  /usr/share/kde4/apps/cmake/modules/KDE4Macros.cmake:843 (kde4_add_executable)
  CMakeLists.txt:352 (kde4_add_kdeinit_executable)


CMake Error at /usr/lib/automoc4/Automoc4Config.cmake:248 (add_dependencies):
  The dependency target "kmix_automoc" of target "kmix" does not exist.
Call Stack (most recent call first):
  /usr/share/kde4/apps/cmake/modules/KDE4Macros.cmake:1036 
(_automoc4_kde4_post_target_handling)
  /usr/share/kde4/apps/cmake/modules/KDE4Macros.cmake:843 (kde4_add_executable)
  CMakeLists.txt:230 (kde4_add_kdeinit_executable)


-- Generating done
CMake Warning:
  Manually-specified variables were not used by the project:

    CMAKE_INSTALL_SYSCONFDIR
    KDE_INSTALL_USE_QT_SYS_PATHS


-- Build files have been written to: 
/tmp/buildd/kmix-15.08.1/obj-x86_64-linux-gnu
dh_auto_configure: cmake .. -DCMAKE_INSTALL_PREFIX=/usr 
-DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_BUILD_TYPE=None -DCMAKE_BUILD_TYPE=Debian 
-DCMAKE_USE_RELATIVE_PATHS=ON -DCMAKE_INSTALL_SYSCONFDIR=/etc 
-DKDE_INSTALL_USE_QT_SYS_PATHS=ON -DKMIX_KF5_BUILD=0 returned exit code 1
debian/rules:6: recipe for target 'override_dh_auto_configure' failed
make[2]: *** [override_dh_auto_configure] Error 2
make[2]: Leaving directory '/tmp/buildd/kmix-15.08.1'
/usr/share/pkg-kde-tools/qt-kde-team/3/dhmk.mk:97: recipe for target 
'pre_configure_dh_auto_configure' failed
make[1]: *** [pre_configure_dh_auto_configure] Error 2
make[1]: Leaving directory '/tmp/buildd/kmix-15.08.1'
/usr/share/pkg-kde-tools/qt-kde-team/3/dhmk.mk:112: recipe for target 
'debian/dhmk_configure' failed
make: *** [debian/dhmk_configure] Error 2
dpkg-buildpackage: error: debian/rules build gave error exit status 2
E: Failed autobuilding of package
I: unmounting /sys filesystem
I: unmounting /dev/shm filesystem
I: unmounting dev/pts filesystem
I: unmounting run/shm filesystem
I: unmounting proc filesystem
I: cleaning the build env 
I: removing directory /var/cache/pbuilder/build//46745 and its subdirectories
_______________________________________________
Reproducible-builds mailing list
Reproducible-builds@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/reproducible-builds

Reply via email to