Hi.

Our modified doxygen is currently uninstallable in our modified
environment.

# apt-get install doxygen
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 doxygen : Depends: libxapian22 but it is not installable
E: Unable to correct problems, you have held broken packages.


In Debian unstable, doxygen depends on "libxapian22v5", so I guess a
simple rebuild against current libraries in unstable would fix this,
but I'm short of time to check that, so I'm reporting it here.

Thanks.

_______________________________________________
Reproducible-builds mailing list
Reproducible-builds@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/reproducible-builds

Reply via email to