Source: pgespresso
Version: 1.0-2
Severity: serious
Justification: fails to build from source
Usertags: ftbfs

Dear Maintainer,

pgespresso fails to build from source in unstable/amd64:


   dpkg-buildpackage -rfakeroot -D -us -uc -b
  dpkg-buildpackage: source package pgespresso
  dpkg-buildpackage: source version 1.0-2
  dpkg-buildpackage: source distribution unstable
  dpkg-buildpackage: source changed by Marco Nenciarini <>
   dpkg-source --before-build pgespresso-1.0
  dpkg-buildpackage: host architecture amd64
   fakeroot debian/rules clean
  pg_buildext checkcontrol
  --- debian/control    2014-08-08 14:22:01.000000000 +0100
  +++ debian/control.KUNjYT     2016-01-10 20:11:11.985261514 +0000
  @@ -9,9 +9,9 @@
   XS-Testsuite: autopkgtest
  -Package: postgresql-9.4-pgespresso
  +Package: postgresql-9.5-pgespresso
   Architecture: any
  -Depends: ${shlibs:Depends}, ${misc:Depends}, postgresql-9.4
  +Depends: ${shlibs:Depends}, ${misc:Depends}, postgresql-9.5
   Enhances: barman
   Description: extension for Barman, Backup and Recovery Manager for PostgreSQL
    pgespresso is an extension that enhances Barman, Backup and Recovery
  Error: debian/control needs updating from debian/ Run 'pg_buildext 
  If you are seeing this message in a buildd log, a sourceful upload is 
  /usr/share/postgresql-common/ recipe for target 
'debian/control' failed
  make: *** [debian/control] Error 1


The full build log is attached.


     : :'  :     Chris Lamb
     `. `'` /

Attachment: pgespresso.1.0-2.unstable.amd64.log.txt.gz
Description: Binary data

Reproducible-builds mailing list

Reply via email to