Hello reproducible builds team!

I think you all are the bee's knees. However, some of the packages I
maintain aren't compatible with 32 bit architectures, like armhf, and are
explicitly marked as such. Yet the reproducible builds infrastructure still
tries to build on the incompatible architecture and I get an error on
tracker.d.o and elsewhere.

Here is an example:

Package: khmer
Architecture: amd64 any-arm64 any-mips64 any-mips64el any-ia64 any-ppc64el
(from https://sources.debian.net/src/khmer/2.0%2Bdfsg-4/debian/control/ )

Could, perhaps, this not happen?

Thanks in advance,
Reproducible-builds mailing list

Reply via email to