Source: ruby-awesome-print
Version: 1.6.1-2
Severity: serious
Justification: fails to build from source
Usertags: ftbfs

Dear Maintainer,

ruby-awesome-print fails to build from source in unstable/amd64:


  You may have encountered a bug in the Ruby interpreter or extension libraries.
  Bug reports are welcome.
  For details:
  Aborted (core dumped)
  /usr/bin/ruby2.3 /usr/bin/rspec --pattern ./spec/\*\*/\*_spec.rb failed
  ERROR: Test "ruby2.3" failed. Exiting.
  dh_auto_install: dh_ruby --install 
 returned exit code 1
  debian/rules:15: recipe for target 'binary' failed
  make: *** [binary] Error 1


The full build log is attached.


     : :'  :     Chris Lamb
     `. `'` /

Attachment: ruby-awesome-print.1.6.1-2.unstable.amd64.log.txt.gz
Description: Binary data

Reproducible-builds mailing list

Reply via email to