Source: ruby-tinder
Version: 1.10.1-1
Severity: serious
Justification: fails to build from source
User: reproducible-builds@lists.alioth.debian.org
Usertags: ftbfs
X-Debbugs-Cc: reproducible-builds@lists.alioth.debian.org

Dear Maintainer,

ruby-tinder fails to build from source in unstable/amd64:

  [..]
  
  
GEM_PATH=debian/ruby-tinder/usr/share/rubygems-integration/all:/home/lamby/.gem/ruby/2.3.0:/var/lib/gems/2.3.0:/usr/lib/x86_64-linux-gnu/rubygems-integration/2.3.0:/usr/share/rubygems-integration/2.3.0:/usr/share/rubygems-integration/all
 ruby2.3 -e gem\ \"tinder\"
  /usr/lib/ruby/2.3.0/rubygems/dependency.rb:319:in `to_specs': Could not find 
'http_parser.rb' (~> 0.6.0) among 29 total gem(s) (Gem::LoadError)
  Checked in 
'GEM_PATH=debian/ruby-tinder/usr/share/rubygems-integration/all:/home/lamby/.gem/ruby/2.3.0:/var/lib/gems/2.3.0:/usr/lib/x86_64-linux-gnu/rubygems-integration/2.3.0:/usr/share/rubygems-integration/2.3.0:/usr/share/rubygems-integration/all',
 execute `gem env` for more information
        from /usr/lib/ruby/2.3.0/rubygems/specification.rb:1438:in `block in 
activate_dependencies'
        from /usr/lib/ruby/2.3.0/rubygems/specification.rb:1427:in `each'
        from /usr/lib/ruby/2.3.0/rubygems/specification.rb:1427:in 
`activate_dependencies'
        from /usr/lib/ruby/2.3.0/rubygems/specification.rb:1409:in `activate'
        from /usr/lib/ruby/2.3.0/rubygems/specification.rb:1441:in `block in 
activate_dependencies'
        from /usr/lib/ruby/2.3.0/rubygems/specification.rb:1427:in `each'
        from /usr/lib/ruby/2.3.0/rubygems/specification.rb:1427:in 
`activate_dependencies'
        from /usr/lib/ruby/2.3.0/rubygems/specification.rb:1409:in `activate'
        from /usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_gem.rb:68:in `block 
in gem'
        from /usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_gem.rb:67:in 
`synchronize'
        from /usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_gem.rb:67:in `gem'
        from -e:1:in `<main>'
  bigdecimal (1.2.6)
  did_you_mean (1.0.0)
  diff-lcs (1.2.5)
  eventmachine (1.0.7)
  fakeweb (1.3.0)
  faraday (0.9.2)
  faraday_middleware (0.10.0)
  hashie (3.4.2)
  http_parser.rb (0.6.0)
  io-console (0.4.3)
  json (1.8.3, 1.8.1)
  mime-types (2.6.1)
  minitest (5.8.4)
  multi_json (1.11.2)
  multipart-post (1.2.0)
  net-telnet (0.1.1)
  power_assert (0.2.6)
  psych (2.0.8)
  rake (10.4.2)
  rdoc (4.2.0)
  rspec (3.3.0)
  rspec-core (3.3.2)
  rspec-expectations (3.3.0)
  rspec-mocks (3.3.0)
  rspec-support (3.3.0)
  simple_oauth (0.3.1)
  test-unit (3.1.7)
  thread_order (1.1.0)
  twitter-stream (0.1.16)
  ERROR: Test "ruby2.3" failed. Exiting.
  dh_auto_install: dh_ruby --install 
/home/lamby/temp/cdt.20160229080812.AyOcHkvQaR/ruby-tinder-1.10.1/debian/ruby-tinder
 returned exit code 1
  debian/rules:18: recipe for target 'binary' failed
  make: *** [binary] Error 1

  [..]

The full build log is attached.


Regards,

-- 
      ,''`.
     : :'  :     Chris Lamb
     `. `'`      la...@debian.org / chris-lamb.co.uk
       `-

Attachment: ruby-tinder.1.10.1-1.unstable.amd64.log.txt.gz
Description: Binary data

_______________________________________________
Reproducible-builds mailing list
Reproducible-builds@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/reproducible-builds

Reply via email to