Your message dated Wed, 30 Mar 2016 07:49:19 +0000
with message-id <20160330074919.gc...@chase.mapreri.org>
and subject line Re: [Reproducible-builds] Bug#819525: diffoscope must use 
ruby2.3
has caused the Debian Bug report #819525,
regarding diffoscope must use ruby2.3
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
819525: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=819525
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
package: diffoscope
version: 51
severity: important

Hi,

On Tue, Mar 29, 2016 at 04:39:05AM +0000, Debian testing autoremoval watch 
wrote:
> diffoscope 51 is marked for autoremoval from testing on 2016-05-04
> 
> It (build-)depends on packages with these RC bugs:
> 818917: ruby2.2: Replaced by ruby2.3

we need to fix this. No idea what needs to be done here and #818917
ain't helpful.


-- 
cheers,
        Holger

Attachment: signature.asc
Description: Digital signature


--- End Message ---
--- Begin Message ---
On Tue, Mar 29, 2016 at 10:17:20PM -0400, Holger Levsen wrote:
> package: diffoscope
> version: 51
> severity: important
> 
> Hi,
> 
> On Tue, Mar 29, 2016 at 04:39:05AM +0000, Debian testing autoremoval watch 
> wrote:
> > diffoscope 51 is marked for autoremoval from testing on 2016-05-04
> > 
> > It (build-)depends on packages with these RC bugs:
> > 818917: ruby2.2: Replaced by ruby2.3
> 
> we need to fix this. No idea what needs to be done here and #818917
> ain't helpful.


this is not a diffoscope problem.

The real problem is https://bugs.debian.org/815409 which makes
libguestfs FTBFS on mips, which makes the testing migration of
libguestfs impossible, and as such testing (only) is not fixed wrt
ruby2.2 → ruby2.3.

josch did this to show us how is the dep chain of diffoscope→ruby:
https://mister-muffin.de/p/9nxo.png
#815409 is the real bug that needs to be tackle, diffoscope can do
nothing about it (except stop to build-depend on python3-guestfs (that
can be done to avoid removal from testing if qemu/libguestfs is not
fixed in time).

-- 
regards,
                        Mattia Rizzolo

GPG Key: 66AE 2B4A FCCF 3F52 DA18  4D18 4B04 3FCD B944 4540      .''`.
more about me:  http://mapreri.org                              : :'  :
Launchpad user: https://launchpad.net/~mapreri                  `. `'`
Debian QA page: https://qa.debian.org/developer.php?login=mattia  `-

Attachment: signature.asc
Description: PGP signature


--- End Message ---
_______________________________________________
Reproducible-builds mailing list
Reproducible-builds@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/reproducible-builds

Reply via email to