Package: diffoscope
Version: 51
Severity: minor
File: /usr/share/man/man1/diffoscope.1.gz

The manual page documents one option twice, probably delete the second:

       --max-report-size BYTES
              maximum bytes written in report (default: 2048000)
       --max-report-size bytes
              maximum bytes written in report

-- System Information:
Debian Release: stretch/sid
  APT prefers testing-debug
  APT policy: (900, 'testing-debug'), (900, 'testing'), (860, 
'testing-proposed-updates'), (850, 'buildd-testing-proposed-updates'), (800, 
'unstable-debug'), (800, 'unstable'), (790, 'buildd-unstable'), (700, 
'experimental-debug'), (700, 'experimental'), (690, 'buildd-experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 4.4.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_AU.utf8, LC_CTYPE=en_AU.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages diffoscope depends on:
ii  python3-libarchive-c   2.1-3
ii  python3-magic          1:5.25-2
ii  python3-pkg-resources  18.8-1
pn  python3:any            <none>

Versions of packages diffoscope recommends:
ii  acl                     2.2.52-3
ii  binutils-multiarch      2.26-8
ii  bzip2                   1.0.6-8
ii  caca-utils              0.99.beta19-2+b1
ii  colord                  1.2.12-1
ii  cpio                    2.11+dfsg-5
pn  default-jdk | java-sdk  <none>
ii  enjarify                20151118-1
ii  fontforge-extras        0.3-4
pn  fp-utils                <none>
ii  genisoimage             9:1.1.11-3
ii  gettext                 0.19.7-2
ii  ghc                     7.10.3-7
ii  ghostscript             9.19~dfsg-1
ii  gnupg                   1.4.20-4
pn  mono-utils              <none>
ii  pdftk                   2.02-3
ii  poppler-utils           0.38.0-2
ii  python3-debian          0.1.27
pn  python3-guestfs         <none>
ii  python3-rpm   
ii  python3-tlsh            3.4.4+20151206-1+b1
ii  rpm2cpio      
ii  sng                     1.1.0-1
ii  sqlite3                 3.11.1-1
ii  squashfs-tools          1:4.3-3
ii  unzip                   6.0-20
ii  vim-common              2:7.4.963-1+b2
ii  xz-utils                5.1.1alpha+20120614-2.1

Versions of packages diffoscope suggests:
ii  libjs-jquery  1.11.3+dfsg-4

-- no debconf information


Attachment: signature.asc
Description: This is a digitally signed message part

Reproducible-builds mailing list

Reply via email to