On Tue, Apr 19, 2016 at 10:25:41AM +0200, Holger Levsen wrote:
> I'd expect this problem would be intercepted and a helpful error message
> would be displayed.

What I also just saw is that /usr/bin/diffoscope is a auto-generated
script from easy_install coming from "entry_points={ 'console_scripts' ... }"
in setup.py. Not bin/diffoscope from the source directory.
So this auto-generated script is actually throwing the error (because of
requires.txt described in the previous mail), not diffoscope.

Attachment: signature.asc
Description: Digital signature

Reproducible-builds mailing list

Reply via email to