Karl Berry:
>     rename SOURCE_DATE_EPOCH_TEX_PRIMITIVES to a more generic name like
>     USE_CLOCK_SOURCE_DATE.
> 
> I'm fine with that, or any other reasonable name for the second envvar.
> Just tell me the name you want.
> 

OK, we've talked a bit more about it and gotten consensus. How does 
FORCE_SOURCE_DATE sound?

Ximin

-- 
GPG: ed25519/56034877E1F87C35
GPG: rsa4096/1318EFAC5FBBDBCE
git://github.com/infinity0/pubkeys.git

_______________________________________________
Reproducible-builds mailing list
Reproducible-builds@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/reproducible-builds

Reply via email to