Package: src:verbiste
Version: 0.1.43-1
Usertags: ftbfs
Severity: serious

Dear maintainer:

This package currently fails to build in stretch:

In file included from ../../src/gtk/main-window.h:26:0,
                 from panel-applet.cpp:23:
/usr/include/gtk-3.0/gtk/gtkentry.h:34:2: error: #error "Only <gtk/gtk.h> can 
be included directly."
 #error "Only <gtk/gtk.h> can be included directly."

I discovered this by checking for "dpkg-buildpackage -A", but it also
fails without -A, as shown here:

Note 1: The build log from reproducible builds for unstable matches
the error I got in testing. The build log from reproducible builds for
testing is completely different, but that would be another bug, not
this one.

Note 2: In case this is a bug in a header file (i.e. a -dev package),
please use "affects" after "reassign", so that this bug is still shown
in the web page for verbiste (this should help people to avoid filing
duplicate bugs).


Reproducible-builds mailing list

Reply via email to