Package: src:krb5
Version: 1.14.2+dfsg-1
Usertags: ftbfs
Severity: serious

Dear maintainer:

This package currently fails to build in stretch:

sphinx-build  -t pathsubs -b latex -q rst_composite pdf_subst
mv pdf_subst/Makefile pdf_subst/GMakefile
(cd pdf_subst && \
 for i in admin appdev basic build plugindev user; do \
        texfile=`echo ${i}.tex` && \
        idxfile=`echo ${i}.idx` && \
        pdflatex  $texfile && \
        pdflatex  $texfile && \
        makeindex -s $idxfile || true; \
        pdflatex  $texfile && \
        pdflatex  $texfile; done && \
 rm -f *.dvi *.log *.ind *.aux *.toc *.syn *.idx *.out *.ilg *.pla \
This is pdfTeX, Version 3.14159265-2.6-1.40.17 (TeX Live 2016/Debian) 
(preloaded format=pdflatex)
 restricted \write18 enabled.
entering extended mode
LaTeX2e <2016/03/31> patch level 1
Babel <3.9r> and hyphenation patterns for 3 language(s) loaded.
Document Class: sphinxmanual 2009/06/02 Document class (Sphinx manual)
Document Class: report 2014/09/29 v1.4h Standard LaTeX document class

! LaTeX Error: File `iftex.sty' not found.

A full build log is available here:


Reproducible-builds mailing list

Reply via email to