Hi Mike,

I don't know Moodle by its sources but why not hack its code to ignore 
the PHP-Version
and apply it to Quercus?

Greetings,
Markus


Mike Lott schrieb:
> Hi there
>
> I was wondering if anyone had had any success in compiling Resin from 
> source and altering the version number of the PHP interpreter. The 
> reason I ask is that I am investigating running Moodle 
> <http://www.moodle.org> under Resin and obviously having the PHP 
> requests handled by Quercus, but Moodle only runs with PHP 4.x and 5.1.x 
> and above. I would like to be able to test an install of Moodle and 
> maybe "trick" it into running. I know this would not be a production 
> solution, but it might give a heads-up to speed gains and therefore a 
> possible route for installation/migration in the future.
>
> I am running Mac OS X Server 10.4.8 and PostgreSQL 8.1.4
>
> Thanks,
>
> Mike
>
> _______________________________________________
> resin-interest mailing list
> resin-interest@caucho.com
> http://maillist.caucho.com/mailman/listinfo/resin-interest
>
>
>   


_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

Reply via email to