Just a couple speculative guesses:

1. You mention that you tried to run 3.0.22 and then rolled back and  
also "reran the setup". Did that include removing the 3.0.22 version  
of Resin's ISAPI DLL and installing the 3.0.18 version? They might be  
the same, but they could also be different. I don't know, just  
something to double-check.

2. Have a look at this page on Caucho's site. Particularly the bottom  
where it talks about trouble-shooting problems with IIS 6.

Beyond that, if you have this configuration running on other  
machines, then you'll need to start looking at what's different  
between one that works and the one that doesn't.


On Jan 17, 2007, at 3:14 PM, Leland, Robert wrote:

> Can someone shed some light on whats happening ?
> isapi_srun.dll on 2 of our test servers has started to fault  
> (Message is
> below)
> I don't see this on 2 other test machines or 3 production servers.
> I have disabled DEP and we don't have a virus checker on the servers.
> I have also reinstalled IIS 6 from scratch.
> Directory permissions are rwx for all users and groups.
> We are running Resin 3.0.18 (We wanted to deploy 3.0.22 but had to  
> roll
> back)
> I have tried other versions of resin and reran the setup but we are
> still
> getting this error :
> Event Type:   Error
> Event Source: Application Error
> Event Category:       (100)
> Event ID:     1000
> Date:         1/17/2007
> Time:         4:21:15 PM
> User:         N/A
> Computer:     ICMSAPP
> Description:
> Faulting application w3wp.exe, version 6.0.3790.1830, faulting module
> isapi_srun.dll, version, fault address 0x0000216d.

resin-interest mailing list

Reply via email to